English Polski Русский
FORUMDESC_TV_AUDIO_VIDEO_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Roxcore Superbeat na RDA5850 - nie startuje

przez HotIce 6 czerwca 2019, 09:00
Witam kolegów,
Walczę dłuższy czas z tym głośnikiem, czasami startował, nie wiadomo od czego to zależało... Zauważyłem że jest zaniżone napięcie zasilania mikrokontrolera MC80F0308AD, prawdopodobnie winny stabilizator smd, wstawiłem w jego miejsce 78L05, obserwacja oscyloskopem ujawnia że jego kwarc pracuje, na taśmie od sterowania przyciskami jest przebieg sygnału pwm, miga zielona dioda zasilania, ładowanie baterii przebiega poprawnie. Niestety do płytki modułu bluetooth z układem RDA5850 nie jest podawane napięcie 5V na pin.1 ,nie wiem co go załącza ale pewnie jakiś sygnał z mikrokontrolera. Podałem na pin.1 tej płytki oddzielnie zasilanie 5v, pobór prądu 30mA i widać że jego kwarc zaczyna pracę, na pamięci eeprom pojawiają się jakieś przebiegi ale nic poza tym się nie dzieje, może trzeba podać jeszcze jakieś sygnały? Poniżej zdjęcie płyty:
Obrazek

Re: Roxcore Superbeat na RDA5850 - nie startuje

przez Google Adsense [BOT] 6 czerwca 2019, 09:00

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.