FORUMDESC_DESKTOP_PC_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1Nie startuje Kontron KT690-mITX 30101432

przez bpijet 4 sierpnia 2018, 15:48
Hej,
Dostałem do naprawy płytę główną Kontrona ze sporą ilocią pourywanych elementów. Nie byłem w stanie znaleźć schematu w internecie, więc dostałem od klienta drugą taką samą płytę. Powyjmowałem elementy, pomierzyłem, stara płyta rusza i śmiga jak powinno. Natomiast nówka sztuka po demontażu i ponownym montażu paru elementów przestała ruszać z takimi samymi objawami jak ta która jest naprawiona. Mianowicie: Odpala się wentylator ale nic poza tym. W starszej płycie spowodowane to było brakiem dławika na rewersie płyty (zaznaczony na zdjęciu). Tutaj dławik jest, ba, ten sam który wyjąłem, natomiast płyta i tak nie startuje. Na zdjęciu zaznaczam rejony w których płyta była wygrzewana hotairem (bodaj 400 stopni, przez krótki czas, okropnie się pracuje na tych wielowarstwowych PCB, na niższych temperaturach elementy ani drgnęły). Wysadziłem przy okazji kondensator elektrolita, który filtrował zasilanie 12V z zasilacza, ale po jego dorzuceniu płyta i tak nie rusza. Z resztą nic dziwnego, żaden krytyczny element to to nie jest. Płyt głównych za często nie naprawiam, więc można powiedzieć że jestem laikiem, a do tej dodatkowo nigdzie nie mogłem znaleźć schematu. Moje pierwsze przypuszczenie to uszkodzenie kulek pod południowym mostkiem, natomiast nie mam sprzętu do reballingu płyt głównych, więc jeśli nic innego nikt nie wymyśli, to chętnie podrzucę do kogoś na warsztat. Sam układ kosztuje w zasadzie grosze. Nie ma na płycie zwarć między elementami które lutowałem, nic się specjalnie nie grzeje, nie wchodzi w grę również to, że podmieniłem któreś elementy, bo po wyjęciu jednej sztuki od razu wsadzałem na miesjce. Był latający kawałek cyny, który spowodował zwarcie linii 3.3V (prosto z zasilacza), przyczepiony był do kondensatora zaznaczonego na zdjęciu, raczej nie powinno to rzutować, ponieważ jak mówię, kondensator jest spięty z linią 3.3V zasilacza, a nie jakąś filtracją na płycie.

Jesli ktoś jest ciekaw jakiś pomiarów moge podrzucić, tylko proszę o informację co potrzeba. Mam fajny dokładny multimetr i oscyloskop do 200kHz.

Nagroda:
Dla osoby która rozwiąże tą zagadkę i doprowadzi płytę do działania, natomiast bez reballingu południowego mostka, 50zł przelewem, albo i 100zł jeśli mocno się zaskoczę rozwiązaniem.

Czerwone kółka to rejony gdzie płyta była grzana.
Obrazek
Obrazek

Zbliżenia etc.: https://drive.google.com/drive/folders/ ... sp=sharing

Re: Nie startuje Kontron KT690-mITX 30101432

przez Google Adsense [BOT] 4 sierpnia 2018, 15:48

#2 Re: Nie startuje Kontron KT690-mITX 30101432

przez bpijet 6 sierpnia 2018, 21:52
Update:
Dosyć mocno nagrzewa się układ ICS951412BGLFT który jest mniej więcej pomiędzy mostkiem północnym a południowym. Genralnie to parzy, na oko tak ze 60 stopni ma. Na żadnej z jego nóżek nie występuje napięcie wyższe niż 3.8V, które przez producenta określone jest jako krytyczne. Nagroda dalej aktualna jeśli ktoś podrzuci dobry pomysł przez co mógłby się nagrzewać zakładając że nie jest uszkodzony (chociaż prawie na pewno jest). Jest programowalny, więc jego wymiana jest raczej niemożliwa. Nawet wyjmując inny z takiej samej płyty dane prawdopodobnie zostaną utracone. Producent układu podaje że dane przechowywane są w warunkach do 170 stopni celsujsza zdaje się.

#3 Re: Nie startuje Kontron KT690-mITX 30101432

przez bpijet 10 sierpnia 2018, 00:11
Płyta oddana klientowi. Wątek zamykam

Re: Re: Nie startuje Kontron KT690-mITX 30101432

przez Google Adsense [BOT] 10 sierpnia 2018, 00:11

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.