English Polski Русский Slovenščina
  • Monitor Dell U2413f Wyłącza się po 10 minutach pracy

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Monitor Dell U2413f Wyłącza się po 10 minutach pracy


przez Grzechquu 2 października 2019, 08:25
Hej,
mam monitor jak w tytule Dell U2413f który po 10 minutach pracy się wyłącza, czasem wytrzyma 15 minut i odcięcie.
Płyta zasilacza to 492A006E1400H01 główna 494A00191300H01 na pierwszy rzut oka wszystko wydaję się być ok, kondensatory ok.
Co mogę sprawdzić?

Re: Monitor Dell U2413f Wyłącza się po 10 minutach pracy


przez Google Adsense [BOT] 2 października 2019, 08:25

#2 Re: Monitor Dell U2413f Wyłącza się po 10 minutach pracy


przez xamledyD 2 października 2019, 08:37
Witam.
Sprawdź, czy coś nie nagrzewa się nadmiernie na płycie głównej lub w zasilaczu. Możesz też sprawdzić, czy diagnostyczne nagrzewanie elektroniki monitora nie przyspieszy jego wyłączenia. Zwróć szczególną uwagę na układ pod radiatorem na płycie głównej - może luty pod nim uległy degradacji i stąd wyłączanie po nagrzaniu.
Pozdrawiam

#3 Re: Monitor Dell U2413f Wyłącza się po 10 minutach pracy


przez Grzechquu 2 października 2019, 09:50
Gdy mam wszystko rozebrane i leży na stole działa.. Układ pod radiatorem jest ciepły ale nie jakoś przesadnie, podgrzanie go nic nie daje, pracuje już 30 minut i nic ;/

#4 Re: Monitor Dell U2413f Wyłącza się po 10 minutach pracy


przez xamledyD 2 października 2019, 09:59
Spróbuj lutownicą na gorące powietrze namierzyć element reagujący na zmianę temperatury. Możesz też popukać w płytę lub zasilacz czymś plastikowym/drewnianym w celu zlokalizowania ewentualnych zimnych lutów.
Czy po samoczynnym wyłączeniu możesz uruchomić monitor ponownie, bez odłączania od zasilania? Czy monitor możesz włączyć od razu po samoczynnym wyłączeniu, czy musisz odczekać?
Pozdrawiam

#5 Re: Monitor Dell U2413f Wyłącza się po 10 minutach pracy


przez Grzechquu 3 października 2019, 11:05
Podgrzewanie nic nie daje. Wyłączy się , klikam on, włącza się, 10 min i odcięcie.

#6 Re: Monitor Dell U2413f Wyłącza się po 10 minutach pracy


przez muchamm 3 listopada 2019, 08:15
Cześć.
Znalazłem na jednym z forum na temat tego objawu:
"Działa od dwóch dni bez wyłączania. Nałożyłem nową pastę termiczną na K15A60U i dołączyłem grzejnik do LD7904jgp7".
Może warto wymienić te elementy i elektrolity przy nich.
Pozdrawiam.

Re: Monitor Dell U2413f Wyłącza się po 10 minutach pracy


przez Google Adsense [BOT] 3 listopada 2019, 08:15

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.