English Polski Русский
FORUMDESC_TV_AUDIO_VIDEO_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez gozdowianin 16 maja 2019, 18:47
Witam,
trafił mi się telewizor LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI.
Na pierwszy rzut przetestowałem oba gniazda HDMI podłączając laptopa - na obydwu wejściach brak sygnału.
Podłączyłem również dekoder - też brak sygnału,
Zmiana kabla HDMI również nie pomogła.
Po otwarciu okazało się, że siedzi tam płyta główna o numerach: CHASSIS: LP78A(B) EAX32572506(0)
na tej płycie układ odpowiedzialny za wejścia HDMI to: ANALOGIX ANX9021.
Na włączonym telewizorze podgrzałem hotairem ten układ. Ustawiłem hotair na 150 stopni i grzałem przez maksymalnie minutę - obraz i dźwięk się pojawił, kiedy układ się schłodził obraz znikł.
Zamówiłem dwa takie układy. Wlutowałem jeden nowy układ ale niestety problem pozostał tzn - brak sygnału ale po podgrzaniu układu obraz i dźwięk pojawił się. Założyłem, że układ trefny się trafił tak więc wlutowałem drugi - i to samo brak sygnału.
Zamówiłem kolejne dwa układy od innego sprzedawcy - po ich wlutowaniu problem pozostał - po podgrzaniu układu obraz się pojawia.

Piszę tego posta bo nie wiem czy znowu trafiły mi się trefne układy czy może gdzieś indziej leży problem.

Re: LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez Google Adsense [BOT] 16 maja 2019, 18:47

#2 Re: LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez Vogelek23 16 maja 2019, 20:42
Zacznij od wymiany kwarcu X300 (27.000MHz).

#3 Re: LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez gozdowianin 16 maja 2019, 21:08
kwarc x300 też podmieniałem co prawda w innej obudowie go miałem ale też 27.000MHz
efekt bez zmian

#4 Re: LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez Vogelek23 16 maja 2019, 21:32
A sprawdziłeś, czy na X300 masz w ogóle oscylacje przy zimnym układzie? I jeśli nie, to czy po podgrzaniu układu oscylacje się pojawiają? Warto także wymienić oba kondensatory przy kwarcu, czyli C308 i C310 (18pF). Ponadto, czy grzałeś układ pośrodku obudowy, czy dookoła (po pinach)?

#5 Re: LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez gozdowianin 16 maja 2019, 21:57
Nie sprawdzę bo nie mam oscyloskopu,
grzałem po środku na układ nie na piny
co do kondensatorów to musiałbym zamówić bo nie mam takich na stanie

#6 Re: LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez Vogelek23 16 maja 2019, 22:09
gozdowianin napisał(a):Nie sprawdzę bo nie mam oscyloskopu
To trzeba się wyposażyć w to absolutnie podstawowe narzędzie pracy.

gozdowianin napisał(a):co do kondensatorów to musiałbym zamówić bo nie mam takich na stanie
Skoro masz Service Level = 3, to pewnie masz jakieś płyty na części?

gozdowianin napisał(a):grzałem po środku na układ nie na piny
To teraz podgrzewaj (pojedynczo i punktowo!) drabinki dławików nad układem i sprawdź, czy przy podgrzaniu konkretnej drabinki pojawi Ci się obraz po HDMI.

#7 Re: LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez gozdowianin 23 maja 2019, 21:04
temat można zamknąć gdyż udało mi się dorwać całą płytę w dobrych pieniądzach.

Re: LG 42 cale model 42LC51 z objawem - brak obrazu po HDMI

przez Google Adsense [BOT] 23 maja 2019, 21:04

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.