English Polski Русский Slovenščina
  • HP 250, LA-C701P rev:2.0, brak obrazu

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 HP 250, LA-C701P rev:2.0, brak obrazu


przez majkelmajk 25 marca 2020, 01:38
Witam Forum!

Płyta: AHL50 / ABL52 LA-C701P rev:2.0
CPU/Chipset: Intel Core i7-4510U / SR1EB
Grafika: tylko zintegrowana, Intel HD 4400
Matryca: eDP 1366x768
Model laptopa docelowego: HP 250 G4

Problem: Brak obrazu na matrycy laptopa.
    - Obraz przez HDMI działa bez problemów,
    - Brak napięcia +LCDVDD na złączu matrycy n.15 i n.16,
    - UG1 n.3 brak napięcia (ENVDD),
    - UG1 n.4 i n.5 napięcie 2.3V - wygląda mi na zaniżone, wg schematu jest to linia +3VS (inne napięcia w gałęzi +3VS mają 3.3V)
    - Testowałem dwie teoretycznie sprawne matryce i taśmy od HP 250 G4 - brak różnicy,
    - Testowałem z innym BIOSem (z przeniesieniem orginalnego ME regionu) - brak różnicy,
    - Używając zewnętrznego ekranu przez HDMI zauważyłem, że aplikacje pokazujące specyfikację komputera nie znajdują ekranu laptopa.

Dostałem samą płytę, którą próbuję uruchomić w laptopie HP 250 G4, który to pierwotnie miał identyczną płytę (różnice: rev:1.0, CPU Pentium 3825U i dodatkowy port VGA). Podejrzewam, że płyta, którą próbuję odpalić pochodzi z modelu HP 15-ac153sa (przynajmniej specyfikacja na stronie HP pasuje).
Może ma ktoś jakiś pomysł jak to rozwiązać?

Dodam tylko, że dopiero się uczę naprawiać elektronikę, jestem amatorem-hobbystą w tej dziedzinie i nie dysponuję pokaźnym doświadczeniem.

Re: HP 250, LA-C701P rev:2.0, brak obrazu


przez Google Adsense [BOT] 25 marca 2020, 01:38

#2 Re: HP 250, LA-C701P rev:2.0, brak obrazu


przez Vogelek23 25 marca 2020, 05:47
Jaką masz rezystancję na n. 3 oraz 5 układu UG1 (przy podłączonym ekranie)? Jakie masz napięcie na n. 4 i 5, gdy ekran jest odłączony? Skąd masz pewność, że w kadłubie HP 250 G4 masz matrycę eDP - jaki jest pełny model ekranu?

#3 Re: HP 250, LA-C701P rev:2.0, brak obrazu


przez majkelmajk 25 marca 2020, 17:33
Vogelek23 napisał(a):Jaką masz rezystancję na n. 3 oraz 5 układu UG1 (przy podłączonym ekranie)? Jakie masz napięcie na n. 4 i 5, gdy ekran jest odłączony?

Rezystancje z podłączoną matrycą:
- UG1 n. 3 [EN] : 34.1 kOhm
- UG1 n. 5 [IN]: 71.2 kOhm

Rezystancje z odłączoną matrycą:
- UG1 n. 3 [EN] : miliony Ohm
- UG1 n. 5 [IN]: 71.2 kOhm

Napięcia z odłączoną matrycą UG1 dla n. 4 i 5: 2.31V

Vogelek23 napisał(a):Skąd masz pewność, że w kadłubie HP 250 G4 masz matrycę eDP - jaki jest pełny model ekranu?

Wywnioskowałem to po braku układu translatora LVDS-EDP na obu płytach. Dla pewności sprawdziłem teraz co to za matryce: InnoLux N156BGE-E31, które mają podany rodzaj komunikacji eDP.

#4 Re: HP 250, LA-C701P rev:2.0, brak obrazu  [ROZWIĄZANY]


przez Vogelek23 26 marca 2020, 01:01
Wylutuj UG1 i ponów pomiar napięcia na padach 4 i 5 - jeśli nadal będziesz miał zaniżone napięcie, to masz uszkodzony laminat (PCB) i będziesz musiał doprowadzić +3VS z innego punktu (najlepiej kondensatora) przewodem. Jeśli napięcie wzrośnie do właściwych 3.3V, UG1 jest prawdopodobnie uszkodzony i wymaga wymiany. Może się zdarzyć, że po wymianie UG1 znów wrócisz do punktu wyjścia, czyli zaniżonego napięcia na wejściu UG1 - wtedy to na 100% masz usterkę w laminacie.

#5 Re: HP 250, LA-C701P rev:2.0, brak obrazu


przez majkelmajk 27 marca 2020, 10:23
@Vogelek23 Chylę czoła.
Ściągnając układ UG1 zauważyłem, że jest w okolicy pęknięcie laminatu wzdłuż szeregu przelotek na ścieżce +3VS. Po drugiej stronie płyty, w okolicy układu charger'a i gniazda baterii widać ślady, że ktoś na tej płycie wcześniej grzebał. Może ktoś przesadził z hot airem? Nie wiem.

Pociągnąłem zasilanie z przelotki JPHW3 i matryca działa. Wielkie dzięki za pomoc!

Re: HP 250, LA-C701P rev:2.0, brak obrazu


przez Google Adsense [BOT] 27 marca 2020, 10:23

Kto przegląda forum

Użytkownicy przeglądający ten dział: mick2004 i 3 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.