Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone naprawom serwisowym sprzętu komputerowego

English  Polski  Русский 

Strefa czasowa: UTC + 1 [ DST ]






 Strona 1 z 3 [ Posty: 51 ]  Przejdź na stronę:  1, 2, 3  Następna strona
Przeszukaj ten dział:
Autor Wiadomość
 #1   Tytuł: Asus X550V - problem z obrazem
PostNapisane: 27 listopada 2016, 13:24 
Witam.
Oznaczenie płyty X550CC Rev. 2.0

Początkowo laptop uruchamiał się i wyświetlał "mleko" na ekranie - jak poniżej:
Obrazek

Po kilku próbach uruchomienia matryca całkowicie padła (brak podświetlenia).

Zakupiłem używaną matrycę oraz taśmę i na obydwu taśmach mam taki efekt:
Obrazek

Na kolejnej matrycy (nie jestem na 100% pewny czy sprawna) po uruchomieniu pojawia się tylko podświetlenie. Na innych "grubych" 15,6" (pinout ten sam) także tylko podświetlenie.
Kombinowałem z programowaniem EDID z jednej matrycy do drugiej - bez efektu (oprócz tej kupionej na allegro co wyświetla jakikolwiek obraz, bo zabezpieczona przed zapisem).


Dalej - przeprogramowałem bios - bez zmian. Wymieniłem GPU N14M-GE-S-A2 - bez zmian.
Na płycie znalazłem jedno małe stare zalanie obok złącza klawiatury - samo pcb bez elementów. Niczego więcej się nie dopatrzyłem.

Nie wiem co dzieje się na monitorze zewnętrznym, nie mam do niego oryginalnej klawiatury, a sam się nie przełącza na zewnętrzny.

Pozdrawiam i proszę o pomoc w zdiagnozowaniu usterki.

Pozdrawiam

Za wskazanie rozwiązania usterki nagroda pieniężna w wysokości 100zł.


Ostatnio edytowano 10 grudnia 2016, 22:03 przez koper912, łącznie edytowano 1 raz

 
 
 Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 27 listopada 2016, 13:24 
 
 
 
 #2   Tytuł: Re: Asus X550V - probelm z obrazem
PostNapisane: 27 listopada 2016, 20:35 
Bad video memory


 
 
 #3   Tytuł: Re: Asus X550V - probelm z obrazem
PostNapisane: 27 listopada 2016, 22:51 
Odepnij taśmę matrycy i zobacz czy odpali na zewnętrznym monitorze.


 
 
 #4   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 28 listopada 2016, 00:26 
Jeżeli bez podłączonej taśmy dalej nie bedzie obrazu na zewnętrznym. Wystartuj płytę z Linux Live na USB np. GParted lub Ubuntu, a po kilkunastu sekundach, płyta powinna wyświetlić obraz na ekranie monitora.


 
 
 #5   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 28 listopada 2016, 10:20 
Poszło.
Obraz na zewnętrznym:
Obrazek
Obraz na matrycy:
Obrazek


 
 
 #6   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 28 listopada 2016, 22:30 
Masz jakąś matrycę 17 cali na podstawienie, jestem ciekawy jaki będzie obraz.
Nie wiem teraz czy chodzi o rozdzielczość tych matryc czy o ilość kanałów.



_________________
Doceń to że pomagam bezinteresownie :P
http://lazy.manifo.com/
 
 
 #7   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 28 listopada 2016, 22:31 
Wygląda to jak byś miał problem z vram od karty graficznej, tak jak to wyżej jeden z kolegów podpowiada
Czy w Bios możesz przełączyć grafikę tylko na Intela?


 
 
 #8   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 28 listopada 2016, 23:34 
LAZY napisał(a):
Masz jakąś matrycę 17 cali na podstawienie, jestem ciekawy jaki będzie obraz.
Nie wiem teraz czy chodzi o rozdzielczość tych matryc czy o ilość kanałów.


Niestety nie mam takiej na podstawienie.

pawel80 napisał(a):
Wygląda to jak byś miał problem z vram od karty graficznej, tak jak to wyżej jeden z kolegów podpowiada
Czy w Bios możesz przełączyć grafikę tylko na Intela?


Nie ma w BIOS'ie żadnych opcji przełączania grafik.
Jeśli chodzi o VRAM - gdyby był uszkodzony to nie było by identycznych objawów na LCD i na zewnętrznym?

No i pozostaje kwestia matryc. Według not katalogowych matryce slim i zwykłe mają ten sam pinout, podstawiłem chyba wszystkie jakie mam z tym złączem i tylko na jednej cokolwiek wyświetla.


 
 
 #9   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 00:22 
To nie kwestia matrycy slim czy zwykłej musi działać na każdej. Vram raczej odpada. Taśma ze sprawdzonego źródła? Pisałeś ze używana. ....


 
 
 #10   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 00:50 
A te kropki na zewnętrznym to jest takie tło Ubunto?
Dość wiekowa wersja ja używam 16.04 i może dlatego mnie to zmyliło. :D
Jeżeli na zewnętrznym jest ok, kabel też, to jak nic będzie matryca. Jakie dokładnie masz oznaczenia na oryginalnym ekranie i jakie podstawiałeś?


 
 
 #11   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 09:14 
JPserwis napisał(a):
To nie kwestia matrycy slim czy zwykłej musi działać na każdej. Vram raczej odpada. Taśma ze sprawdzonego źródła? Pisałeś ze używana. ....

Taśma kupiona na znanym portalu aukcyjnym.... używana ale zachowanie jest identyczne na obydwu taśmach.

pawel80 napisał(a):
A te kropki na zewnętrznym to jest takie tło Ubunto?
Dość wiekowa wersja ja używam 16.04 i może dlatego mnie to zmyliło. :D
Jeżeli na zewnętrznym jest ok, kabel też, to jak nic będzie matryca. Jakie dokładnie masz oznaczenia na oryginalnym ekranie i jakie podstawiałeś?


Ubuntu - zgadza się, wiekowa wersja, podstawiona na szybko, bo akurat była pod ręką ;)

B156XW04 V.6 - była oryginalnie zamontowana (brak treści i podświetlenia)
N156BGE-LA1 Rev. C1 - wyświetla podzielony obraz
LTN156AT35 - 601 - tylko podświetlenie
LP156WH4(TL)(N2) - tylko podświetlenie

Dalej mam tylko pobite, może później znajdzie się jeszcze jakaś cała.

LAZY napisał(a):
Masz jakąś matrycę 17 cali na podstawienie, jestem ciekawy jaki będzie obraz.
Nie wiem teraz czy chodzi o rozdzielczość tych matryc czy o ilość kanałów.

Jednak znalazła się jedna 17" z DV7.

Poniżej matryce 100% sprawne, pożyczone z działających laptopów:

Matryca z HP DV7 (nie podam oznaczenia, bo było pod dodatkową folią) efekt jak poniżej:
Obrazek

N156BGE-L21 Rev.C1:
Obrazek

Kolejna LP156WH4(TL)(N2) - tylko podświetlenie


 
 
 #12   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 13:20 
Sprawdź napięcie zasilania na matrycy.
Dziwnie się to zachowuje.



_________________
Doceń to że pomagam bezinteresownie :P
http://lazy.manifo.com/
 
 
 #13   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 13:24 
Przyjrzałbym się napięciem sterowania matrycy tj. 3.3v niestety nie posiadam schematu nie podpowiem która to jest noga na złączu pcb. Przy uszkodzonym tranzystorze (zaniżone napięcie matryca możę być biała tzw mleko lub kolorowe pasy)


 
 
 #14   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 14:01 
Pomiary na złączu matrycy:
1- 0V
2- 3,25V
3- 3,25V
4- 3,29V
5- 0V
6- 3,29V
7- 3,29V
8- 1,23V
9- 1,18V
10- 0V
11- 1,23V
12- 1,15V
13- 0V
14- 1,16V
15- 1,23V
16- 0V
17- 1,19V
18- 1,23V

35- 0,33V
36- 2,99V
38- 19V


 
 
 #15   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 15:41 
Moim zdaniem matryca jest nie kompatybilna, spróbuj skombinować matryce w 100% wspieraną, lub napraw oryginalną. ;)


 
 
 #16   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 21:13 
Udało się "uruchomić" matrycę, która była fabrycznie zamontowana (wywalony bezpiecznik przetwornicy LED). Efekt identyczny jak wtedy kiedy klient przyniósł laptopa:
Obrazek

Na obydwu taśmach zachowuje się identycznie.

Teraz cholera wie czy problemu szukać dalej w matrycach, czy na płycie... Może jednak próbować podstawić ten Vram... ?

W grę wchodzi nawet przeróbka na UMA. Byle tylko laptop odpalił. Dysponuje ktoś kawałkiem owego schematu?


 
 
 #17   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 21:21 
Vram na razie bym odpuścił. Skoro spalił się bezpiecznik możliwe że uszkodzeniu uległ eeprom matrycy(wsad).


 
 
 #18   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 21:33 
Poszedł bezpiecznik od przetwornicy LED. Ten od logiki jest ok.
Poniżej wsad z matrycy:
Obrazek


 
 
 #19   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 21:34 
Zrób zdjęcie złącza


 
 
 #20   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 21:45 
Obrazek

Obrazek


 
 
 Tytuł: Re: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 21:45 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1 [ DST ]

 Strona 1 z 3 [ Posty: 51 ]  Przejdź na stronę:  1, 2, 3  Następna strona  
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
ASUS X54H, PŁYTA K54LY, problem z obrazem
ASUS X550V nie wykrywa karty WIFI
Asus x550v MB x550vc zwarte gniazdo lan
Hp Envy 6 Problem z obrazem
IMAC 24' A1228 - Problem z obrazem
SAMSUNG 370R, Ramos Rev: 1.0 BA41-02176A, problem z obrazem