Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 

Strefa czasowa: UTC + 1 [ DST ]






 Strona 2 z 3 [ Posty: 51 ]  Poprzednia strona  1, 2, 3  Następna strona
Przeszukaj ten dział:
Autor Wiadomość
 #21   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 21:49 
Zdjęcie złącza na pcb oraz okolicy. Mój błąd nie wyraziłem się precyzyjnie.



 
 
 Tytuł: Re: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 21:49 
 
 
 
 #22   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 22:12 
Obrazek

Obrazek

Obrazek



 
 
 #23   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 29 listopada 2016, 22:19 
Podaj rezystancję do masy pin 35-VPWM_EN( sygnał odpowiada za jasność matrycy )złącze j4501? ! Jeśli rezystancja ok podepnij z zasilacza serwisowego 3v na próbę i zobacz czy obraz na matrycy będzie ok. Pin 36 -2,99v (powinno być równe 3,3v) Pin 19-masz 0v? jaka rezystancja? Nie wiem czy tutaj też nie powinno być 3v..... Wsad matrycy masz ok.



 
 
 #24   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 30 listopada 2016, 11:41 
Piny 35 i 37 odpowiadają jedynie za podświetlenie (regulację i włączenie), które działa poprawnie.
Mimo wszystko popiołem równe 3,3V pod te piny - brak jakiej kolwiek zmiany w jakości wyświetlanego obrazu. Pin 19 to GND.

W wolnej chwili przetestowałem poniższe wszystkie matryce na innym laptopie:
B156XW04 V.6 - była oryginalnie zamontowana
N156BGE-LA1 Rev. C1 - wyświetla podzielony obraz
LTN156AT35 - 601 - tylko podświetlenie
LP156WH4(TL)(N2)

Wszystkie bezbłędnie wyświetlają prawidłowy obraz (Samsung R540)



 
 
 #25   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 30 listopada 2016, 13:11 
Odłącz grafikę zewnetrzną i sprawdź, czy na samej UMA pokaże ci się prawidłowy obraz.



 
 
 #26   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 30 listopada 2016, 14:02 
Jeśli się nie mylę to pin 19(IMG_EN ) nie powinien mieć zwarcia do masy......



 
 
 #27   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 30 listopada 2016, 16:34 
Tak jeszcze sobie spojrzałem na twoje napięcia @koper912 i coś z nimi nie do końca jest ok.
Porównaj płytę z tym BV w szczególności +3VS_LCD.
Jeżeli BV pokrywa się z twoją płytą n.19 to GND, a do sprawdzenia F4503. ;)



 
 
 #28   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 30 listopada 2016, 16:41 
Znalazłem pasujący BV do tej płyty. Co do F4503 to nie ma tego bezpiecznika na płycie - są nieobsadzone pola lutownicze.



 
 
 #29   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 30 listopada 2016, 16:47 
Zamieś zdjęcie z drugiej strony pyty.



 
 
 #30   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 30 listopada 2016, 17:16 
Obrazek

Obrazek

LVDS idzie przez drabinki (sprawne) z PCH. Właśnie szykuję sobie jakiś na podmiankę.



 
 
 #31   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 1 grudnia 2016, 00:06 
Przed rwaniem mostu sprawdź jeszcze elementy zaznaczone poniżej.
Na n27, n9 i n10 powinno być 3,3V jak nic ;)

Obrazek

Obrazek

Najbardziej podejrzany według mnie jest Q4501



 
 
 #32   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 1 grudnia 2016, 11:22 
Sprawa wygląda następująco:
+3VS_LCD mam 3,29V
BL_EN mam 3,00V - spadek 0,3V na R4509

Natomiast na L_VDD_DISCHARGE mam 0V. Do drabinki RN4501 normalnie dochodzi 3,3V, na wyjściu z niej jest już 0V, drabinka sprawna, rezystancja względem masy L_VDD_DISCHARGE wynosi w granicach 100k.

PS. Za co odpowiada ten sygnał? ( L_VDD_DISCHARGE)

napięcia na Q4501:
1 - 0V
2 - 3,3V
3 - 13,6V
4 - 0V
5 - 0V
6 - 0V



 
 
 #33   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 2 grudnia 2016, 23:34 
PCH wymieniony na inną sztukę - niestety bez zmian.

Vram także podstawiłem (8sztuk) - żadnej poprawy.



Ostatnio edytowano 3 grudnia 2016, 04:03 przez koper912, łącznie edytowano 1 raz

 
 
 #34   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 3 grudnia 2016, 01:29 
Według mnie posługując się datasheet matrycy napięcia n27, n9 i n10 są prawidłowe

-- 3 grudnia 2016, 10:36 --

koper912 napisał(a):

napięcia na Q4501:
1 - 0V
2 - 3,3V
3 - 13,6V
4 - 0V
5 - 0V
6 - 0V


Podaj rezystancję do masy tych nóg co masz napięcie 0v. Wydaje mi się ze na nogach 4,5,6 powinno być 3.3v ale niech kolega pawel80 przeanalizuje moją tezę.



 
 
 #35   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 5 grudnia 2016, 07:15 
Wymieniałeś taśme LVDS ? W tych Asusach przecieraja się wyjatkowo łatwo, matryca to kolejny problem ponieważ musi być dokładnie taka sama jak oryginalna. Kompatybilne matryce, zazwyczaj nie chca wspolpracować poprawnie(pomimo programowania eepromu)



 
 
 #36   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 5 grudnia 2016, 12:17 
JPserwis napisał(a):
Według mnie posługując się datasheet matrycy napięcia n27, n9 i n10 są prawidłowe

-- 3 grudnia 2016, 10:36 --

koper912 napisał(a):

napięcia na Q4501:
1 - 0V
2 - 3,3V
3 - 13,6V
4 - 0V
5 - 0V
6 - 0V


Podaj rezystancję do masy tych nóg co masz napięcie 0v. Wydaje mi się ze na nogach 4,5,6 powinno być 3.3v ale niech kolega pawel80 przeanalizuje moją tezę.


Pin 4 to GND, 5 i 6 ma rezystancje względem masy 100k.

RafalB napisał(a):
Wymieniałeś taśme LVDS ? W tych Asusach przecieraja się wyjatkowo łatwo, matryca to kolejny problem ponieważ musi być dokładnie taka sama jak oryginalna. Kompatybilne matryce, zazwyczaj nie chca wspolpracować poprawnie(pomimo programowania eepromu)


Taśma wymieniona była na samym początku - niestety używana (nowa kosztuje w okolicach 200zł). Na obydwu taśmach jest identyczny efekt.

Oryginalna matryca, która była zamontowana w laptopie została naprawiona i poprawnie wyświetla obraz na innym komputerze.



 
 
 #37   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 5 grudnia 2016, 12:28 
Jedyne co przyszło mi do głowy to że np. masz uszkodzone gniazdo matrycy na płycie głównej( zagięty pin, itp.).
Sprawdził bym miernikiem czy są przejścia jak się odłączy matrycę- od wtyczki matrycy do styków na płycie.




_________________
Doceń to że pomagam bezinteresownie :P
http://lazy.manifo.com/
 
 
 #38   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 5 grudnia 2016, 12:37 
Gniazdo LVDS na płycie także wymieniłem.
Stare gnizado:
Obrazek

Nowe gniazdo:
Obrazek

Pin 36 i 37 są na jednym padzie (przy ściąganiu starego gniazda zeszło kawałek soldermaski).

Przeleciałem miernikiem taśmę - od styków matrycy do gniazda na płycie - wszystko wydaje się być ok. Brak zwarć między pinami czy podejrzanych oporności.



 
 
 #39   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 12 grudnia 2016, 14:31 
Grafika pewna? Obejrzyj drobnice wokół GPU i pod nim. Albo winne GPU albo któryś rezystor lub jego brak powoduje zamieszanie. Przelutuj cewkę od GPU. Sprawdz czy napięcie zasilania grafiki jest odpowiednie



 
 
 #40   Tytuł: Re: Asus X550V - problem z obrazem
PostNapisane: 12 grudnia 2016, 16:07 
Podaj jeszcze raz napięcia z RN4501 oraz z Q4502.



 
 
 Tytuł: Re: Re: Asus X550V - problem z obrazem
PostNapisane: 12 grudnia 2016, 16:07 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1 [ DST ]

 Strona 2 z 3 [ Posty: 51 ]  Poprzednia strona  1, 2, 3  Następna strona  
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
ASUS X54H, PŁYTA K54LY, problem z obrazem  [ROZWIĄZANY]
Hp Envy 6 Problem z obrazem
ASUS X550V (X550VC) Brak P_VCORE_DH1_30
Asus x550v MB x550vc zwarte gniazdo lan
ASUS X550V nie wykrywa karty WIFI
ASUS X550V (X550VC) Nie włącza się po zmianie kości BIOS