English Polski Русский
FORUMDESC_WORKSHOP_REPAIRS

#1 zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez kowalcook 3 października 2018, 16:30
Witam, mam problem z moim zasilaczem, po włączeniu regulacja napięcia działa normalnie. Mierząc multimetrem bez obciążenia, natomiast po podłączeniu urządzenia zasilacz traci napięcie. Zauważyłem też że nie działa zabezpieczenie przeciw przepięciowe. Po zetknięciu ze sobą + i - nie zapala się dioada CC i nie widać odcięcia , w zasadzie to w ogóle brak reakcji, wyświetlacz wykazuje tak jakby nie było zwarcia.

Po proszę o pomoc co może być uszkodzone, mam go już rozkręconego, nie widzę żadnego uszkodzenia mechanicznego żadnego podzespołu. Nie wiem czy dobrze kombinuje ale podejrzewam przekaźniki. Nie wiem tylko jak je sprawdzić. A są dość drogie więc nie chciałbym ich kupować w ciemno.

poniżej wklejam 2 zdjęcia "bebechów" tego zasilacza.

Obrazek
Obrazek

poproszę o podpowiedź

Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez Google Adsense [BOT] 3 października 2018, 16:30

#2 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez amorphe 3 października 2018, 17:58
Na początek sprawdź potencjometry - potrafią przerywać. Następnie przelutuj wszelakie podejrzane punkty.

Ale widzę, że tutaj (zdjęcia) chyba jest problem z rezystorem pomiarowym (0.1Ω/5W) - widać, jakby był przegrzany i pęknięty.

Przekaźniki mogą być od przełączania uzwojeń transformatora.

#3 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez kowalcook 3 października 2018, 18:29
zdjąłem ten rezystor ma 0,1 Ohm

#4 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez matic 3 października 2018, 19:30
Check the transistor on the heatsink near the shunt resistor (0.1Ω/5W).

#5 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez kowalcook 4 października 2018, 12:08
I desolder this transistior and check this
this n-channel transistor and its ok

///bdw... potencjometry też sprawdziłem i są ok, nic się nie zacina oporność rośnie stabilnie

#6 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez matic 4 października 2018, 13:37
Set the output voltage for example on 12V and the current limit to max.
Connect a 12V load (for example a few watt 12V bulb) to the output and measure the voltage to ground on both pins of shunt resistor (0.1Ω/5W).

#7 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez kowalcook 5 października 2018, 16:51
in one side and second side measures the same 0,03V

I conected Fan 24V, and I check Voltage ab 0 to 24V, negligible power consumption, fan didnt even run, nothing



///edit:
when I power on again, fan started, consumption 0,1A (but nothing more), voltages 24V ,
VOLTAGES on this resistor in both sides is the same 3,65V

#8 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez amorphe 5 października 2018, 20:11
To jeszcze raz.
Uruchom zasilacz bez obciążenia z ustawionym napięciem 12V - zmierz wtedy napięcie na wyjściu, na głównym kondensatorze oraz na tranzystorze wyjściowym (ten na radiatorze).
Podłącz teraz jakieś obciążenie i powtórz pomiar w/w napięć.

Zrób też zdjęcia całego zasilacza, aby było widać całość wnętrza - dobrze też zrobić zdjęcie płytki od strony ścieżek.
Coś mi się wydaje, że obok radiatora jest jeszcze jeden rezystor ceramiczny.

#9 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez kowalcook 6 października 2018, 12:13
Załączam więcej fotek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek

ps zrobiłem pierwszy pomiar bez obciążenia
na 24V ustawiłem napięcie i
na głównym kondendatorze napięcie miało 27,89V
na tranzystorze mocy miało następujące napięcia
24,69V, 27,92V, 25,19V (w kolejności 1,2,3 lub 3,2,1) nie mam pewności.

niestety gdy próbowałem podłączyć z obciążeniem zasilacz przestał w ogóle się włączać.
Teraz po naciśnięciu przycisku włącznika nie ma żadnej reakcji. :/

poproszę o info co sprawdzić

#10 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez matic 6 października 2018, 13:04
kowalcook napisał(a):niestety gdy próbowałem podłączyć z obciążeniem zasilacz przestał w ogóle się włączać.
Teraz po naciśnięciu przycisku włącznika nie ma żadnej reakcji. :/
Have you checked the main fuse in the power cord connector?

#11 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez kowalcook 6 października 2018, 13:49
nie widzę nigdzie bezpiecznika.

#12 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony  [ROZWIĄZANY]

przez matic 6 października 2018, 14:58
kowalcook napisał(a):nie widzę nigdzie bezpiecznika.
Really?

Obrazek

#13 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez RafalB 6 października 2018, 19:01
Po zdjęciach laminatu od strony lutowania widać, że zasilacz jest po przejściach i nie raz był naprawiany. Osobiście bym to złomował ale jak chcesz walczyć to zweryfikuj te "naprawiane" fragmenty gdzie brakuje ścieżek i padów.

#14 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez kowalcook 6 października 2018, 21:50
matic napisał(a):
kowalcook napisał(a):nie widzę nigdzie bezpiecznika.
Really?

Obrazek



:)) ten bezpiecznik jest ok, jest napięcie na wyjściu do kabla


RafalB napisał(a):Po zdjęciach laminatu od strony lutowania widać, że zasilacz jest po przejściach i nie raz był naprawiany. Osobiście bym to złomował ale jak chcesz walczyć to zweryfikuj te "naprawiane" fragmenty gdzie brakuje ścieżek i padów.


niestety jakość tej płytki i ścieżek nie jest najlepsza. Podczas nagrzewania lutownicą końcówki ścieżek się rozwarstwiają i bąblują, ścieżki popękały gdy zdejmowałem poszczególne układy, luty są poprawnie zrobione, przejścia sprawdzone i nie ma zwarć.

#15 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez matic 7 października 2018, 11:25
Measure the AC voltage between listed pins of highlighted connector.
a) Between pin 1 and pin 2.
b) Between pin 2 and pin 3.

Obrazek

#16 Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez kowalcook 9 października 2018, 14:04
witam serdecznie,
zasilacz działa poprawnie!

first:
@matic you are right, this was a fuse, but he it was not interrupted but a little burned, the AC voltage at the output from the cable was 40V

druga sprawa:
Przyczyna problemu z tym zasilaczem okazała się bardzo prosta (aż mi wstyd przyznać) uszkodzony okazał się kabel na wyjściu w okolicy wtyczki. Był przepalony, odkryłem to przez przypadek. Miał przejście na mierniku ale nie w każdej pozycji. Na samym początku sprawdziłem czy jest przejście multimetrem, ale miałem sygnał więc kabel zostawiłem i szukałem przyczyny dalej.

Obrazek

Bardzo dziękuję za pomoc i liczę że mi wybaczycie :)

Re: zasilacz serwisowy Zhaoxin RXN-305D - nie daje mocy / uszkodzony

przez Google Adsense [BOT] 9 października 2018, 14:04

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.