English Polski Русский
FORUMDESC_TABLET_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez krisark 17 czerwca 2019, 17:07
Witam,
Samsung SM-T561, płyta TAB_E_L SM-T560_T561. Tablet działa tylko z baterii, podłączenie ładowarki sygnalizuje ale bateria się nie ładuje.
Mocno nagrzewa się układ zaznaczony na zdjęciu na czerwono, a kondensator obok zaznaczony na żółto wykazuje zwarcie do masy.
Nie posiadam schematu do tej płyty, więc proszę o pomoc w zidentyfikowanie problemu?
Obrazek

Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez Google Adsense [BOT] 17 czerwca 2019, 17:07

#2 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez gofer 17 czerwca 2019, 17:58
To nie kondensator a cewka.Proszę zdjąć cewkę i sprawdzić rezystancję do masy na C406.
Obrazek

#3 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez krisark 17 czerwca 2019, 19:18
Dzięki za odpowiedź i sprostowanie.
L400 zdjęty, rezystancja do masy na C406 jest 8,90MΩ.

#4 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez gofer 17 czerwca 2019, 19:27
Wygląda na to, że zwarcia nie ma od strony układu. Po wylutowaniu L400 po której stronie jest zwarcie?

#5 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez krisark 17 czerwca 2019, 20:37
C408 ma zwarcie do masy po obu stronach.

#6 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez gofer 17 czerwca 2019, 20:48
Proszę wylutować i sprawdzić ponownie rezystancję.

#7 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez krisark 17 czerwca 2019, 21:49
Rezystancja 75,08Ω

#8 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez gofer 17 czerwca 2019, 22:33
C408=C409
Wlutować elementy i test.

#9 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez krisark 17 czerwca 2019, 22:59
C408=C409 nie rozumiem?
C409 też wylutować i wymienić

#10 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez gofer 17 czerwca 2019, 23:07
Nie chyba, że jest także uszkodzony. Podałem tylko, że C408 jest taki sam jak C409.

#11 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez krisark 17 czerwca 2019, 23:12
Ok, a jaka jest ich wartość bo na tym kawałku boardview nie widać wartości.

#12 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez gofer 17 czerwca 2019, 23:17
Dlatego podałem, że są takie same. Proszę zmierzyć C409 i będzie wiadomo jaki jest C408.

#13 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez krisark 18 czerwca 2019, 08:03
Wymieniony kondensator.
Wlutowane wszystkie zdjęty elementy.
Brak zmian, nie ładuje nadal.

Na L400 i C400 nie jest za mała rezystancja względem masy - 16,40Ω, nie powinno być w kΩ?

#14 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje  [ROZWIĄZANY]

przez misiekelk 18 czerwca 2019, 12:31
Na 99% przy uszkodzeniach gniazda lub ładowarki pada układ 358S. Musisz wstawić z takim samym revision( 4 numerki pod nazwa układu).

#15 Re: Samsung SM-T561 grzeję się układ na płycie, nie ładuje

przez krisark 3 lipca 2019, 17:35
Wymiana 358S (U400) naprawiło ładowanie tabletu.
Bateria ładuje się do 100%,a układ przestał się grzać. Dzięki chłopaki za pomoc.

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.