Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 






 Strona 1 z 1 [ Posty: 1 ] 
Autor Wiadomość
 #1   Tytuł: PS4 CUH-1003A zaniki obrazu, niepełna rozdzielczość, szumy
PostNapisane: 1 listopada 2017, 20:21 
Cześć,
jakiś czas temu kupiłem uszkodzoną PS4, nigdy nie rozbierana. Usterka polegała na tym,że obraz nie był wyświetlany.
Pierwsze co zauważyłem, to gniazdo HDMI, wyglądało na naruszone, więc je wymieniłem. Obraz nie wrócił, na serwisowym TV samsung obraz wyświetlał się w trybie awaryjnym. Po ustawieniu rozdzielczości od 480p do 1080i obraz był poprawnie wyświetlany. Po Ustawieniu 1080P na telewizorze wyświetlały się kolorowe kropki/szum jak w starych TV, raz na jakiś czas pokazywał się fragment obrazu na górze ekranu.
Na telewizorze Sony nie wyświetlał się w ogóle obraz, nawet w trybie awaryjnym.
Na telewizorze Manta obraz wyświetlał się tylko w rozdzielczości 480p a na ekranie wyświetlało się dużo zielonych kropek.

Postanowiłem wymienić enkoder HDMI czyli układ Panasonic MN86471A. Po tej naprawie obraz na serwisowym samsungu wyświetlany jest na wszystkich rozdzielczościach.
Na TV sony bez zmian.
Na telewizorze Manta obraz wyświetlany jest maksymalnie na 1080i i czasami zanika obraz/na sekundę pojawia się kolorowy szum i później zanika na 2-3 sekundy.

Wersja konsoli to CUH-1003A. Próbowałem szukać pomocy na drugim forum, ale tam jedyne co mają w zanadrzu to włącz i wyłącz konsolę, ewentualnie wymień kabel HDMI (testowałem 3 różne).

Czy ktoś ma pomysł co z tym fantem zrobić?

Na youtube jest film
gdzie mierzony jest rezystor testem diody. Zmierzyłem ten rezystor i nie miał przejścia w teście diody, jednak po wymianie rezystora brak przejścia pozostaje. Na diodzie obok przejście jest tylko w jedną stronę, na tym rezystorze nie ma w ogóle. Rezystancja rezystora na płycie to 26K.
Chciałbym, żeby konsola działała na wszystkich odbiornikach, ale bardziej niepokoją mnie szumy, które czasami występują.

Pozdrawiam



 
 
 Tytuł: Re: PS4 CUH-1003A zaniki obrazu, niepełna rozdzielczość, szumy
PostNapisane: 1 listopada 2017, 20:21 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  
 Strona 1 z 1 [ Posty: 1 ]    
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
LENOVO G580 - brak podświetlenia i obrazu VGA, treść obrazu jest  [ROZWIĄZANY]
Toshiba c55 brak obrazu  [ROZWIĄZANY]
HP 6520s brak obrazu.
Lenovo G50 brak obrazu na LCD.
HP 13-s058nw brak obrazu
HP g7 brak obrazu - zalany