• msi z490 tomahawk - nie włącza się

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe PCB (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego PCB, należy przeczytać TEN WĄTEK. Jeśli nadal nie można znaleźć oznaczenia, należy zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych dokumentacji, a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu dokumentacji, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zamieszczanie linków do plików, znajdujących się na innych stronach internetowych.
  6. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  7. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 msi z490 tomahawk - nie włącza się


przez pawelektronik 3 czerwca 2024, 12:14
Próbuję rozwiązać problem z płytą MSI z490 Tomahawk i byłbym wdzięczny za pomoc. Płyta jest kompletnie martwa i nie wykazuje żadnej aktywności po naciśnięciu przycisku włączenia.

Spróbowałem przejrzeć Superio, sygnał PSIN wydaje się być poprawny (przechodzi z 3.3V do 0 po naciśnięciu przycisku), ale napięcie na pinie PSOUT (PWRBTN) jest dość niskie.

Wynosi ono tylko 0.8V, co wydaje się być nieprawidłowe, i spada do 0 po naciśnięciu przycisku.

Czy 0.8V na tym pinie to za mało?

Mam jeszcze jedno pytanie, chodzi o pin SLP_S3. Czy powinno tam być 0V przed włączeniem koputera gdy obecny jest tylko napięcie standby?

Dziękuję.

Re: msi z490 tomahawk - nie włącza się


przez Google Adsense [BOT] 3 czerwca 2024, 12:14

#2 Re: msi z490 tomahawk - nie włącza się


przez matic 4 czerwca 2024, 09:32
pawelektronik napisał(a):Czy 0.8V na tym pinie to za mało?
Hello!
Yes, this voltage should be 3V.
Measure the voltages to ground on both pins of resistor R624.

pawelektronik napisał(a):Mam jeszcze jedno pytanie, chodzi o pin SLP_S3. Czy powinno tam być 0V przed włączeniem koputera gdy obecny jest tylko napięcie standby?
If you mean the signal "SLP_S3#", then yes. This signal is a "Sleep signal" and is active in low state.

#3 Re: msi z490 tomahawk - nie włącza się


przez pawelektronik 4 czerwca 2024, 19:53
Hello matic,

thank you, I'm quite new to this and I appreciate your help.

There is 0.8V and 3.3V across the resistor (the side leading to superio pin has 0.8V). The resistance of the resistor is 3kΩ.

Not sure how to interpret it, I think the current is flowing, otherwise there would not be a voltage drop???

I have checked power supplied to the superior and ground lines, and they seem to be fine. 3VCC is not present, but I think it is only supplied when the computer is running.

I will attach two bits from the datasheets, not entirely sure about this SLP_S3#, indeed it is active low, but should it indicate 'i'm sleeping now' if the pc is switched off?

Obrazek
Obrazek

#4 Re: msi z490 tomahawk - nie włącza się


przez Vogelek23 5 czerwca 2024, 23:45
pawelektronik napisał(a):There is 0.8V and 3.3V across the resistor (the side leading to superio pin has 0.8V). The resistance of the resistor is 3kΩ.
Zmierz rezystancję do masy na tym pinie rezystora R624, na którym zmierzyłeś 0,8V. Oczywiście rezystancje mierzymy przy całkowicie odłączonym zasilaniu. Spodziewany wynik to około 664Ω.

pawelektronik napisał(a):I will attach two bits from the datasheets
Logika, przedstawiona na schemacie płyty, jest niespójna i źle przedstawiona. Sygnał SLP_S3# przyjmuje stan wysoki tylko wtedy, gdy płyta podczas uruchamiania wychodzi z trybu S3 do wyższych (S2/S1/S0). Stan wysoki sygnału SLP_S3# trwa wtedy do momentu, gdy podczas wyłączania płyta przechodzi z któregokolwiek z trybów S0/S1/S2 do trybu S3 i niższych. Aktywność tego sygnału (czyli stan niski) oznacza zatem, że komputer jest albo uśpiony (S3 = suspend to RAM), albo zahibernowany (S4 = suspend to disk), albo całkowicie wyłączony (S5 = full power off).

#5 Re: msi z490 tomahawk - nie włącza się


przez pawelektronik 7 czerwca 2024, 18:16
dziękuję Vogelek23, cenne informacje o tych stanach, i jak najbardziej mają sens.

Sprawdziłem rezystancje na tym rezystorze i jest OL z obu stron. Apropos, skąd wiesz, że powinno tam być 664Ω?

Udało mi się odkryć jeszcze jedną rzecz, podwójny mosfet Q494 jest zwarty do masy na pinie G1.

Kupiłem nowy na Ebay i czekam na dostawę. Nie wiem, czy to rozwiąże problem, bo w międzyczasie strzeliłem głupotę i sprawdziłem miernikiem natężenie przepływające przez ten wcześniejszy rezystor i 0.7A poszło do superio.

#6 Re: msi z490 tomahawk - nie włącza się


przez Vogelek23 8 czerwca 2024, 16:20
pawelektronik napisał(a):Sprawdziłem rezystancje na tym rezystorze i jest OL z obu stron.
Jeśli rezystor ma te 3kΩ i rezystancja do masy na obu pinach jest wysoka, to są tylko dwie możliwości: albo uszkodzony jest SuperI/O U41 (NCT6687), albo mostek PCH.

pawelektronik napisał(a):Apropos, skąd wiesz, że powinno tam być 665Ω?
Powinna tu być oczywiście wysoka rezystancja, ale z prawa Ohma: 3.3V-0.8V=2.5V => 2.5V/3kΩ=0.83mA =>0.83mA*0.8V=664Ω (około). Taka właśnie rezystancja do masy powoduje spadek napięcia na rezystorze 3kΩ równy 2.5V.

pawelektronik napisał(a):w międzyczasie strzeliłem głupotę i sprawdziłem miernikiem natężenie przepływające przez ten wcześniejszy rezystor i 0.7A poszło do superio.
JAK sprawdziłeś to natężenie???

pawelektronik napisał(a):Udało mi się odkryć jeszcze jedną rzecz, podwójny mosfet Q494 jest zwarty do masy na pinie G1.
Wymontuj ten tranzystor i sprawdź rezystancję pomiędzy S1 a G1 - jeśli nie będzie zwarcia na samym tranzystorze, to zwarcie masz na płycie. Pin G1 tranzystora Q494 jest podłączony wprost do SuperI/O pin 101 - sprawdź, czy ten pin nie ma zwarcia do masy. Jeśli ma, U41 do wymiany.

#7 Re: msi z490 tomahawk - nie włącza się


przez pawelektronik 11 czerwca 2024, 13:33
Sukces i dzień później porażka :frustry:

ponieważ brakuje mi cały czas sprzętu, postanowiłem zainwestować i w weekend dotarła kamerka termowizyjna.

Dzięki niej odkryłem, że chip U42 był gorący i po bardziej uważnej inspekcji, zauważyłem, że kondensator C528 nie wygląda zbyt dobrze. Usunąłem go i płyta zaczęła działać. Czyli problem został rozwiązany :D

Jeszcze w trakcie naprawy kupiłem taką samą płytę (nazwijmy ją płytą B), która miała jakiś problem z CPU. Podobno diody na płycie B się świeciły, więc druga płyta nie miała problemu takiego jak pierwsza i mogła mi posłużyć do porównania napięć, rezystancji, etc.

Ponieważ płyta A była naprawiona, pomyślałem, że zamienię je miejscami i to ona pomoże mi w rozwiązaniu problemu na płycie B (problem opiszę w innym wątku).

Wczoraj wieczorem więc zacząłem analizować problem z płytą B i porównywać ją z płytą A. Nie wiem, co się stało, ale mierząc prawdopodobnie zrobiłem zwarcie, ponieważ chip Realtek ALC1200 jest teraz zwarty do masy i grzeje się, a płyta znowu nie działa.

Nie wiem, też czy uda mi się to naprawić, ponieważ wymiana tego elementu QFN raczej przewyższa moje aktualne umiejętności. Masakra :frustry:

Re: msi z490 tomahawk - nie włącza się


przez Google Adsense [BOT] 11 czerwca 2024, 13:33

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.