English Polski Русский Slovenščina Deutsch (Du) Italiano Українська
  • Nintendo Switch HAC-001- Brak obrazu przez HDMI

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych dokumentacji, a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu dokumentacji, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zamieszczanie linków do plików, znajdujących się na innych stronach internetowych.
  6. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  7. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Nintendo Switch HAC-001- Brak obrazu przez HDMI


przez SPIOH1979 1 lutego 2024, 12:26
Witam
Konsola nie przesyła obrazu przez stację dokującą na TV. Gniazdo ładowania było wymieniane już z trzy razy a stacja dokująca jest sprawna. Po włożeniu konsoli do stacji dokującej obraz na konsoli zanika ale nie pojawia się na TV, ładowanie konsoli się załącza. Co można tutaj pomiężyć żeby być pewnym że gniazdo ładowania jest dobrze polutowane.

Re: Nintendo Switch HAC-001- Brak obrazu przez HDMI


przez Google Adsense [BOT] 1 lutego 2024, 12:26

#2 Re: Nintendo Switch HAC-001- Brak obrazu przez HDMI


przez matic 11 lutego 2024, 22:07
Hello!

Please, post a clear picture of the USB Type-C board area with a nearby surroundings from both sides of the board.

#3 Re: Nintendo Switch HAC-001- Brak obrazu przez HDMI


przez SPIOH1979 12 lutego 2024, 14:07
matic napisał(a):Please, post a clear picture of the USB Type-C board area with a nearby surroundings from both sides of the board.

filter zaznaczony na zdjęciu nie przewodzi, a chyba powinien ?
Obrazek
Obrazek

Re: Nintendo Switch HAC-001- Brak obrazu przez HDMI


przez Google Adsense [BOT] 12 lutego 2024, 14:07

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.