English Polski Русский Slovenščina Deutsch (Du) Italiano
  • Głośnik przenośny Sony SRS-XB33 - nie uruchamia się

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych dokumentacji, a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu dokumentacji, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zamieszczanie linków do plików, znajdujących się na innych stronach internetowych.
  6. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  7. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Głośnik przenośny Sony SRS-XB33 - nie uruchamia się


przez dzzebe 3 maja 2022, 21:12
Witam
Posiadam głośnik Sony SRS-XB33, który nie uruchamia się. Nie reaguje na przycisk power(ani żaden inny) oraz nie świecą się żadne diody(po podłączeniu zasilacza też nic nie świeci).
Zasilany jest napięciem 5v. Po podłączeniu zasilacza pobór prądu jest na poziomie 0.02A
Po wyciągnięciu płytki nie widać nic wystrzelonego/spalonego.
Na przycisku włącznika, na samym zasilaczu jest 3V, a z podpiętą baterią 7.4V - po przyciśnięciu spada do 0V.

Do głośnika nie ma nigdzie nie ma żadnego schematu. Nie mogę też zidentyfikować układu charger.
Może ktoś miał już do czynienia z tym sprzętem.
Będę wdzięczny z wszelkie sugestie.
Dzięki i pozdrawiam

Ps. przytopione gniazdo na zdjęciach to moja sprawka - nie ma związku z usterką.
Obrazek
Obrazek
Obrazek

Re: Głośnik przenośny Sony SRS-XB33 - nie uruchamia się


przez Google Adsense [BOT] 3 maja 2022, 21:12

#2 Re: Głośnik przenośny Sony SRS-XB33 - nie uruchamia się


przez dzzebe 9 maja 2022, 11:55
Witam
Może ktoś byłby mi w stanie pomóc zidentyfikować układ zaznaczony na zdjęciu(CKUCDB). Po symbolach nigdzie to nie występuje.
Pozdrawiam

Obrazek

Re: Głośnik przenośny Sony SRS-XB33 - nie uruchamia się


przez Google Adsense [BOT] 9 maja 2022, 11:55

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.