Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 

Strefa czasowa: UTC + 1 [ DST ]






 Strona 1 z 1 [ Posty: 17 ] 
Autor Wiadomość
 #1   Tytuł: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 2 sierpnia 2017, 09:40 
Witam,

Proszę o wyczyszczenie ME Region w załączonym pliku, względnie upload działającego wsadu.
Poniższy wsad działa poprawnie (w sensie, że komputer uruchamia się na nim), jednakże trzeba długo czekać na pojawienie się logo po włączeniu - czyli standardowy problem z ME Region.

Obsada układowa:
CPU: Intel Core i7-4870HQ SR1ZX
PCH: Intel DH82HM87 SR17D
GPU: AMD 216-0846081
SMC: LM4FS1EH-5BBCIG 980 YFE
BIOS IC: Winbond W25Q64FV (64Mbit = 8MB)

Dla uploadera w pełni działającego pliku przewiduję nagrodę: 50 Punktów, z możliwością zamiany na 50zł (wypłacone na PayPal).



Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.



_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 2 sierpnia 2017, 09:40 
 
 
 
 #2   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 2 sierpnia 2017, 10:08 
Wsad z czystym ME: post189709.html#p189709
Pozdrawiam



 
 
 #3   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 2 sierpnia 2017, 11:06 
Na Twoim wsadzie płyta uruchamia się do 0.6A -> 0.7A ->0.56A, następnie restartuje się, powtarza sekwencję poboru prądu i zatrzymuje się na 0.56A (czekałem 10 minut i brak zmian). Brak obrazu, brak dźwięku uruchomienia.

Na wsadzie, który dodałem do pierwszego postu, płyta włącza się do 1.6A, a po uruchomieniu chipsetu grafiki pobór wynosi ok. 2A.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #4   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 2 sierpnia 2017, 11:36 
Wyczyscilem ME w Twoim wsadzie ale nie mogę edytować posta. Poprzedni leżał na dysku i nie był sprawdzany.



 
 
 #5   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 2 sierpnia 2017, 11:46 
Łukasz jesteś pewny, że to region.
Nikt przed tobą nie podmieniał ekranu, jak na zewnętrznym bez podłączonego screena zachowuje się Mac?



 
 
 #6   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 2 sierpnia 2017, 14:04 
pawel80 napisał(a):
Łukasz jesteś pewny, że to region.
Na 1000% nie, ale ktoś wcześniej tu był i grzebał przy EFI, czego skutkiem była niemożność uruchomienia maszyny (włączała się do ~250mA). Po zaprogramowaniu wsadem, zgranym z innego komputera z tą płytą, laptop daje wszelkie oznaki życia (jest obraz, dźwięk, OS uruchamia się, baterię ładuje) z tym, że wyświetlenie logo i zagranie hejnału zajmuje mu ok. 30 sekund po wciśnięciu włącznika - za długo, aby oddać to w takim stanie do klienta. Dodatkowo, OS ładuje się dość powoli, jak na PCIe SSD i taką konfigurację.

czaki00 napisał(a):
ale nie mogę edytować posta
Dodaj nowy wątek.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #7   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 2 sierpnia 2017, 15:08 
Łukasz a podeślij jeszcze oryginalny wsad, bo na tym masz dziwny Region do chipsetu serii 8 jest niby wersja 9.5 a na twoim efi 9.1.20.

Edit.
Chociaż sprawdzałem teraz wsad z iMac-a na płycie 820-00431 i jest tam wersja ME 9.1.21
Zamieściłem twój wsad do sprawdzenia z najnowszą wersją ME do serii 9.1



 
 
 #8   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 3 sierpnia 2017, 14:07 
Oryginalny wsad, na którym płyta wstaje do ~250mA, w załączeniu. Przy czym weź pod uwagę, że może to być jakiś losowy wsad z kompletnie innej maszyny, bo - jak już wspomniałem wcześniej - ktoś tu był i grzebał przy flash-u (po sposobie lutowania kostki można przypuszczać, że to raczej ktoś początkujący).



Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.



_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #9   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 3 sierpnia 2017, 14:44 
A sprawdzałeś wsad co wczoraj podesłałem?



 
 
 #10   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 3 sierpnia 2017, 14:52 
Wstaw go do osobnego wątku, proszę - oryginalny post musiałem usunąć z uwagi na p. 6 zasad działu PLIKI BIOS DO WERYFIKACJI.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #11   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 3 sierpnia 2017, 15:08 
Łukasz zasady działu hmm, przecież wczoraj post został zaakceptowany. Obsada jest podana w postach nad moim wpisem, ja podlinkowałem do tego tematu i wsadu zamieszczonego w pierwszym poście.
Nie za bardzo przesadzasz z tymi obsadami :mrgreen:, tak czy inaczej daj znać czy zadziałał. ;)



 
 
 #12   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 3 sierpnia 2017, 18:17 
pawel80 napisał(a):
Łukasz zasady działu hmm, przecież wczoraj post został zaakceptowany.
Owszem, ale nie przeze mnie i to będzię wyjaśniane.

pawel80 napisał(a):
Nie za bardzo przesadzasz z tymi obsadami
Tu w ogóle nie o brak obsady chodziło, lecz o to, że dodałeś plik w odpowiedzi do istniejącego tematu - w ten sposób wracamy do pierwotnego "pierd...lnika" w dziale ze wsadami BIOS. Poza tym - z uwagi na pewne zmiany, dotyczące zamieszczania ocen w dziale plików BIOS - wymuszam tworzenie osobnych wątków, aby później nie edytować tego ręcznie przez 2 miesiące, zanim wdrożę zmiany.

Twój plik wypróbowałem - maszyna załącza się szybko i sprawnie, ale po 20 sekundach następuje restart i tak w kółko. Gdy przycisnę ALT podczas uruchamiania, wyświetla się boot menu i tu się nie restartuje. Sprawdziłem różne systemy operacyjne i różne dyski (wewnętrzne, zewnętrzne) i na wszystkich to samo. Coś mam przeczucie, że problem pojawia się przy załączeniu dedykowanej grafiki podczas uruchamiania systemu. W Safe Mode wyrzuca "panic (cpu 6 caller)" podczas ładowania OS.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #13   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region  [ROZWIĄZANY]
    Pomógł
PostNapisane: 3 sierpnia 2017, 18:22 
Ok to już wszystko jasne, a jak się zachowuje w AHT?



 
 
 #14   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 3 sierpnia 2017, 18:39 
pawel80 napisał(a):
Ok to już wszystko jasne, a jak się zachowuje w AHT?
Tego nie sprawdzałem i dziś już nie sprawdzę, bo płyta została przeprogramowana drugim wsadem od kol. czaki00 z efektem w ocenie pliku. Dziękuję jednakże za podsunięcie kolejnego tropu :) Idę do domu odpocząć w końcu od tych czarnych płytek ;) Jutro walki z A1398 ciąg dalszy.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #15   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 11 sierpnia 2017, 16:11 
Łukasz jakiś postęp nastąpił z twoim Mac-iem?
Mam takiego samego A1398, jak byś potrzebował jakiś pomiarów to daj znać.



 
 
 #16   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 11 sierpnia 2017, 21:31 
Tutorial nie mojego autorstwa, ale myślę, że przyda się tutaj pomimo tego iż jest po angielsku. Brakuje tylko sprawdzonego linka do programu ME Analyzer lecz sądzę, że każdy tutaj powinien bez trudu go namierzyć. Powodzenia Łukasz ;-)


Spoiler:




 
 
 #17   Tytuł: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 11 sierpnia 2017, 22:52 
Paweł - wrzuć swój EFI jeszcze raz, tym razem bezpośrednio do działu DOWNLOAD (ze schematami). Twój wsad EFI załatwił sprawę. Laptop potrzebował tylko wejścia w AHT, wykonania testu (aż wyświetlił się kod ADP000 "no issues found") i restartu - od tego momentu przestał się restartować i działa w pełni poprawnie.

-----------------
Serdecznie dziękuję wszystkim za pomoc, oczywiście największe podziękowania - oraz nagroda - idą do pawel80. Temat niniejszym uważam za zamknięty. Jak tylko pawel80 wrzuci EFI do działu DOWNLOAD, podlinkuję go w tym poście.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 Tytuł: Re: Re: NAGRODA! Apple Macbook Pro A1398, 820-00462-A - proszę o wyczyszczenie ME Region
PostNapisane: 11 sierpnia 2017, 22:52 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1 [ DST ]

 Strona 1 z 1 [ Posty: 17 ]