English Polski Русский Slovenščina
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Lenovo Z50-70 - znikające podświetlanie matrycy


przez tomaszpo 11 września 2019, 18:35
Płyta NM-A273

Dziwne zachowanie podświetlania matrycy czasami jest, czasami nie ma. Obraz się wyświetla bo widać podając światło na matrycę. Płyta to ogólnie topielec ale w okolice touchpada (załączone zdjęcie) więc nie powinno to mieć nic wspólnego chyba.

Obrazek

Dodatkowo zauważyłem że cewka PL9 grzeje się bardziej od pozostałych - napięcie 1,8V

Obrazek

Re: Lenovo Z50-70 - znikające podświetlanie matrycy


przez Google Adsense [BOT] 11 września 2019, 18:35

#2 Re: Lenovo Z50-70 - znikające podświetlanie matrycy


przez sebastiank 11 września 2019, 20:04
Sprawdź którego napięcia brakuje - +LEDVDD, INVT_PWM czy DISPOFF# . Do sprawdzenia też matryca i tasiemka.

#3 Re: Lenovo Z50-70 - znikające podświetlanie matrycy


przez tomaszpo 11 września 2019, 20:23
Gdzie znajdę te napięcia? Masz może jakiś schemat?

#5 Re: Lenovo Z50-70 - znikające podświetlanie matrycy


przez tomaszpo 11 września 2019, 21:15
Napięcia z złącza JEDP1
+LEDVDD - 20,3V
INVT_PWM - 0V
DISPOFF - 0V

#6 Re: Lenovo Z50-70 - znikające podświetlanie matrycy


przez sebastiank 11 września 2019, 21:26
Sprawdź rezystory pokazane na fragmencie schematu:
Obrazek

#7 Re: Lenovo Z50-70 - znikające podświetlanie matrycy


przez tomaszpo 11 września 2019, 21:33
Wybacz że może głupie pytanie ale nie potrafię zlokalizować ich na płycie mógłbyś nakierować gdzie one się znajdują

#8 Re: Lenovo Z50-70 - znikające podświetlanie matrycy


przez sebastiank 12 września 2019, 08:37
Nie musisz wykonywać pomiarów bezpośrednio na elementach - znajdź +3VS i wykonaj pomiar, następnie względem masy.

Re: Lenovo Z50-70 - znikające podświetlanie matrycy


przez Google Adsense [BOT] 12 września 2019, 10:53

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.