English Polski Русский
FORUMDESC_DESKTOP_PC_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 11 kwietnia 2019, 15:22
Witam, mam problem z własnym AIO Lenovo Thinkcentre A70z (model płyty - 48.3BE03.011 TOYAMA DDR3 MB). Problem polega na tym, że po uruchomieniu się komputera zaświeca się ekran, jednak po chwili gaśnie, widać, że się botuje, pojawia się wybór sposobu uruchamiania, jednak brak podświetlenia. Transformatory inwertera piszczą przez moment kiedy jest podświetlenie, lecz poźniej nic się nie dzieje. Po odpięciu inwertera i ponownym go podpięciu do płyty podświetlenie wraca na ten moment (towarzyszy temu również piszczenie) i znowu gaśnie i dźwięk ustaje. Co należy poczynić w tym przypadku? Z góry dziękuję za pomoc.

Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez Google Adsense [BOT] 11 kwietnia 2019, 15:22

#2 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez Vogelek23 15 kwietnia 2019, 02:18
Proszę zmierzyć napięcia do masy na pinach: 1+2 (połączone ze sobą i z pinem 4), 9 oraz 10 złącza inwertera INV_CN1 na płycie głównej - komputer włączony do BIOS bez podświetlenia. Podejrzewam usterkę płytki inwertera lub lamp CCFL w ekranie.

#3 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 16 kwietnia 2019, 11:30
Vogelek23 napisał(a):Proszę zmierzyć napięcia do masy na pinach: 1+2 (połączone ze sobą i z pinem 4), 9 oraz 10 złącza inwertera INV_CN1 na płycie głównej - komputer włączony do BIOS bez podświetlenia. Podejrzewam usterkę płytki inwertera lub lamp CCFL w ekranie.


1,2,4 - 19V
9,10 - 3,3V

#4 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 14 maja 2019, 13:29
Po wymianie inwertera objaw nadal pozostał, jak w przypadku starego inwertera tak i nowego, w momencie jego pracy słychać dosyć głośne jego piszczenie. Odpięcie wtyczki zasilania inwertera i ponowne jej podpięcie, sprawia, że poświetlenie pojawia się na moment, lecz zaraz znika.

#5 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez morph 14 maja 2019, 13:35
Witaj
Wszystko wskazuje na uszkodzenie świetlówki. Ja mam na okoliczność weryfikacji sprawne świetlówki z uszkodzonych matryc. Podpinam je kolejno (lub wszystkie), aby zweryfikować, czy i która jest uszkodzona.

#6 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 17 maja 2019, 15:07
Na innych świetlówkach ten sam efekt, chwilę świeci i gaśnie. Odkryłem zwarcie w tranzystorze na nogach oznaczonych na zdjęciu. Skąd mógłbym odczytać jego wartość?
Obrazek

#7 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez matic 17 maja 2019, 15:49
That transistor is MMBT3904.
Datasheet at the attachment.

Remove it from the board and check, if the short circuit is still present on the board without transistor.

Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.

#8 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 21 maja 2019, 10:22
matic napisał(a):Remove it from the board and check, if the short circuit is still present on the board without transistor.

Zwarcie nadal występuje po usunięciu tranzystora

#9 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez matic 21 maja 2019, 10:48
Check, if there is no copper path on the board between shorted pads.

What is an actual resistance between shorted pads?

#10 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 21 maja 2019, 12:08
Rzeczywiście pady są połączone, w takim razie nie to jest problemem. Gdzie jeszcze można by szukać usterki? Inwerter nawet bez podłączonych lamp się wyłącza

#11 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez matic 21 maja 2019, 12:22
Please, post a picture of inverter board.

#12 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 21 maja 2019, 12:35
Obrazek

#13 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez matic 21 maja 2019, 13:07
Measure the resistance to ground on points "A" and "B" indicated on the following picture.

Obrazek

#14 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 21 maja 2019, 14:27
A - 0.535 kOhm, B - 0.539 kOhm

#15 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach  [ROZWIĄZANY]

przez matic 21 maja 2019, 14:41
As mentioned before, this issue is related to the CCFL camps almost for sure.

Most possible reasons:
- Bad CCFL lamp(s).
- Burned contact on one of the CCFL lamps.

buszu97 napisał(a):Na innych świetlówkach ten sam efekt, chwilę świeci i gaśnie.
Have you tried with the same length of lamps as the original?

#16 Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez buszu97 24 maja 2019, 14:26
Udało się naprawić podświetlenie, okazało się, że rzeczywiście uszkodzony był przewód przy jednej ze świetlówek, a testowałem inwerter z podpiętą tylko jedną świetlówką, nie wiedząc, że posiada on zabezpieczenie przed pracą z tylko jedną świetlówką. Dziękuję bardzo za pomoc użytkownikowi @matic.

Re: Lenovo Thinkcentre A70z - gaśnie podświetlenie po kilku sekundach

przez Google Adsense [BOT] 24 maja 2019, 14:26

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.