English Polski Русский Slovenščina Deutsch (Du)
  • Lenovo TB-X605F, płyta W93M71 B2-3-03 - brak ładowania baterii

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych dokumentacji, a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu dokumentacji, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zamieszczanie linków do plików, znajdujących się na innych stronach internetowych.
  6. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  7. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Lenovo TB-X605F, płyta W93M71 B2-3-03 - brak ładowania baterii


przez krisark 30 kwietnia 2021, 08:59
Witam wszystkich,
Pacjent Lenovo TB-X605F, płyta W93M71 B2-3-03, pierwotnie było wyrwane gniazdo USB-C puściły luty. Gniazdo zostało ponownie wlutowane.
W tym momencie po podłączeniu zasilacza zapala się czerwona dioda, tablet sygnalizuje na wyświetlaczu że ładuje ale procenty na baterii nie idą w górę.
Baterię na zasilaczu serwisowym naładowałem do 75% i tablet działa prawidłowo oprócz ładowania.
Przywróciłem też do ustawiań fabrycznych ale brak zmian.
Nie posiadam schematu do tej płyty, proszę o pomoc w zlokalizowaniu usterki osoby które mają większe doświadczenie w tym temacie.

Re: Lenovo TB-X605F, płyta W93M71 B2-3-03 - brak ładowania baterii


przez Google Adsense [BOT] 30 kwietnia 2021, 08:59

#2 Re: Lenovo TB-X605F, płyta W93M71 B2-3-03 - brak ładowania baterii


przez xamledyD 30 kwietnia 2021, 10:20
Witam.
Jaki prąd jest pobierany z zasilacza USB-C gdy tablet sygnalizuje ładowanie?
Jaki układ odpowiada tam za ładowanie, możesz zamieścić wyraźne zdjęcia płyty?
Pozdrawiam

#3 Re: Lenovo TB-X605F, płyta W93M71 B2-3-03 - brak ładowania baterii


przez krisark 30 kwietnia 2021, 11:31
xamledyD napisał(a):Jaki prąd jest pobierany z zasilacza USB-C gdy tablet sygnalizuje ładowanie?
Jak podłącze zasilacz 0,584A za chwile spada do 0,080A.
xamledyD napisał(a):Jaki układ odpowiada tam za ładowanie, możesz zamieścić wyraźne zdjęcia płyty?
Nie wiem bo wszystko jest pod wlutowanymi blaszkami.
Poniżej link z dokumentacją do tego modelu z płytą bez blaszek.

Re: Lenovo TB-X605F, płyta W93M71 B2-3-03 - brak ładowania baterii


przez Google Adsense [BOT] 30 kwietnia 2021, 11:31

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.