English Polski Русский
FORUMDESC_GPS_NAVIGATION_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Lark FreeBird 43.2 - nie włącza się, nie ładuje baterii

przez xamledyD 11 czerwca 2018, 11:02
Witam.

Na początek obsada urządzenia:

 Płyta główna   1000E-MSD-82BF 
 Wyświetlacz   SOLA SOL043D8-A0 
 Procesor   Samsung S3C2416XH-40 
 Pamięć NAND   Samsung K9G8G08U0A 
 Pamięć RAM   Samsung K4T51163QG-HCE7 
 Odbiornik GPS   Atheros AR1511-BF1E 
 DAC   Cirrus 43L22CNZ 
 Charger   BQ24085 (CDV) 


Wcześniejsza historia sprzętu jest nieznana. Poniżej opis zastanej usterki:

Nawigacja po podłączeniu do zasilacza serwisowego zamiast baterii nie pobiera prądu. Przy próbie uruchomienia pobór prądu wzrasta do 128 mA - brak jednak reakcji diod LED lub wyświetlacza. Gdy tylko puszczę włącznik, pobór prądu od razu spada do 0 mA. Jeśli jednak trzymając Power wcisnę również Reset i następnie puszczę oba przyciski, pobór prądu spada na sekundę do 11 mA, a następnie przez 5 sekund utrzymuje się na 128 mA po czym spada do 0 mA. Zachowanie nawigacji jest niezależne od tego, czy podłączony jest wyświetlacz, bateria lub czy GPS podłączony jest przez USB do PC (komputer w ogóle nie widzi urządzenia). Podmieniałem baterię - bez zmian.
Pod Resetem są dwie diody. Jeśli podłączę GPS do PC z baterią, dioda będąca dalej od Resetu świeci na pomarańczowo (brak poboru prądu - tylko dla diody). Jeśli podłączę GPS do PC z zasilaczem laboratoryjnym ustawionym na 4.2 V zamiast baterii, dioda znajdująca się bliżej Resetu świeci na zielono (pobór prądu jak wyżej).
Nawet włożenie do nawigacji karty SD 2 GB z plikiem *.MSK zawierającym firmware nie powoduje zmian w zachowaniu urządzenia.

Poniżej zamieszczam skany płyty głównej nawigacji:

ObrazekObrazek

Na elementach SMD zamieściłem opisy w takiej orientacji w jakiej są one naniesione w rzeczywistości.

Na zdjęciach kilka drobnych elementów może być przesuniętych - przesunęły się przy ściąganiu ekranów, obecnie są one na swoim miejscu.

Poniżej pomiary z BQ24085 przy wyłączonym urządzeniu i przy próbie włączenia (na złącze baterii podane jest napięcie 4.2 V z zasilacza laboratoryjnego, nic nie jest podłączone pod USB):

 BQ24085 pin   Off, I = 0 mA   While pressing Power, I = 128 mA 
 1 (IN)   0 V   0 V 
 2 (TMR)   0 V   0 V 
 3 (STAT1)   3 V   2.95 V 
 4 (STAT2)   2.93 V   3.29 V 
 6 (ISET)   0 V   0 V 
 7 (PG)   0.18 V   0 V 
 8 (CE)   0 V   0 V 
 9, 10 (BAT, OUT)   4.2 V   4.15 V 


Napięcie na włączniku wynosi 4.2 V, po jego wciśnięciu spada do 3.85 V.

Poniżej pomiary z BQ24085 przy wyłączonym urządzeniu i przy próbie włączenia (podłączona bateria ma napięcie 3.9 V, nawigacja jest podłączona do portu USB w laptopie):

 BQ24085 pin   Off   While pressing Power 
 1 (IN)   5.08 V   4.96 V 
 2 (TMR)   2.48 V   2.48 V 
 3 (STAT1)   0 V   0 V 
 4 (STAT2)   0.55 V   3.16 V 
 6 (ISET)   0.97 V   0.95 V 
 7 (PG)   0 V   0 V 
 8 (CE)   0 V   0 V* 
 9, 10 (BAT, OUT)   3.89 V   3.89 V 


*przyłożenie sondy miernika do wyprowadzenia powoduje zgaśnięcie diody świecącej na pomarańczowo

Proszę o pomoc w namierzeniu usterki - od jakich pomiarów zacząć, co mogę sprawdzić?

Pozdrawiam

Re: Lark FreeBird 43.2 - nie włącza się, nie ładuje baterii

przez Google Adsense [BOT] 11 czerwca 2018, 11:02

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.