Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 




 Strona 1 z 1 [ Posty: 12 ] 
Autor Wiadomość
 #1   Tytuł: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 11:29 
Witam

Potrzebuję skopiować partycję systemową ze starego dysku (na dysku fizycznym są dwie partycje) na nowy dysk SSD (ze względu na pojemność tylko jedna partycja). Odpalam z płyty program Ghost. Wybieram kopiowanie partycji (oczywiście systemowej) na partycję. Wszystko przebiega pomyślnie. odpinam stary dysk i odpalam system z nowego. Wszystko staruje poprawnie do momentu pojawienia się planszy z logiem Windows'a (tryb graficzny), kursor myszy działa normalnie, wisi na tym napisie i nie ma możliwości zalogowania się do systemu. W trybie awaryjnym to samo.
Da się to jakoś szybko naprawić?
Spotkałem się kilkukrotnie z takim problemem po kopiowaniu partycji ghostem, coś robię nie tak?
Co ciekawe, jak podepnę oba dyski i odpalę system z tego nowego, startuje poprawnie, ale system jest na F:, na C: (stary dysk) jest w manadżerze dysków oznaczony jako dysk stronicowania.

Sprawa dość pilna bo na tym kompie najwięcej siedzę i jest mi potrzebny na bieżąco. Bardzo proszę o pomoc.



 
 
 Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 11:29 
 
 
 
shao
 #2   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 11:44 
Polecam RawCopy by Roadkill z płyty Hiren's Boot.
Nie miałem nigdy problemów po klonowaniu z tego programu.



 
 
 #3   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 12:09 
Sprawdzę, dzięki.
Przyznaję, że chodzi mi szczególnie o Ghost'a i rozwiązanie tego konkretnie problemu. Mam w firmie na niego licencję, więc wolę tego narzędzia używać.
Po drugie mam już skopiowaną partycję i wolałbym ją naprawić, niż robić kolejne godziny nad kopiowaniem innym narzędziem.



 
 
 #4   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 12:36 
Jaki system masz tam zainstalowany?
Spróbuj uruchomić w tej konfiguracji co prawidłowo ci startuje na dwóch dyskach i po załadowaniu systemu wyłącz tymczasowo plik wymiany. Wyłącz sprzęt i pozostaw tylko SSD.
Włącz i sprawdź czy się prawidłowo odpali.



 
 
 #5   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 13:10 
Przepraszam, z pośpiechu zapomniałem napisać, XP Professional.

Niestety z wyłączonym plikiem wymiany efekt taki sam.



 
 
 #6   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 14:32 
Skoro masz XP to problem leży najprawdopodobniej po stronie boot sektora spróbuj naprawić z pod wiersza poleceń uruchamiając z płyty instalacyjnej.
Jeszcze jedno pytanie czy przed kopiowaniem obrazu przygotowałeś dysk SSD, tak żeby prawidłowo pracował w systemie XP?
Windows XP nie wspiera dysków SSD.



 
 
 #7   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 14:51 
pawel80 napisał(a):
Skoro masz XP to problem leży najprawdopodobniej po stronie boot sektora spróbuj naprawić z pod wiersza poleceń uruchamiając z płyty instalacyjnej.
Jeszcze jedno pytanie czy przed kopiowaniem obrazu przygotowałeś dysk SSD, tak żeby prawidłowo pracował w systemie XP?
Windows XP nie wspiera dysków SSD.


Próbowałem z wiersza poleceń. Nie sądzę, że jest to problem boot sektora, system normalnie się odpala i wisi na logo graficznym Windows, czyli już mam tło, prawidłową rozdzielczość, itd., ale nie pojawia się napis "zapraszamy".

Co do wsparcia SSD, to nie rozumiem za bardzo o co chodzi? Dysk SSD normalnie jest widziany pod XP, mogę normalnie go użytkować.
Nadmienię, że już kilkukrotnie miałem taki problem (identyczny efekt) przy kopiowaniu zwykłych dysków HDD ghostem w trybie partycja - partycja. Pomagało utworzenie kopii partycja - plik na drugą partycję źródłowego dysku, przegranie tego obrazu na drugą partycję dysku docelowego i odtworzenia go na partycję pierwszą. W tym przypadku jednak mam zbyt mały dysk SSD, fizycznie nie mam miejsca na taki manewr. Dlatego chciałbym poznać przyczyny błędnie kopiowanej partycji bezpośrednio na inną partycję poprzez Ghost'a, może są jakieś opcje w programie.



 
 
 #8   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 14 listopada 2013, 16:00 
pawel80 napisał(a):
Skoro masz XP to problem leży najprawdopodobniej po stronie boot sektora spróbuj naprawić z pod wiersza poleceń uruchamiając z płyty instalacyjnej.

Chodziło mi o MBR.
Widocznie jak kopiowałeś tylko jedną partycje to niestety, ale Ghost nie przerzucił ci MBR
Której wersji Ghost używasz?
Możesz zobaczyć, czy w ustawieniach programu jest jakaś opcja związana właśnie z MBR przy klonowaniu tylko partycji systemowej.
Czy w konsoli recowery próbowałeś polecenia:
fixmbr \Device\HardDisk0



 
 
 #9   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 15 listopada 2013, 11:46 
Niestety, to także nie przyniosło żadnych zmian.



 
 
 #10   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 15 listopada 2013, 12:43 
Sprawdź, czy aby napewno partycja jest oznaczona jako aktywna.




_________________
Niestandardowe podejście do komputerów.

Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #11   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 15 listopada 2013, 14:12 
Jeżeli żadna z porad nie przyniesie skutku to chyba pozostaje ci tylko zrobić naprawę systemu przez nadpisanie instalacji z płytki instalacyjnej Windows XP.
Już nie pamietam dokładnie jak wygląda instalator XP, ale jest tam bodajże opcja naprawy systemu bez utraty danych.



 
 
 #12   Tytuł: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 15 listopada 2013, 14:29 
novitech napisał(a):
Sprawdź, czy aby napewno partycja jest oznaczona jako aktywna.


Partycja jest aktywna, przecież inaczej system by nie wstawał.

-- Dodano: piątek, 15 lis 2013, 14:35 --

pawel80 napisał(a):
Jeżeli żadna z porad nie przyniesie skutku to chyba pozostaje ci tylko zrobić naprawę systemu przez nadpisanie instalacji z płytki instalacyjnej Windows XP.
Już nie pamietam dokładnie jak wygląda instalator XP, ale jest tam bodajże opcja naprawy systemu bez utraty danych.


Jest taka opcja w Windows XP, często korzystałem. W tym przypadku jednak zależało mi na czasie.

Rozwiązanie sprawy ze skutkiem pozytywnym to ponowne wykonanie kopii partycja - partycja programem Ghost w wersji 11.5. Wszystko poszło od strzała i bez problemów. W poprzednio użytej wersji z Pakietu Ghost 2003 musiał być jakiś problem i nie działało prawidłowo.



 
 
 Tytuł: Re: Re: kopiowanie partycji Ghost'em problem
PostNapisane: 15 listopada 2013, 14:29 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  
 Strona 1 z 1 [ Posty: 12 ]    
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
TomTom XL 4ET03 - przerywa kopiowanie z błędem "Urządzenie zostało odłączone"
Problem z tabletem Galaxy Tab 2 10.1 P5100 - restartuje sie , problem z rootem
Problem z kupującym
Hp Envy 6 Problem z obrazem
problem z programowaniem W39V080APZ