Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone naprawom serwisowym sprzętu komputerowego

English  Polski  Русский 






 Strona 1 z 1 [ Posty: 5 ] 
Autor Wiadomość
 #1   Tytuł: IMac A1311 płyta 820-2494-A nie włącza się
PostNapisane: 17 maja 2017, 13:19 
Witam

Brak reakcji na przycisk power ,nie włącza się - płyta była bardzo zabrudzona kurzem w okoliczach pamięci Ram.
Po wyczyszczeniu sprawdziłem na cewkach czy występuje jakieś zwarcie.
Wynik pomiarów:
L7460 - 3,7 ohm
L7320 - 5,60 Kohm
L7201 - 13,6 ohm
L7221 - 13,6 ohm
L7241 - 13,6 ohm
L7660 - 10 Kohm
L7610 - 12,6 ohm
L7920 - 230 ohm
L8010 - 16 Kohm

Wynik pomierzonych napięć z zasilacza // Wynik pomierzonych napięć z zasilacza po podłączeniu w płytę
1 - 0 V // 0 V
2 - 1,11 V // 0 V
3 - 0 V // 0 V
4 - 12,06 V // 12,06 V
5 - 0 V // 0 V
6 - 0 V // 0 V
7 - 0 V // 0 V
8 - 0 V // 0 V
9 - 0,9 V // 0 V
10 - 0 V // 0 V (przy właczeniu przycisku power pojawia się 12,06 V)
11 - 0 V // 0 V (przy właczeniu przycisku power pojawia się 12,06 V)
12 - 0 V // 0 V
13 - 0 V // 0 V
14 - 0 V // 0 V

Napięcia w S5 :
PP1V1_S5_REG - 1,10V
PP3V3_S5_REG - 3,36V
PP5V_S5_LDO - 4,98V
PP12V_S5 - 12,06V

Swieci się Led 601
Przeprogramowałem Bios ale bez rezultatu tzn brak reakcji
Proszę o pomoc


 
 
 Tytuł: Re: IMac A1311 płyta 820-2494-A nie włącza się
PostNapisane: 17 maja 2017, 13:19 
 
 
 
 #2   Tytuł: Re: IMac A1311 płyta 820-2494-A nie włącza się
PostNapisane: 17 maja 2017, 13:40 
Bez podpiętego dysku iMac zachowuje się tak samo. Tu masz hybrydę MCP na pokładzie, możesz ją podgrzać testowo, a następnie sprawdzić czy coś się poprawiło.


 
 
 #3   Tytuł: Re: IMac A1311 płyta 820-2494-A nie włącza się
PostNapisane: 17 maja 2017, 14:18 
Podgrzałem testowo MCP ,podpiąłem twardy ale bez efektu .
Próbuje płyte na stole bez ekranu - powinna ruszyć bez ?


 
 
 #4   Tytuł: Re: IMac A1311 płyta 820-2494-A nie włącza się
PostNapisane: 19 maja 2017, 14:38 
Zrobiłem Reflow układu MCP ale dalej bez efektu - nie uruchamia się
W czasie włączania / nawet na chwile nie pojawiają się sygnały w S3 , a na zasilacz jest wystawiany " PP12V_S0 "
Który układ odpowiada za wystawianie sygnału " PP12V_S0 " ?
Problem może tkwić w komunikacji między SMC a zasilaczem ?


 
 
 #5   Tytuł: Re: IMac A1311 płyta 820-2494-A nie włącza się
PostNapisane: 19 maja 2017, 18:00 
Prawdopodobnie masz
smilepc napisał(a):
L7460 - 3,7 ohm
Coś mi się wydaje, że tutaj jest za mało, dlatego wymieniłbym hybrydę dla świętego spokoju.



_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 Tytuł: Re: Re: IMac A1311 płyta 820-2494-A nie włącza się
PostNapisane: 19 maja 2017, 18:00 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  
 Strona 1 z 1 [ Posty: 5 ]