English Polski Русский Slovenščina
  • GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami


przez jelonek 5 listopada 2019, 02:29
Witam,

Mam komputer z płytą jak w tytule, z procesorem i7-3770 i czterema pamięciami Corsair CMX16GX3M2A1600C11. Problem jest taki, że nie bootuje ze wszystkimi czterema pamięciami na raz (a na debuggerze pojawia się POST 15). Konfiguracje pamieci jakie działają to - licząc od strony CPU (DDR_4 - DDR_2 - DDR_3 - DDR_1):

1-1-1-1 -> X
1-1-1-0 -> X
1-1-0-1 -> X
1-0-1-1 -> X

1-1-0-0 -> OK
1-0-0-1 -> OK
0-1-1-1 -> OK
0-1-1-0 -> OK

Kupiłem używany i3-2100 i taka sama sytuacja.
Kupiłem używaną płytę GA-Z77-D3H i to samo.
Podmieniłem zasilacz - bez zmian.
Nie mam kompletu takich pamięci na podmianę.

W ramach działających konfiguracji wymieniałem istniejące pamięci ale nie wykryłem, żeby któraś z nich była uszkodzona.. Może coś przeoczyłem?

Re: GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami


przez Google Adsense [BOT] 5 listopada 2019, 02:29

#2 Re: GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami  [ROZWIĄZANY]


przez xamledyD 5 listopada 2019, 08:32
Witam.
Podaj rewizję płyty - wychodziła ona w trzech rewizjach (1.0, 1.1, 1.2).
BIOS zaktualizowany do najnowszej wersji?
Jak pamięci zachowują się pod Memtestem?
W gnieździe CPU wszystkie piny są prawidłowe (nie ma zgiętych/wyłamanych pinów)?
Wyłączenie profili XMP i ręczne ustawienie parametrów i napięcia pamięci coś zmienia?
Pozdrawiam

#3 Re: GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami


przez jelonek 8 listopada 2019, 19:22
Dziękuję Koledze za zainteresowanie. Rewizja 1.0 a BIOS aktualizowałem do najnowszej wersji. Pamięci pod Memtestem sprawdzałem aczkolwiek jak się okazało niedokładnie - dopiero po kolejnym sprawdzaniu jedna z nich zaczęła sypać błędami. Pozdrawiam

Re: GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami


przez Google Adsense [BOT] 8 listopada 2019, 19:22

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.