English Polski Русский
FORUMDESC_TABLET_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 29 kwietnia 2019, 16:46
Witam,

Posiadam mini komputerek/tablet CUBE iWork 10 Flagship. Model i15TD

Oznaczenie na tyle obudowy
i15TD64GB16101551392.
Oznaczenie na płycie głównej
CHT-P10 MAINBOARD V203.

Oraz na naklejkach są oznaczenia
PSM-CG-20160125-005 I15-T
CH10D83464W6012604947
oraz
15-TD

Stan obecny:
Urządzenie nie uruchamia się, nie daje jakichkolwiek oznak życia, nie reaguje na podłączenie ładowarki ani na próby włączenia, próby hardresetu, odłączania i podłączania baterii itd... Diody sygnalizacyjne stanu pracy urządzenia również nie świecą przy jakiejkolwiek próbie uruchomienia czy ładowania. Jednym słowem z pozoru martwy totalnie.

Co już zrobiłem?
1. Po otwarciu okazało się, że plusowy przewód baterii jest odłamany. Przylutowałem z nadzieją, że będzie to najbanalniejsza naprawa...niestety życie nie jest takie łaskawe.
2. Nie ma żadnych oznak upalenia się jakiegoś elementu czy oznak przegrzania itd. Generalnie wnętrze wygląda dziewiczo.
3. Zmierzyłem czy nie ma zwarcia pomiędzy + a GND. Jest OK.
4. Sprawdziłem wszystkie fusy, kondensatory czy nie mają może zwarcia. Jest OK.
5. Odłączałem peryferia (dotyk, LCD, kamerka itd). Próbowałem włączać i również bez zmian.
6. Próbowałem lekko dociskać niektóre układy żeby w uproszczony sposób wykluczyć zimne luty (BGA). Również bez reakcji.
7. Zmierzyłem napięcie na odlutowanej baterii. Pomiar 3,72 V
8. Zmierzyłem pobór prądu na wyjściu z ładowarki (na przewodzie micro USB) przy baterii oraz wszystkich peryferiach podłączonych (tak jak fabrycznie)
- Okazało się że prąd wacha się pomiędzy 0,4 a 0,8A. Ciekawym jest fakt, że podejmując próbę uruchomienia przytrzymując przycisk POWER na ok. 5s nagle pobór prądu wzrasta na ok. 1,65A i utrzymuje się na stabilnym poziomie. Tak jakby tablet się uruchomił albo ładował baterię ale nie dawał żadnych oznak życia (brak reakcji LCD, brak sygnalizacji LED)
- po ponownym kliknięciu przycisku POWER prąd wraca do poprzednich wskazań prądu pomiędzy 0,4 a 0,8A. Wygląda to tak jakby układ AXP288C rozpoczął pracę i zaczął ładować baterię.

Pragnę również nadmienić że przy odlutowanej baterii prąd wacha się od 0,1 do 0,2A natomiast podczas próby załączenia spada do 0A i utrzymuje się na tym poziomie do czasu ponownego kliknięcia przycisku POWER.

Podczas poboru prądu 1,6A (domyślam się, że jest to stan włączonego urządzenia):
a)
- sprawdziłem czy nagrzewają się jakiekolwiek układy na płycie. Nie stwierdziłem nagrzewania się czegokolwiek.
- Co ciekawe na układzie przy porcie USB LPS 5V5T1(LP6252B6F) napięcie na EN (pin 1) jest 0V, na wyjściu (pin 2) tym samym również jest 0V natomiast na wejściu (pin 3)jest 3,7V.
Sytuacja jest odwrotna ponieważ w momencie kiedy tablet jest w stanie poboru prądu 0,4 -0,8A :
b) Zauważyłem że np. na układzie przy porcie USB LPS 5V5T1(LP6252B6F) na pinie EN jest 1,8V a na wyjściu jest 5V- czyli tak jak powinno być.

Podobnie do LPS 5V5T1 zachowują się układy 4W2FW (TPS61041) również zlokalizowane przy portach USB.

Na chwilę obecną to wszystko co udało mi się sprawdzić. No i w związku z tym liczę na waszą pomoc, porady, sugestię oraz odpowiedzi na pytania poniżej

1. Jak skutecznie sprawdzić czy ten układ AXP288C działa poprawnie?
2. Czy macie jakieś sugestię co może być przyczyną albo czy mieliście może podobne doświadczenia z tego rodzaju usterką?
3. Nie mam schematu do tego tabletu więc ciężko mi jest w ciemno stwierdzić jak to ma działać. W związku z powyższym jeśli posiadacie takowy albo macie informację czy mogę go gdzieś znaleźć do tego modelu dokumentację serwisową to będę bardzo bardzo wdzięczny.
4. Czy za taki stan rzeczy może być odpowiedzialny upalony albo źle wgrany BIOS? Jeśli macie wsad do tego modelu to również będę wdzięczny. Winbond 25Q64FWSIG
5. A jeśli nie macie schematu do tego konkretnego modelu to może posiadacie schematy do innych brandów np. Kiano Intelect X1 FHD czy SurfTab duo W1 64/4 .

Z góry serdecznie dziękuję za wszystkie sugestie i pomoc.

Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Google Adsense [BOT] 29 kwietnia 2019, 16:46

#2 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez xamledyD 29 kwietnia 2019, 20:42
Witam.
Podłącz się zasilaczem laboratoryjnym zamiast baterii (ustawiając oczywiście odpowiednie napięcie - może to być 4 V), po czym zmierz pobór prądu przed włączeniem i po próbie włączenia urządzenia.
Pozdrawiam

#3 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 30 kwietnia 2019, 10:50
Niestety nie posiadam jeszcze zasilacza laboratoryjnego... czy mogę go czymś zastąpić? Czy bez kombinacji zainwestować np. w taki YIHUA YH-305D za 175zł na allegro?

Wczoraj podłączyłem baterię z tego tabletu do innego urządzenia i normalnie dała się ładować i można było na tej baterii normalnie pracować i to przez dłuższy czas... także bateria jest raczej sprawna.
Wczoraj w miarę możliwości wykonałem jeszcze pomiary napięcia i prądu ładowania na baterii. Oto moje wyniki i ew. spostrzeżenia:
Przy podpiętej ładowarce i odłączonej baterii zmierzyłem napięcie na PCB w miejscu podłączenia baterii w punktach + i - napięcie i wyniosło 0,67V. Także jakieś napięcie się pojawia ale z podłączoną baterią nie jest zauważalny jakikolwiek wzrost napięcia.
Co do prądu to przy podłączonej ładowarce i w stanie nie włączonym prąd waha się pomiędzy 0,03 a 0,1A natomiast w stanie włączonym po przytrzymaniu i puszczeniu przycisku Power prąd spada do 0A.

Przed chwilą zrobiłem jeszcze parę pomiarów:

Sprawdziłem napięcie na kości biosu pomiędzy pinami VCC i GND. W trybie niewłączonym napięcie waha się pomiędzy 1 a 1,8V.
Wg informacji znalezionych w internecie powinno być stabilne 1,8V. Po przytrzymaniu i puszczeniu przrzycisku zasilania napiecie spada na tych pinach do 0V.

Sprawdziłem jeszcze (pomiarem ciągłości) DC-DC Boost conwertery przy portach usb 2.0 jak i usb 3.0 o oznaczeniach 4W2FW (TPS61041) ( w załączniku datasheet
tps61041.pdf
. Domyślam się, że powinny wskazywać takie same wartości przy pomiarach jednak jeden z nich (przy usb 3.0) pomiędzy pinami 3 (FB) a pinem 4 (EN) wykazuje zwarcie w obu kierunkach. Natomiast drugi układ (4W2FW) przy usb 2.0 w jednym kierunku wskazuje przerwę a w drugim wskazuje napięcie 1202.
Jeśli dobrze rozumiem datasheet to powinno być przejście w jedną stronę pomiędzy EN a FB (idąc przez cewkę i diodę Schottky’ego) natomiast w drugą już nie.

Co o tym sądzicie?



Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.

#4 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 1 maja 2019, 15:20
Wylutowałem układ o oznaczeniach 4W2FW przy USB 3.0 no i dalej na PCB w polach na których były piny EN i FB jest zwarcie....

Czy macie może jakąkolwiek dokumentację serwisową albo schemat do tego modelu albo do do innego tabletu opartego na platformie Cherry trail (CHT-CR)
Płyta główna: CHT_P01_MAINBOARD_V203
CPU: SR29Z (intel Atom z8300)
kontroler napięć: AXP288C
BIOS: 8MB 1,8V Winbond 25Q64FWSIG

#5 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Vogelek23 1 maja 2019, 15:40
Zamieść wyraźne zdjęcie obszaru płyty, gdzie jest ten "układ o oznaczeniach 4W2FW przy USB 3.0". Schemat niedostępny na tę chwilę.

#6 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 2 maja 2019, 11:24
Na załączonym zdjęciu w pdf zaznaczyłem układ, który wylutowałem.
Obrazek

#7 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 4 maja 2019, 22:54
Proszę o Pomoc.
Nie robię to dla celów zarobkowych. Typowa nauka i satysfakcja z naprawy oczywiście z Waszą nieocenioną pomocą.
Będę wdzięczny za jakąkolwiek pomoc.

#8 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Vogelek23 5 maja 2019, 01:47
Payfer napisał(a):Sprawdziłem jeszcze (pomiarem ciągłości) DC-DC Boost conwertery przy portach usb 2.0 jak i usb 3.0 o oznaczeniach 4W2FW (TPS61041)
A skąd ta informacja, że 4W2FW to jest TPS61041? Według mojej wiedzy to jest zwykły przełącznik USB LPW5206 (datasheet w załączniku). Wykonaj zdjęcie tego drugiego 4W2FW przy USB 2.0.



Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.

#9 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 5 maja 2019, 18:47
Wpisałem oznaczenie w google i bez większego namysłu pomyślałem że to to. Dzięki za sprostowanie.
Poniżej zdjęcie części płyty z zaznaczonymi układzikami.
Obrazek

#10 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Vogelek23 5 maja 2019, 19:43
Prawdopodobnie rezystor, zaznaczony pomarańczową strzałką poniżej, jest zworą i stąd masz zwarcie między padami 3 i 4. Zdaje się, że ten kierunek to ślepy zaułek.

Payfer napisał(a):Niestety nie posiadam jeszcze zasilacza laboratoryjnego... czy mogę go czymś zastąpić?
Niestety, nie. Zasilacz warsztatowy to podstawowe narzędzie diagnostyczne i bez tego nie ma mowy o diagnozowaniu czegokolwiek. Jeśli ktokolwiek z Twoich znajomych dysponuje takim zasilaczem, to na jednostkową potrzebę możesz go po prostu pożyczyć.

Payfer napisał(a):Czy bez kombinacji zainwestować np. w taki YIHUA YH-305D za 175zł na allegro?
Możesz. Oczywiście do zasilacza laboratoryjnego sporo mu brakuje, ale na Twoje potrzeby wystarczy.

#11 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 8 maja 2019, 10:13
Przeflashowałem kość Biosu (3 różnymi wsadami) z za pomocą programatora CH341A z adapterem na 1.8V , niestety tablet dalej nie ruszył.
Bateria naładowana z zewnątrz do poziomu 4,2V.
Pomierzyłem rejony AXP288C (a raczej to co mogłem pomierzyć ponieważ nie chciałem mierzyć bezpośrednio na pinach układu aby przez przypadek nie zewrzeć jego wyjść). Praktycznie wszystkie obserwowane przeze mnie zmienne przebiegi na oscyloskopie wskazywały na impulsy trwające ok. 1s z krótką przerwą na spadek napięcia o jakąś wartość lub do 0V. Jeśli napisałem 4-5V to oznacza że przez 1s jest 5V a później krótki spadek na 4V i tak w kółko.

AXP288C
PIN 1 ELDO1 0V
PIN2 ELDO2 0V
PIN8 VIN4 4-5V
PIN9 LX4 -1,5 do 1,5V
PIN 10 BUCK4 0-1,41V
PIN14 LX3 0-5V
PIN15 VIN3 4-5V
PIN19 DLDOIN 4-5V
PIN22 LX6 0-5V
PIN27 i PIN28 LX1 0-5V
PIN37 ALDOIN 4-5V
PIN38 VREF 1,25V
PIN41 I PIN 42 LX5A 0-1,41V
PIN43,PIN44 i PIN45 VIN5 1,1-1V
PIN46 BUCK5 4-5V
PIN 47 I PIN48 LX5B 0-5V
PIN50 COREPWROK 0-3V
PIN53 VCCRTC 3V
PIN57 N_BATDRV 5-3,7V
PIN59 i PIN60 IPSOUT 4-5V
PIN69 LX_CHG 3,6-4,7V
PIN71 LX2 0-5V
PIN76 ELDOIN 4V

Ustawiając multimetr na pomiar napięcia stałego (zakres 200mV) zmierzyłem jeszcze spadki napięcia na cewkach wokół układu AXP288C i na wszystkich 8 miałem odczyt od 0 do 2 mV.

#12 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 10 maja 2019, 08:26
Nikt z moich znajomych nie posiada...muszę dozbierać i kupić.
Mój przypadek nie jest typowy ponieważ nie mam zwarcia na zaciskach baterii czy na wejściu ładowania...itd, nic się nie grzeje więc proszę o odpowiedź jak wyglądają pomiary mając już zasilacz serwisowy?

Z tego co wyczytałem i się naoglądałem w internecie to zasilacz serwisowy podaje kontrolowane napięcie i prąd, który nawet w przypadku zwarcia na płycie nie uszkodzi elementów elektroniki. Przez kontrolowany prąd można obserwować nadmiernie nagrzewające się elementy, które prawdopodobnie mogą wskazywać na ich uszkodzenie . Czy się myle?

Proszę o informacje w jaki sposób może w moim przypadku pomóc zasilacz serwisowy?

#13 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 16 maja 2019, 18:29
Bardzo prosze o odpowiedź.

#14 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Vogelek23 16 maja 2019, 20:57
A masz już ten zasilacz?

#15 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Payfer 18 maja 2019, 00:18
Tak. Kupiłem taki : KORAD KD3005D

#16 Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Vogelek23 18 maja 2019, 12:02
Zatem wykonaj to, o co prosił kol. xamledyD w poście #2, i przedstaw wyniki.

Re: CUBE iWork 10 Flagship Model i15T(D) - martwy, brak reakcji

przez Google Adsense [BOT] 18 maja 2019, 12:02

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.