English Polski Русский Slovenščina Deutsch (Du)
  • ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie

Правила форума:Нажмите здесь, чтобы посмотреть правила этого форума

  1. Тема должна иметь: бренд, полное обозначение компьютера и краткое описание неисправности.
  2. Сообщение темы должно содержать: маркировку материнской платы (в случае аппаратного обеспечения ремонта), расширенное описание неисправности, что было проверено/заменено/измерено + выводы и вопрос. Если вы не можете найти маркировки материнской платы, вы должны прочитать ЭТУ ТЕМУ. Если вы все еще не можете найти маркировки, удалите пожалуйста фотографии обеих сторон материнской платы - удалите сначала все пленки и модули, которые могут покрывать маркировку.
  3. Перед публикацией новой темы, вы должны прочитать все темы на форуме КУРСЫ и попытаться сделать предварительный диагноз, основанный на содержании этих курсов.
  4. Не допускаем прикреплять вложения в виде полных инструкций/схем (или ссылки для них на другие сайты), а также файлов BIOS. Вы можете разместить только небольшую часть инструкции/схемы или дать ссылку на файл BIOS на форуме НЕПРОВЕРЕННЫЕ ФАЙЛЫ BIOS/EFI, что упростит диагностику/ремонт для автора темы. Вы не можете дать более одной полной страницы инструкции/схемы на один пост. Файл не может иметь видимых водяных знаков, «конфиденциальных» меток, адресов электронной почты и т.д.
  5. Невозможно создать тему, в которой вы описываете неисправность более чем одного компьютера. Вы должны создавать отдельные темы для каждого компьютера.
  6. Не разрешается создавать тему, в которой вы спрашиваете схемы, бордвю, фотографий материнской платы, файлы BIOS или сервис-мануалы. Если вы хотите попросить любой из этих, вы должны открыть новую тему в форуме ЗАПРОСЫ О ДОКУМЕНТАЦИЮ И BIOS/EFI.
Эта тема помечена как АРХИВНАЯ. Oтвечайте только если ваше сообщение содержит решение проблемы (Условия и Положения, c. 12.1).

#1 ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


inventco 21 Январь 2020, 23:38
Dzień dobry.
Laptop jak w temacie.
MB: X553MA Rev 2.0
CPU: SR1YJ
EC: IT8985E
BIOS: 25Q64FWSIG

Objaw nie włączał się pierwszy z kluczy (19V) martwy lub brak sterowania.
Zrobiłem testowo zworkę.
Płyta zachowuje się dziwnie.
Napięcie 19V obecne tam gdzie powinno.
Na BQ735 wydaje mi się, że jest ok. 5 noga około 3V
Co ciekawe (podobno laptop po podaniu napięcia na baterię i podpięciu ładowarki wstał... mnie się nie udało powtórzyć tego testu) taką informację miałem od klienta.

Ale do rzeczy
Układ uP1589 generuje 5V i 3V
Po wciśnięciu power on pojawia się 1,8V na kostce biosa
ale wyłączyć płyty się nie da (tylko wymuszone wyłączenie)
Prąd pobierany przez płytę to około 0,02A i nie zmienia się znacząco czy wcisnę pwr czy nie.... (chyba, że podpięte są LEDy to wtedy nieznacznie wzrasta jak się świecą.
Przemyte gniazdo pamięci BQ24735 wstawiony drugi...
Bios wgrany z forum nic nie zmienia...

Moim zdaniem leży IT ale nie mogę niamierzyć nigdzie pinoutu żeby sprawdzić czy daje napięcia startu do pozostałych przetwornic.
Moim zdanie nie ma napięć zasilających pozostałych prócz 5V,1V,3V,12V

Akumulator też raczej się nie ładuje bo by prąd się pokazał.... Ale to inna bajka nie wiem czy jest w ogóle sprawny.

Poproszę jakąś podpowiedź.
Z góry dziękuję

Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


Google Adsense [BOT] 21 Январь 2020, 23:38

#2 Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


matic 21 Январь 2020, 23:53
Hello!

Measure the voltage to ground on pin 5 of charger chip PU8800 with connected power supply only (without battery).

#3 Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


inventco 22 Январь 2020, 00:14
IF PU8800 it is BQ24735 then on pin 5 and 6 i have 3V

#4 Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


matic 22 Январь 2020, 21:30
inventco писал(а):IF PU8800 it is BQ24735 then on pin 5 and 6 i have 3V
Yes exactly. The voltages are ok.

Measure the voltage to ground on pin 6 of uP1589.

#5 Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


inventco 25 Январь 2020, 00:10
On pin 6 this IC is 3,2V
i've replaced IT8985E.
And resolder a memory slot (i see that pcb boot when memory was touched).
For now boots ok all time :D

We shall see tomorrow :D now pcb is warm after soldering

Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


Google Adsense [BOT] 25 Январь 2020, 00:10
Эта тема помечена как АРХИВНАЯ. Oтвечайте только если ваше сообщение содержит решение проблемы (Условия и Положения, c. 12.1).

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

_______________________________
Все права защищены. Вы не можете копировать любой контент и элементов этого сайта без разрешения.
Все торговые марки, продукты или услуги, опубликованные на этом сайте принадлежат их законным владельцам, защищены авторским правом и используются только в информационных целях.