English Polski Русский Slovenščina Deutsch (Du)
  • Asus x540LJ brak ładowania baterii. Brak startu z naładowanej. Ogniwa sprawne.

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Asus x540LJ brak ładowania baterii. Brak startu z naładowanej. Ogniwa sprawne.


przez Pcfan 30 listopada 2019, 13:57
Witam
Laptop Asus Asus X540LJ Rev. 2.1
Brak ładowania baterii. Brak startu z baterii.

Pomiar na gnieździe ładowania licząc od lewej strony względem masy.
Włożona bateria i zasilacz.
1 12,46
2 12,46
3 3,21
4 4,35
5 3,25
6 3,25
reszta zero
Włożona tylko bateria.
1 spada i stablilizuje się na 0v
2 spada i stablilizuje się na 0v
3 3,15
4 4,35
reszta zero

Napięcie na poszczególnych ogniwach baterii prawidłowe. około 11 v
Czy to sugeruje uszkodzenie elektroniki baterii ?

Laptop przyszedł z uszkodzoną pamięcią RAM. Po wymianie zaobserwowany taki objaw jak powyżej. Klientka twierdzi, że przed usterką (problem z uruchomieniem systemu)wszystko funkcjonowało prawidłowo. Nie widzę związku pomiędzy jedną a drugą usterką. Chyba, że można to jakoś powiązać.

Z góry dzięki za pomoc.


Obrazek
Obrazek

Re: Asus x540LJ brak ładowania baterii. Brak startu z naładowanej. Ogniwa sprawne.


przez Google Adsense [BOT] 30 listopada 2019, 13:57

#2 Re: Asus x540LJ brak ładowania baterii. Brak startu z naładowanej. Ogniwa sprawne.  [ROZWIĄZANY]


przez delp 30 listopada 2019, 16:02
Przykręć śrubkę koło złącza baterii. ;-) Opisane H6001. Łączy GND baterii z płytą.
I sprawdź

#3 Re: Asus x540LJ brak ładowania baterii. Brak startu z naładowanej. Ogniwa sprawne.


przez Pcfan 1 grudnia 2019, 15:43
Hmm, tak to jest jak się człowiek śpieszy. Dziękuje serdecznie za pomoc. Faktycznie było to rozwiązaniem problemu.
Pozdrawiam i oczywiście leci łapka za pomoc do Ciebie.

Re: Asus x540LJ brak ładowania baterii. Brak startu z naładowanej. Ogniwa sprawne.


przez Google Adsense [BOT] 1 grudnia 2019, 15:43

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.