Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 
Slot zarezerwowany Wolny slot Wolny slot Wolny slot Wolny slot

Strefa czasowa: UTC + 1






 Strona 3 z 4 [ Posty: 67 ]  Poprzednia strona  1, 2, 3, 4  Następna strona
Przeszukaj ten dział:
Autor Wiadomość
 #41   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 08:04 
Tak.



 
 
 Tytuł: Re: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 08:04 
 
 
 
 #42   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 12:25 
ten drugi klucz też ma zwarcie - po wylutowaniu obydwu, na cewce jest ok 250 KOhm.

Co zasila ta cewka? Sprawdzę czy w M551a pełni taką samą funkcje spróbuje podmienić



 
 
 #43   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 12:34 
To cewka przetwornicy ładowania baterii



 
 
 #44   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 12:58 
Co za franca - wstawiłem 2x B20M03, po podłączeniu zasilacza, płyta zaświeciła pomarańczową diodą ładowania, po włączeniu zaświeciła się zielona Power i płyta zdechła:(

Na cewce znowu jest niska rezystancja ok 1 OHm



 
 
 #45   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 13:02 
Jeśli klucz ma przebicie do bramki - charger prawdopodobnie też do wymiany.



 
 
 #46   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 13:09 
gajdzin94 napisał(a):
Wymień oba klucze oraz przetwornice od ładowania




 
 
 #47   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 15:49 
Po wymianie chargera i kluczy, sytuacja uległa zmianie.

Po wpięciu zasilacza serwisowego zapala się pomarańczowa dioda ładowania. Po włączeniu zapala się dodatkowo zielona dioda power, zasilacz serwisowy wskazuje 0,25A i wszystko się wyłącza. Ponowne podłączenie zasilacza daje takie same efekty



 
 
 #48   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 8 listopada 2017, 15:52 
Measure voltages to ground on all coils, when the laptop is turned ON.



 
 
 #49   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 9 listopada 2017, 09:15 
matic napisał(a):
Measure voltages to ground on all coils, when the laptop is turned ON.



Przy podłączonym zasilaniu:

obok gniazda zasilającego - waha się miedzy 0,9 a 1,1v
2 cewki obok CPU - 0v
Obok złącza SATA - 0v
obok chargera - 12v i spada
obok złącza wiatraka -0v
przetwornica 3v/5v - obecne 3v i 5v

Nie jestem w stanie sprawdzić napiec przy włączonej płycie - gdyż ta po włączeniu jedynie błyśnie i zaraz się wyłącza



 
 
 #50   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 9 listopada 2017, 09:34 
Measure resistances to ground on all coils.



 
 
 #51   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 9 listopada 2017, 09:46 
matic napisał(a):
Measure resistances to ground on all coils.


obok gniazda zasilającego - 5,2 KOhm
2 cewki obok CPU - 11,4 Ohm każda
Obok złącza SATA - 0,35 KOhm
obok chargera - 24,8 KOhm
obok złącza wiatraka - 120 Ohm
przetwornica 3v/5v - 20 KOhm i 11,6 KOhm



 
 
 #52   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 9 listopada 2017, 11:20 
igore napisał(a):
Nie jestem w stanie sprawdzić napiec przy włączonej płycie - gdyż ta po włączeniu jedynie błyśnie i zaraz się wyłącza

Przyłóż końcówkę przewodu pomiarowego do cewki, na której nie ma napięcia i dopiero wtedy włącz płytę.
Sprawdź, czy przez ten ułamek sekundy pojawi się jakiekolwiek napięcie.



 
 
 #53   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 9 listopada 2017, 12:05 
obok gniazda zasilającego - 1,1 v
2 cewki obok CPU - 0v
Obok złącza SATA - 0v
obok chargera - ok 12v
obok złącza wiatraka - 1,74v
przetwornica 3v/5v - 3,3 i 5 v



 
 
 #54   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 9 listopada 2017, 12:59 
Te 2 cewki (PL8501, PL8502) są obok układu graficznego, a nie obok CPU,
rdzeń procesora zasila jedna cewka (PL8003) ta obok złącza wentylatora.
Jeśli masz Boardview do tej płyty posługuj się oznaczeniami tych elementów.
Nie masz napięcia na cewce obok złącza SATA (PL8301), czyli 1,35V zasilającego RAM.
Sprawdź, czy PU8300 ma zasilanie (n.11 i 12), sprawdź rezystor PR8310 (2,2Ω), czy przetwornica jest załączana (na PD8300), sprawdź klucze PQ8301, PQ8303.



 
 
 #55   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 13 listopada 2017, 16:26 
Jak podepnę zasilacz serwisowy, zapala się pomarańczowa dioda ładowania, i wtedy na N.11 i 12 PU8300 jest 5v. Po chwili pomarańczowa dioda gaśnie i napięcia znikają. PQ8301 i PQ8302 nie wykazują zwarcia na płycie.

Trochę mierze po omacku bo nie mam boardview - gdzie jest PR8310 i PD8300 ?



 
 
 #56   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 13 listopada 2017, 16:34 


 
 
 #57   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 15 listopada 2017, 16:43 
na PD8300 nie ma żadnych napięć - czy to oznacza ze jest do wymiany?
PR8310 - ma 2,3 OHm a więc ok

kluczy jeszcze nie wylutowałem



 
 
 #58   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 15 listopada 2017, 18:08 
Sprawdź, czy na chociaż na chwilę pojawia się napięcie na PD8300 po wciśnięciu włącznika.
Klucze możesz sprawdzić bez wylutowywania.
Przez diodę PD8300 tylko przechodzi sygnał załączający PU8300 (1.35_ON), wychodzi z KBC (U3001).



 
 
 #59   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 16 listopada 2017, 08:29 
na PD8300 brak napięcia przy włączaniu
na kluczu pq8301 - miedzy pin 1-2-3 a 4 - mam 3ohm - trochę mało?



 
 
 #60   Tytuł: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 16 listopada 2017, 11:12 
Jaka rezystancja do masy na PD8300 pin 2 i 3?



 
 
 Tytuł: Re: Re: Asus R752L X751LK 2.0 Brak reakcji na włącznik
PostNapisane: 16 listopada 2017, 11:12 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1

 Strona 3 z 4 [ Posty: 67 ]  Poprzednia strona  1, 2, 3, 4  Następna strona  
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik  [ROZWIĄZANY]
Schemat Asus K751L R752L X751L X751LK X751LKB
Asus X53S - brak reakcji na włącznik  [ROZWIĄZANY]
Asus PU550CA - Martwy brak reakcji na włącznik
ASUS N750JV REV 2.1 Brak reakcji na włącznik  [ROZWIĄZANY]
ASUS X53SD płyta K53SD REV 6.0 brak reakcji na włącznik  [ROZWIĄZANY]