English Polski Русский Slovenščina Deutsch (Du)
  • Asus R500VD - nie uruchamia się, zaświeci się dioda power i gaśnie

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Asus R500VD - nie uruchamia się, zaświeci się dioda power i gaśnie


przez pawel5196 15 stycznia 2020, 14:52
Witam.
Tak jak w temacie. Laptop Asus R500VD na płycie głównej K55VD rev: 3.1. Laptop po podaniu zasilania, zaświeci diodą power i gaśnie. Pobór na zasilaczu serwisowym zostaje na 0.033A.
Napięcia po podaniu zasilania pokazują się, czyli jest na chwile 5V i nie pełne 3.3V (ok 2,9V). Po zgaśnięciu diody napięcia znikają. Na cewce PL8100 zostaje napięcie 0.48V, PL8101 - 0V.
Wydaje się, że gdzieś występuje zwarcie, którego nie mogę zlokalizować.
Wymieniłem przetwornicę RT8239B - sytuacja bez zmian.
Wymieniony PCH - sytuacja bez zmian.
Rezystancja na cewkach:
PL8100 - 2.54kΩ
PL8101 - 22kΩ
PL8400 - 411Ω
PL8700 - 52Ω
PL8303 - 482Ω
BIOS programowany, bez zmian.
Proszę o wskazówki aby namierzyć usterkę.

Re: Asus R500VD - nie uruchamia się, zaświeci się dioda power i gaśnie


przez Google Adsense [BOT] 15 stycznia 2020, 14:52

#2 Re: Asus R500VD - nie uruchamia się, zaświeci się dioda power i gaśnie


przez matic 18 stycznia 2020, 15:44
Hello!

How about the other coils - PL8001, PL8004, PL8905 and PL8500 (if it is present)?

#3 Re: Asus R500VD - nie uruchamia się, zaświeci się dioda power i gaśnie


przez clops35 18 stycznia 2020, 16:12
Witam.
Jaka rezystancja na PU8100 n. 14, 15?

#4 Re: Asus R500VD - nie uruchamia się, zaświeci się dioda power i gaśnie


przez pawel5196 20 stycznia 2020, 11:40
Klient zabrał sprzęt bez dalszej naprawy. Myślał że to coś nie poważnego i nie drogiego.

Re: Asus R500VD - nie uruchamia się, zaświeci się dioda power i gaśnie


przez Google Adsense [BOT] 20 stycznia 2020, 11:40

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.