English Polski Русский Slovenščina Deutsch (Du)
  • Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych dokumentacji, a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu dokumentacji, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zamieszczanie linków do plików, znajdujących się na innych stronach internetowych.
  6. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  7. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 27 maja 2021, 20:53
Po podpięciu zasilacza laptop samoczynnie się włącza- świecą się ciągłym światłem 2 diody na płycie głównej: dioda od sygnalizacji włączenia oraz dioda od wifi. Nie startuje obraz. Pobór prądu 0,36A od początku podłączenia i się ogólnie nie zmienia, ewentualnie delikatnie równomiernie rośnie do max 0,39A wraz z nagrzewaniem się podzespołów. Rdzeń GPU lekko się grzeje - po około 2 minutach ma prawie 50 stopni. Nic mocno się nie grzeje.
Płyta nie wyłącza się po dłuższym przytrzymaniu przycisku włącznika.

model płyty: Asus N53SV REV. 2.2
Obsada:
KBC: ITE 8572E-AXA
CPU: i5-2410M
GPU: N12P-GS-A1
Most: BD82HM65 SLJ4P

Napięcia na cewkach:
PL8001, PL8002 (+VCORE): 0V - bez podpiętego procesora napięcie 1,07V
PL8004: 0V
PL8200 (+VTT_CPU_V0): 1,07V
PL8701 (+0.8V0): 0,91V
PL8500, PL8501 (+NVDD): 0,97V
PL8400 (+1.8VO): 1,8V
PL8100: 3,38V
PL8101: 5,1V
PL8300 (+1.5VO): 1,57V

Rezystancje na cewkach PL8001 PL8002 PL8004 bez podpiętego procesora co najmniej kilkanaście kiloomów.

Bios przeprogramowany kilkoma wsadami znalezionymi w internecie- bez zmian. Przetwornica PU800 isl95831hrtz wstawiona nowa oraz procesor podmieniony - nadal to samo.

Napięcia na poszczególnych nogach układu PU800 isl95831hrtz:
n. 22 (VDD): 5,01V
n. 23 (VIN): 19V
n. 7 (VRON): 3,37V
n. 8: 0V
n. 15 (ISEN3): 0V
n. 16 (ISEN2): 0V
n. 17 (ISEN1): 0V

Co jeszcze powinienem sprawdzić, co może być przyczyną ?

Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez Google Adsense [BOT] 27 maja 2021, 20:53

#2 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 29 maja 2021, 19:07
Hello!

Measure the voltages to ground on pins 14, 17, 21, 74, 96, 97, 107, 112, 121 of KBC chip.

Measure the voltages to ground on pins 56, 125 of KBC chip in the following cases:
a) Power button released.
b) Power button pressed.

#3 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 29 maja 2021, 23:02
Hello.

Voltages of KBC chip:
14: 3,28V
17: 3,3V
21: 0V
74: 3,31V
96: 3,3V
97: 3,3V
107: 0V
112: 3,29V
121: 3,31V

When power button is released:
56: 3,31V
125: 3,31V

When power button is pressed:
56: 3,31V
125: 0V

#4 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 30 maja 2021, 12:37
Communication between the KBC and PCH chip is missing.
Try to reflow the PCH chip. If it does not change anything, replace it.

#5 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 31 maja 2021, 13:21
I changed PCH chip to used probably good chip - it nothing change, then i change PCH chip to 100% new - still the same problem.

After replacing PCH chip i also change KBC: IT8572E-AXA to used IT8572E-AXS taken from Asus K73SD REV. 2.3 mainboard. Hope AXS is compatible with AXA. It nothing change, still the same problem.

#6 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 3 czerwca 2021, 22:21
Measure the voltages to ground on all pins of BIOS chip.

Try to run the board without CPU connected. Does anything changes in this case?
Are you able to turn off the board with holding down the power button without CPU connected?

#7 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 4 czerwca 2021, 22:15
Without CPU nothing change - i also can't turn off the board with holding down the power button.
The only differences without CPU are: Board take a little bigger current 0,4A. There is 1,07V on the coils PL8001 PL8002 and PL8004.

Voltages on all pins of BIOS chip are the same with and without CPU and they are:
1: 3,37V
2: 3,37V
3: 3,28V
4: 0V ( GND)
5: 3,37V
6: 3,37V
7: 3,28V
8: 3,28V

#8 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 6 czerwca 2021, 12:16
Measure the voltages to ground on pin 1 of resistors R2002, R2003.
Measure the voltages to ground on pin 2 of resistors R2002, R2004, R2007.

Measure the voltages to ground on pins 1, 4 of quartz X2001 (best with oscilloscope, if you have it).

#9 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 7 czerwca 2021, 23:46
Voltages on resistors:
R2002 1: 3,24V 2: 3,25V
R2003 1: 3,24V 2: 3,25V
R2004 2: 2,95V
R2007 2: 3,14V

Voltages on quartz X2001:
1: 0,52V on multimeter and 0,1V on oscilloscope but after about 3 minutes was 0,35V on multimeter, on oscilloscope still 0,1V.
4: 0,28v on multimeter and 0,4V on oscilloscope.

Sorry, but I'm not sure my measurements above with oscilloscope. Until now i used oscilloscope about once a year...
After above measurements i set "switches" on oscilloscope to see sinus. I added photographs. Oscilloscope probe i set X10, and i see fine sinus, 10mV for 1DIV so its 50mV and X10 probe = 500mV. This fine sinus is on pin 1 X2001. Second photograph is for pin 4 of X2001.
And one more info: Measurements and pictures with oscilloscope screen are the same with only RTC Battery without DC power supply and the same with DC power supply and the same with power supply without RTC battery.
Obrazek
Obrazek

#10 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 9 czerwca 2021, 18:48
Remeasure all voltages suggested in post #2.

#11 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 9 czerwca 2021, 22:49
I just remeasured all voltages suggested in post #2 - everything is exactly the same as before i wrote in post #3.

#12 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 9 czerwca 2021, 23:08
Measure the voltage to ground on pin 12 of KBC chip.

Check if there are any mechanical or spill damage on the motherboard.

#13 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 9 czerwca 2021, 23:22
There is 1,85V on pin 12 of KBC chip.
I didn't see any mechanical or spill damage.

#14 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 9 czerwca 2021, 23:37
Have you reflashed the BIOS chip with a suitable type? The BIOS type probably should be N53SM.
This BIOS dump should be suitable: www.elvikom.pl/asus-n53sm-n53sv-rev-2-2-t37493.html

#15 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 9 czerwca 2021, 23:45
Yes. I reflashed the BIOS chip with at least 5 different dump, last reflashed half an hour ago, just with the same dump - link which You send above.

#16 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 10 czerwca 2021, 19:28
Please, post a clear picture of the PCH chip area of the board with a nearby surroundings.

#17 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 10 czerwca 2021, 23:50
PCH chip area.
Obrazek

#18 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez matic 11 czerwca 2021, 19:39
Measure the resistances to ground on pins 4, 5, 6, 7, 8, 9, 10, 13, 15, 23 of KBC chip.

#19 Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez lukxd 11 czerwca 2021, 22:39
First i wrong read and measure voltages to ground, so i also write voltages to ground on pins:
4: 21k and 3,37V
5: 21k and 3,37V
6: 815k and 3,38V
7: 806k and 3,37V
8: 815k and 3,37V
9: 815k and 3,37V
10: 815k and 3,37V
13: 680k and 0V
15: 21k and 3,37V
23: 12k and 3,37V

Re: Asus N53SV-SX370V - brak obrazu, brak napięcia +VCORE


przez Google Adsense [BOT] 11 czerwca 2021, 22:39

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.