English Polski Русский Slovenščina
  • Asus G750JZ - nie ładuje / nie uruchamia się na zwykłym zasilaczu

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Asus G750JZ - nie ładuje / nie uruchamia się na zwykłym zasilaczu


przez kylo625 13 lutego 2019, 17:47
Laptop: ASUS G750JZ
MB: G750JZ rev. 2.0

Laptop nie ładuje / nie uruchamia się na zwykłym zasilaczu (czy to oryginał czy zamiennik). Po podłączeniu napięcie na wejściu spada do około 4V. Na zasilaczu serwisowym płyta normalnie uruchamia się, pobór w okolicach 1,8A - 2A bez baterii na włączonej płycie, na wyłączonej też normalnie w okolicach 0.
Na baterii uruchamia się normalnie. Pytanie co to może być bo mi się już pomysły kończą. Wstępnie sprawdziłem mosfety przy wejściu ale gdyby to były mosfety to na serwisowym też by przecież nie wstał. Podejrzewam że nie widzę jakiejś oczywistości.

Proszę o pomoc w rozwikłaniu tego problemu i naprostowanie mojego rozumowania. :)

Re: Asus G750JZ - nie ładuje / nie uruchamia się na zwykłym zasilaczu


przez Google Adsense [BOT] 13 lutego 2019, 17:47

#2 Re: Asus G750JZ - nie ładuje / nie uruchamia się na zwykłym zasilaczu


przez sebastiank 13 lutego 2019, 19:29
Doprecyzuj informacje:
kylo625 napisał(a):Po podłączeniu napięcie na wejściu spada do około 4V.
- w którym dokładnie miejscu mierzyłeś?
kylo625 napisał(a):Na zasilaczu serwisowym płyta normalnie uruchamia się
- z obrazem? Ładuje baterię? Zasilacz serwisowy z jaką wtyczką (chodzi o identyfikację) lub gdzie wpinaną?

W tym modelu zdarzyły mi się problemy z samym gniazdem - przyjrzyj się najpierw temu elementowi. Zwróć uwagę na pin identyfikacyjny (tu może być istotna różnica w zasilaczu serwisowym i oryginalnym/zamiennikiem).

#3 Re: Asus G750JZ - nie ładuje / nie uruchamia się na zwykłym zasilaczu


przez kylo625 13 lutego 2019, 20:58
Napięcie już na gnieździe (mierzone na lutach i od tyłu gniazda) po podłączeniu ma 4V. Rozumiem gdyby serwisowy zwarcie pokazywał to by miało jakiś sens, chociaż wiem że to dość "głupi" zasilacz w porównaniu do asusowego.

Zasilacz wpiąłem do masy na płycie (zaraz obok gniazda) i + do lutu gniazda, nie wpinałem do gniazda bo akurat nie mam tej wtyczki do serwisowego (dopiero zamówiona).

Tam jest gniazdo wyjmowane na pinach (cała płytka) i jak ją wyjąłem to napięcie jest normalne przy podłączonym zwykłym zasilaczu. Najbardziej mnie zastanawia fakt że właśnie ten pin identyfikacyjny według moich pomiarów nigdzie dalej z gniazda nie wychodzi a chyba powinien. Jest szereg pinów od masy i szereg od +, nie do końca to rozumiem. Wiem że była podobna płyta ze zwykłym gniazdem bez tego pinu ale nie pamiętam w którym ROGu, poza tym czy ten pin nie jest do identyfikacji po stronie laptopa a nie zasilacza?

Co do ładowania baterii i czy z obrazem wstaje to akurat nie sprawdzałem bo gołą płytę miałem na stole, uznałem to za nieistotne skoro już sam problem jest z załączeniem. Jutro będę miał wtyczkę do serwisowego to sprawdzę.

#4 Re: Asus G750JZ - nie ładuje / nie uruchamia się na zwykłym zasilaczu  [ROZWIĄZANY]


przez Lesio23 13 lutego 2019, 23:41
Sprawdź samo gniazdo zasilania. Miałem niedawno identyczny przypadek na innej płycie asusa i mimo że mosfety za gniazdem nie wykazywał zwarć, to napięcie na gnieździe było dokładnie 4V, po wymianie pojawiło się 19V.

#5 Re: Asus G750JZ - nie ładuje / nie uruchamia się na zwykłym zasilaczu


przez kylo625 15 lutego 2019, 11:43
Ok, wygląda na to że rzeczywiście gniazdo a dokładniej sama płytka na której osadzone jest gniazdo. Dzięki za wyprowadzenie mnie z błędu bo byłem przekonany że jak to gniazdo by powodowało taki spadek. Co dziwne na płytce nie ma żadnych układów tylko proste duże ścieżki po dwóch stronach ale jak widać człowiek całe życie się uczy. Zamawiam gniazdo, dzięki za pomoc :)

Re: Asus G750JZ - nie ładuje / nie uruchamia się na zwykłym zasilaczu


przez Google Adsense [BOT] 15 lutego 2019, 11:43

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.