English Polski Русский Slovenščina
  • Asus A696 nie łapie satelity

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Asus A696 nie łapie satelity


przez Robert11 31 października 2019, 12:59
Witam wszystkich.
Mam już bardzo leciwego Asusa 696, służył mi do tej pory i ostatnio wśród znajomych bardzo go chwaliłem ( nie mogę się przyzwyczaić do nawigacji w telefonie). No i stało się przechwaliłem Asusika :( . Mam do was prośbę jak mogę sprawdzić w tym modelu czy sam odbiornik GPS działa. Sytuacja wygląda tak, że po uruchomieniu Automapy pokazują się trzy, cztery a nawet siedem kresek na żółto, ale dalej „szuka sygnału”. Porty komunikacyjne ustawiałem już na wszystkie sposoby zgodnie z tym, co znalazłem na forum, instalowałem na nowo Automape, robiłem twardy reset. Co zauważyłem, po HR jak uruchamiam AM pierwszy raz to łapie mi satelitę i to bardzo szybko około 30s. Ale wystarczy że wyłączę i ponownie uruchomię już łapie po kilku-kilkunastu godzinach i to nie zawsze. Moje pytanie co i jak mogę sprawdzić czy to wina samego odbiornika czy to wina oprogramowania. Pozdrawiam
Zapomniałem dodać w czasie szukania satelity zielona dioda mruga.
Zna ktoś może jakiś serwis w Polsce gdzie naprawiali te Asuski może tam się dowiem o typ i/lub napięcie baterii wewnętrznej tej podtrzymującej pamięć, niestety moja padła ma 0,3V . Dzwoniłem do Serwisu Asusa ale nic z tego nie mają już takich danych :(

Re: Asus A696 nie łapie satelity


przez Google Adsense [BOT] 31 października 2019, 12:59

#2 Re: Asus A696 nie łapie satelity


przez xamledyD 3 listopada 2019, 17:25
Witam.
Od kiedy występuje problem? Być może ma on związek z przekręceniem GPS-owego licznika tygodni (GPS Week Number Rollover): https://www.gov.pl/web/cyfryzacja/gps-w ... z-wiedziec
Tutaj od strony programowej ciężko będzie coś poradzić, gdyż ostatnia wersja firmware dla tego urządzenia pochodzi z 2008. roku.
Co do wewnętrznej baterii, po jej wylutowaniu możesz spróbować zerwać z niej zgrzaną blaszkę zasłaniającą oznaczenia, dzięki czemu będzie można ustalić jaka konkretnie bateria tam pasuje. Postępuj bardzo ostrożnie - bateria może wybuchnąć jeśli przegrzejesz ją podczas wylutu lub przy nieodpowiednim podejściu do zrywania blaszki.
W sieci można również natknąć się na informacje odnośnie uszkadzającego się elementu pracującego jako wzmacniacz sygnału GPS tj. UPC8211TK-E2-A. Element znajduje się w pobliżu anteny a oznaczenie na jego obudowie to 6G.
Pozdrawiam

#3 Re: Asus A696 nie łapie satelity


przez psikus123 3 listopada 2019, 22:22
Wgraj najnowszą wersję automapy do wersji 6,24 takie cyrki były właśnie po zmianach w ostatnim czasie

Re: Asus A696 nie łapie satelity


przez Google Adsense [BOT] 3 listopada 2019, 22:22

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.