Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 

Strefa czasowa: UTC + 1 [ DST ]






 Strona 1 z 1 [ Posty: 6 ] 
Autor Wiadomość
 #1   Tytuł: Toshiba c55 brak obrazu
PostNapisane: 10 stycznia 2017, 18:38 
Toshiba C55-A-1H9
Płyta: PT10FG Rev. 2.1
Procesor:SR0N1
Grafika: N14P-GV2-S-A1
Most: SLJ8E

Laptop odpala sam tzw samostart(bateria jest 3v) nie można go wyłączyć z przycisku power on, pobór prądu 0,4A i tyle się utrzymuje. Napięcia wszystkie są oprócz na 1 z cewek zaznaczonej na zdjęciu. Jakie napięcie powinno tutaj być i jaki układ je produkuje?

Obrazek



 
 
 Tytuł: Re: Toshiba c55 brak obrazu
PostNapisane: 10 stycznia 2017, 18:38 
 
 
 
 #2   Tytuł: Re: Toshiba c55 brak obrazu  [ROZWIĄZANY]
    Pomógł
PostNapisane: 10 stycznia 2017, 20:40 
L8004- +vgfx_core
U8000
Obrazek
Na tym zdjęciu nic nie widać.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #3   Tytuł: Re: Toshiba c55 brak obrazu
PostNapisane: 10 stycznia 2017, 20:57 
A u8000 to?



 
 
 #4   Tytuł: Re: Toshiba c55 brak obrazu
PostNapisane: 10 stycznia 2017, 21:02 



_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #5   Tytuł: Re: Toshiba c55 brak obrazu
PostNapisane: 10 stycznia 2017, 23:08 
Jakie sygnały muszą się pojawić aby u8000 wystawił napięcie na cewkę l8004? Oczywiście powodem nie wystawienia napięcia na cewkę l8004 może być PCH?



 
 
 #6   Tytuł: Re: Toshiba c55 brak obrazu
PostNapisane: 11 stycznia 2017, 18:55 
Tak jak podejrzewałem po wymianie mostu PCH laptop wrócił do żywych.



 
 
 Tytuł: Re: Re: Toshiba c55 brak obrazu
PostNapisane: 11 stycznia 2017, 18:55 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1 [ DST ]

 Strona 1 z 1 [ Posty: 6 ]    
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
Toshiba C55 (PT10FG) - brak obrazu, tylko wentylator.
Toshiba C55-A-1H9 brak obrazu, POST stoi na 300mA
Toshiba c55 płyta ADB10BM - nie włącza się, brak ładowania baterii.
Toshiba C55-B5200 po upadku
[SZUKAM WSADU BIOS] Szukam wsadu do Toshiba C55-B5200
Toshiba C55-A-1H9 Grzejący się układ