English Polski Русский
FORUMDESC_LAPTOP_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 SONY VAIO VPCF13 MBX-235 Rev:1.1, nie uruchamia się na zasilaczu

przez Szczypiorek 14 listopada 2017, 10:40
Proszę o pomoc w diagnozie. Komputer przyszedł działający na baterii ale nie ładuje jej i nie działa na samym zasilaczu. Zwarty klucz PQ2 - wymieniłem PQ1 i PQ2. Nadal nie działa. Wymieniłem charger BQ24753A na nowy. Bez zmian. Napięcia na PQ1 ok. 18.5V wszędzie. Na PQ2 18.5V, 18.5V i 0.
Poniżej pomierzony BQ24753A:
1. 3.28V 33kO
2. 0V 3MO
3. 0V 2MO
4. 18.5V 500kO
5. 0.6V 60kO
6. 2.26V 18kO
7. 0V 10MO
8. 2.6V 60kO
9. 0V 1,5O
10. 3.28V 23kO
11. 3.28V 23kO
12. 1V 68kO
13. 0V 100kO
14. 0V 110kO
15.
...
26. 0V
27. 18.5V
Wg mnie na nodze 5. powinno być ok. 2.6V. Nie wiem gdzie to ucieka. Po odpięciu diody PD19 sygnał 2.6 na nodze 5. wraca ale PQ2 i tak nie jest wysterowany - PQ1 i PQ2 powinny mieć z chargera ok. 13V.

Proszę o sugestie.

Obrazek

Re: SONY VAIO VPCF13 MBX-235 Rev:1.1, nie uruchamia się na zasilaczu

przez Google Adsense [BOT] 14 listopada 2017, 10:40

#3 Re: SONY VAIO VPCF13 MBX-235 Rev:1.1, nie uruchamia się na zasilaczu

przez Szczypiorek 14 listopada 2017, 14:17
Thank you for the suggestion. The problem was with diode PD2. After replacing laptop works well and battery is charging properly.
Thanks

Re: SONY VAIO VPCF13 MBX-235 Rev:1.1, nie uruchamia się na zasilaczu

przez Google Adsense [BOT] 14 listopada 2017, 14:17

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 6 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.