Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone naprawom serwisowym sprzętu komputerowego

English  Polski  Русский 

Strefa czasowa: UTC + 1 [ DST ]






 Strona 1 z 1 [ Posty: 5 ] 
Autor Wiadomość
 #1   Tytuł: Sony SVE15 MBX-269 brak obrazu
PostNapisane: 11 stycznia 2017, 15:24 
Witam. Temat dotyczy koputera Sony SVE151C11M na płycie Quanta HK5 z grafiką HD7650M. Reaguje na przycisk, pobór prądu po chwili stabilizuje się na ~1.3A. Brak treści LCD jak również na monitorze zewnętrznym. Podstawiony RAM i Bios.

Karta diagnostyczna zatrzymuje się na kodzie 15.

Moje pytanie: co na tutaj mówi błąd kod 15? Grafika zewnętrzna? Nie chcę jej dmuchać, dopóki nie wiem co znaczy kod 15.

Pozdrawiam


 
 
 Tytuł: Re: Sony SVE15 MBX-269 brak obrazu
PostNapisane: 11 stycznia 2017, 15:24 
 
 
 
 #2   Tytuł: Re: Sony SVE15 MBX-269 brak obrazu  [SOLVED]
PostNapisane: 23 stycznia 2017, 22:32 
Jak grafika jest Radeona to zapewne ona padła. Działo się coś z laptopem przed awarią ? Artefakty czy problemy z sterownikami ?


 
 
 #3   Tytuł: Re: Sony SVE15 MBX-269 brak obrazu
PostNapisane: 24 stycznia 2017, 12:12 
swees napisał(a):
co na tutaj mówi błąd kod 15?
CMOS Read/Write. Resetowałeś CMOS? Sprawdzałeś stan baterii RTC?



_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #4   Tytuł: Re: Sony SVE15 MBX-269 brak obrazu
PostNapisane: 26 stycznia 2017, 10:37 
Biosy sprawdzone trzy różne, na trzech innych kostkach.


 
 
 #5   Tytuł: Re: Sony SVE15 MBX-269 brak obrazu
PostNapisane: 8 marca 2017, 21:05 
Dmuchanie ciepłem w grafikę nic nie zmieniła. Wymiana na nową dała prawidłowy obraz.


 
 
 Tytuł: Re: Re: Sony SVE15 MBX-269 brak obrazu
PostNapisane: 8 marca 2017, 21:05 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1 [ DST ]

 Strona 1 z 1 [ Posty: 5 ]