English Polski Русский Slovenščina
  • Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez fifi88 29 marca 2016, 14:30
[Jak w temacie Pavilion dv9700 nie pobiera prądu ani nie ładuję baterii.
Bardzo podobny problem był opisany w tym wątkuhttps://www.elvikom.pl/dv9000-nie-wlacza-sie-diody-nie-swieca-nie-laduje-baterii-t29371.html?hilit=DA0AT5MB8E0.

Na PQ61 na nogach 1-4 - 0V na nogach 5-8 - 19,2
PQ62 wyglądało na uszkodzone więc wymieniłem i tu mam pytanie czy nogi 5-6 są połączone ???
Na PQ62 1 noga 0,17v
2,3,4 - 0V
5,6 - 0,15v

Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez Google Adsense [BOT] 29 marca 2016, 14:30

#2 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez sebastiank 29 marca 2016, 14:51
fifi88 napisał(a): czy nogi 5-6 są połączone ???
Tak.
Na temat badania IMZ2 jest wątek - włącznie z oscylogramami - polecam lekturę. hp-dv6000-brak-vh28-t13438.html?hilit=VH28
Można też z bliźniaczej płyty poprzekładać elementy :). Ale sprawdź podstawy jak VIN, VAD-1, zasilanie PU11, diody PD20, PD21, PD22.

#3 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez fifi88 29 marca 2016, 15:06
PU11 noga 1 - 0,15v 2- 0v 3-0,05v 4-0,15v 5-0,07v
PD20 - noga 1 - 0,18v 2-0,03v 3-0,11v

#4 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez sebastiank 29 marca 2016, 15:10
PD16 sprawna?

#5 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez fifi88 29 marca 2016, 15:29
sebastiank napisał(a):PD16 sprawna?

Przepraszam z góry za głupie pytanie ale jak ją sprawdzić ???

#6 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez sebastiank 29 marca 2016, 15:30
Podaj napięcie z obu nóżek względem masy. Można też testem diody w multimetrze... To podstawy elektroniki...

#7 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez fifi88 29 marca 2016, 15:47
Nie jestem na 100% pewny czy o tą diodę chodzi którą mierze ale z jednej strony jest 19,2V z drugiej 0,17V. Poniżej zdjęcie mierzonej diody
Obrazek

#8 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez sebastiank 29 marca 2016, 15:53
Znajdź na laminacie rozpisane elementy sekcji "D".
Sprawdź tą diodę testerem.
19,2V masz na nóżce z kreską czy bez kreski?

#9 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez fifi88 29 marca 2016, 15:57
19,2 na nóżce bez kreski koło 5.
Dioda poniżej pokazuje 295 na testerze, zaznaczona dioda nie pokazuje nic.

Edit:
Wg rozpiski to dioda PD16 ta zaznaczona.

Ostatnio edytowano 29 marca 2016, 16:00 przez fifi88, łącznie edytowano 1 raz

#10 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez sebastiank 29 marca 2016, 15:58
Uszkodzona. Do wymiany.

#11 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez fifi88 29 marca 2016, 16:05
Tak dla pewności ta dioda jest identyczna jak PD15 ?? Bo wg schematu tak wynika, czy mogę wlutować diodę z tą samą wartością na testerze ??

#12 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu  [ROZWIĄZANY]


przez sebastiank 29 marca 2016, 16:08
Dioda PD16 identyczna jak PD15.
Tester służy do sprawdzenia sprawności - nie pokazuje istotnych parametrów - chcesz wstawić inną to poszukaj zamiennika przeglądając DataSheety.

#13 Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez fifi88 29 marca 2016, 16:15
Ok dioda wymieniona. I wcześniej wymienione PQ62.
Płyta wstaję.
Dziękuję za pomoc.

Re: Pavilion dv9700 DA0AT5MB8E0 - nie włącza się, nie pobiera prądu


przez Google Adsense [BOT] 29 marca 2016, 16:15

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 6 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.