English Polski Русский Slovenščina Deutsch (Du)
  • Lenovo Ideapad 100-15IBY LA-C771P nie włącza się dioda PS i BC świeci 5 sek

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Lenovo Ideapad 100-15IBY LA-C771P nie włącza się dioda PS i BC świeci 5 sek


przez WodzuGrzmiacaD 30 czerwca 2020, 19:37
Witam serdecznie,

Zostałem posiadaczem laptopa Lenovo 100-15IBY. Jego objawami jest brak obrazu i pracy urządzenia. O dziwo po wielu próbach raz udało się sprzęt poprawnie uruchomić, można było z niego normalnie korzystać, ponadto z sukcesem przetestowałem go Prime95. Po wyłączeniu i próbie ponownego uruchomienia pojawia się następujący problem:

Przy odłączonej ładowarce przy wciśnięciu przycisku Power równocześnie zaświecają się diody PS (PowerSupply) oraz BC (Battery Charge), świecą 4 sek, następnie gasną i zapalają się ponownie. Wszystko odbywa się w pętli.

Przy podłączonej ładowarce sytuacja jest analogiczna, jednakże stan diody zmienia się tylko dla PS.

Oczywiście odłączałem wszystko pozostawiając RAM, co niczego nie zmieniło.

Tak samo wyciągnąłem baterię CR podtrzymującą CMOS, co również nie dało rezultatu

Dla uruchomionej płyty napięcia na cewkach są następujące:

PL102 -11,16V
Pl103- 11,16V
PL201- 11,13V
PL302 - 3,46V
PL301 - 11,16V
PL702 -1,03V
PL703 -1,03V
PL402 -1,37V
PL401 -11,12V
PL304 - 5,04V
PL303 -11,14V
PL101-0V

Ponadto zgodnie z informacjami znalezionymi z forum sprawdziłem rezystancje między masą a żyłami sygnałowymi USB i wynoszą one 1,2MOhm

Rezystancja zasilania SoC wynosi odpowiednio 10 i 11 Ohm.

W trybie Standby (Przy wyłączonym komputerze, podłączonym zasilaczu) napięcia wynoszą odpowiednio:

PL102 -0V
Pl103- 0V
PL201- 0V
PL302 - 3,4V
PL301 - 20,3V
PL702 -0V
PL703 -0V
PL402 -0V
PL401 -20,3V
PL304 - 5,1V
PL303 -20,3V
PL101-20,3V

Myślą Państwo, że to będzie odlutowany SoC? Można jeszcze jakoś to sprawdzić,

Z wyrazami szacunku ;)

Re: Lenovo Ideapad 100-15IBY LA-C771P nie włącza się dioda PS i BC świeci 5 sek


przez Google Adsense [BOT] 30 czerwca 2020, 19:37

Kto przegląda forum

Użytkownicy przeglądający ten dział: yasiu83 i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.