English Polski Русский Slovenščina
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Lenovo G50-45 - brak obrazu


przez fifi88 3 października 2019, 13:23
Witam,
Lenovo G50-45
płyta : ACLU57ACLU6 NM-A281 rev.1.0

Płyta na stole uruchamia się i pobiera 0,50-0,52A, na matrycy jak i na monitorze zewnętrznym obrazu brak
Bios przeprogramowany innym wsadem, niestety bez zmian.

Napięcia na cewkach na wyłączonej płycie głównej :

PL3 - 1,89V
PL801 - 0
PL802 - 0
PL602 - 0,95V
PL904 - 0
PL903 - 0
PL501 - 0
PL401 - 3.38V
PL 402 - 5.07V

Napięcia na cewkach na włączonej płycie głównej :

PL3 - 1,89V
PL801 - 0,90
PL802 - 0,90
PL602 - 0,95V
PL904 - 0,91v
PL903 - 0,91v
PL501 - 1,35V
PL401 - 3.38V
PL 402 - 5.07V

Proszę o pomoc w dalszej diagnozie

Re: Lenovo G50-45 - brak obrazu


przez Google Adsense [BOT] 3 października 2019, 13:23

#3 Re: Lenovo G50-45 - brak obrazu


przez fifi88 7 października 2019, 11:36
Pomiary wykonane z odłączoną taśmą, płyta oczywiście uruchomiona.
JEDP1 :
Pin 1 - 19,9V
Pin 14 - 0
Pin 16 - 0
Pin 19 - 0
Pin 20 - 0
Pin 21 - 0
Pin 23 - 3,4V
Pin 24 - 0
Pin 25 - 0
Pin 30 - 3,4V

#4 Re: Lenovo G50-45 - brak obrazu


przez matic 11 października 2019, 21:02
Measure the voltages to ground on pins 1, 3, 4 of chip U7, when the laptop is turned on.

#5 Re: Lenovo G50-45 - brak obrazu


przez fifi88 14 października 2019, 11:07
U7
1 - 0
3 - 0
4 - 3.4V

Do wymiany ??

#7 Re: Lenovo G50-45 - brak obrazu


przez fifi88 14 października 2019, 14:58
Where is the sensor located? And how check it?

#8 Re: Lenovo G50-45 - brak obrazu


przez matic 14 października 2019, 20:28
fifi88 napisał(a):Where is the sensor located? And how check it?
Lid sensor is located on the power button board.
To check it, measure the voltage to ground on pin 109 of KBC chip.
If the lid sensor works ok, the voltage should be 3,3V, when the screen cover is opened, and 0V when closed.

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.