English Polski Русский
FORUMDESC_LAPTOP_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 HP G62 - po zalaniu, brak reakcji na wlącznik

przez pawel1978 17 maja 2019, 13:34
Witam. Na stole HP G62 mb: PM_I_HPC_S MV_MB_V3. Notebook po zalaniu w okolicach bios , pu850, pl560. Płyta umyta, na początek wymieniony układ PU850.Płyta pobiera 0,01 - 0,02 i pobór spada do 0. Procedura ta występuje w pętli. Zapala się i gaśnie w tym czasie dioda power on. Na włączniku obecne 3,3V - spada do 0 przy wciśnięciu

Pomiary z cewek:
rezystancja względem masy + napięcie
PL560 - R - 50 ohm; u - 0v
PL 541 - R - 220 ohm; u - 0v
PL11 - R 180k ohm; u - 3,3v
PL801 - R 21k ohm; u - 0v
PL520 - R 6 ohm; u - 0V
PL210 - R 150 ohm; u - 0v
PL220 - R 150 ohm; u - 0V
PL610 - R 35 ohm; u - 0v
PL500- R 1k ohm, u - 0v
PL800 - R - niemierzalne, napięcie skacze od 4 do 5V
PL500 - 1M ohm

Prośba o sugestie.

Re: HP G62 - po zalaniu, brak reakcji na wlącznik

przez Google Adsense [BOT] 17 maja 2019, 13:34

#2 Re: HP G62 - po zalaniu, brak reakcji na wlącznik

przez Lesio23 17 maja 2019, 13:52
Wszystkie zalane elementy należy wymienić na nowe/sprawne. Mimo, że na wyglądają na ok.

Re: HP G62 - po zalaniu, brak reakcji na wlącznik

przez Google Adsense [BOT] 17 maja 2019, 13:52

Kto przegląda forum

Użytkownicy przeglądający ten dział: Majestic-12 [Bot], rager24 i 10 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.