English Polski Русский Slovenščina
  • GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami

Forum rules:Click here to view the forum rules

  1. Topic title should contain: the machine's manufacturer, full model and short description of failure.
  2. Topic message should contain: a PCB marking code (in case of hardware repairs), extended description of failure, what was checked/replaced/measured + conclusions and, the question. If you can't find a PCB marking code, you should read THIS TOPIC. If you still can't find a PCB markings, please put a clean, both-side, photos of the mainboard - it is required to remove any films and modules which possibly could cover these markings.
  3. Before posting a new topic, you should read all the topics in TRAININGS subforum and make a preliminary diagnostic based on the content of that trainings.
  4. Uploading of any complete instruction/schematics or BIOS files (or linking to other websites with such stuff) is STRICTLY PROHIBITED. You can only place the small portion of instruction/schematic or, link to BIOS file on UNVERIFIED BIOS FILES subforum, which simplify the diagnostic/repair for the topic author. You can't place more then one complete page of instruction/schematic per single topic. File can't have any visible watermarks, "confidential" marks, email addresses etc.
  5. It is only allowed to describe a single faulty machibe per topic. For every other machine you should open a new topic.
  6. Asking for schematics, boardview, MB photos, BIOS files or service manuals is NOT ALLOWED. If you want to ask for any of these, you should open a new topic on DOCUMENTATION/BIOS REQUEST subforum.

#1 GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami


by jelonek 5 November 2019, 02:29
Witam,

Mam komputer z płytą jak w tytule, z procesorem i7-3770 i czterema pamięciami Corsair CMX16GX3M2A1600C11. Problem jest taki, że nie bootuje ze wszystkimi czterema pamięciami na raz (a na debuggerze pojawia się POST 15). Konfiguracje pamieci jakie działają to - licząc od strony CPU (DDR_4 - DDR_2 - DDR_3 - DDR_1):

1-1-1-1 -> X
1-1-1-0 -> X
1-1-0-1 -> X
1-0-1-1 -> X

1-1-0-0 -> OK
1-0-0-1 -> OK
0-1-1-1 -> OK
0-1-1-0 -> OK

Kupiłem używany i3-2100 i taka sama sytuacja.
Kupiłem używaną płytę GA-Z77-D3H i to samo.
Podmieniłem zasilacz - bez zmian.
Nie mam kompletu takich pamięci na podmianę.

W ramach działających konfiguracji wymieniałem istniejące pamięci ale nie wykryłem, żeby któraś z nich była uszkodzona.. Może coś przeoczyłem?

Re: GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami


by Google Adsense [BOT] 5 November 2019, 02:29

#2 Re: GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami  [SOLVED]


by xamledyD 5 November 2019, 08:32
Witam.
Podaj rewizję płyty - wychodziła ona w trzech rewizjach (1.0, 1.1, 1.2).
BIOS zaktualizowany do najnowszej wersji?
Jak pamięci zachowują się pod Memtestem?
W gnieździe CPU wszystkie piny są prawidłowe (nie ma zgiętych/wyłamanych pinów)?
Wyłączenie profili XMP i ręczne ustawienie parametrów i napięcia pamięci coś zmienia?
Pozdrawiam

#3 Re: GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami


by jelonek 8 November 2019, 19:22
Dziękuję Koledze za zainteresowanie. Rewizja 1.0 a BIOS aktualizowałem do najnowszej wersji. Pamięci pod Memtestem sprawdzałem aczkolwiek jak się okazało niedokładnie - dopiero po kolejnym sprawdzaniu jedna z nich zaczęła sypać błędami. Pozdrawiam

Re: GA-Z77X-UD3H - nie działa ze wszystkimi pamięciami


by Google Adsense [BOT] 8 November 2019, 19:22

Who is online

Users browsing this forum: No registered users and 0 guests

_______________________________
All rights reserved. Unauthorised copying of this website's content or any of its part is strictly forbidden.
Any trademarks, brand names, products or services published on this website belong to their legal owners, are copyrighted and used for information purposes only.