English Polski Русский Slovenščina Deutsch (Du)
  • Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza

Forum rules:Click here to view the forum rules

  1. Topic title should contain: the machine's manufacturer, full model and short description of failure.
  2. Topic message should contain: a PCB marking code (in case of hardware repairs), extended description of failure, what was checked/replaced/measured + conclusions and, the question. If you can't find a PCB marking code, you should read THIS TOPIC. If you still can't find a PCB markings, please put a clean, both-side, photos of the mainboard - it is required to remove any films and modules which possibly could cover these markings.
  3. Before posting a new topic, you should read all the topics in TRAININGS subforum and make a preliminary diagnostic based on the content of that trainings.
  4. Uploading of any complete instruction/schematics or BIOS files (or linking to other websites with such stuff) is STRICTLY PROHIBITED. You can only place the small portion of instruction/schematic or, link to BIOS file on UNVERIFIED BIOS FILES subforum, which simplify the diagnostic/repair for the topic author. You can't place more then one complete page of instruction/schematic per single topic. File can't have any visible watermarks, "confidential" marks, email addresses etc.
  5. It is only allowed to describe a single faulty machibe per topic. For every other machine you should open a new topic.
  6. Asking for schematics, boardview, MB photos, BIOS files or service manuals is NOT ALLOWED. If you want to ask for any of these, you should open a new topic on DOCUMENTATION/BIOS REQUEST subforum.

#1 Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by jendrasso 16 July 2019, 14:16
Witam, mam laptopa jak w tytule, gniazdo zasilania jak i zasilacz sprawdzone na iinym egzemplarzu funkcjonują prawidłowo. Rezystancja względem masy na PQ2:
D - BRAK
G - BRAK
S - BRAK
NA PD5:
D - 02,0Ω
G - BRAK
S - BRAK
Napięcia na włączonej płycie:
PQ2:
D - 0,35V
G - 5V
S - 0,34V
PD5:
D - 0V
G - 0,34V
S - 0,34V

Załączam zdjęcie okolic PQ2 ponieważ mam trochę inną płytę z tym samym problemem opisaną w innym wątku.
Image

Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by Google Adsense [BOT] 16 July 2019, 14:16

#3 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by jendrasso 16 July 2019, 15:50
Tak, zasilacz oryginalny. Napięcia względem masy na:
PL101 - 3,3V
PL102 - 5,01V

#4 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by matic 16 July 2019, 20:43
Measure the resistances to ground on pins 3, 4 of chip PU1.

#5 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by jendrasso 16 July 2019, 21:22
jeśli dobrze policzyłem kolejność to tak:
3 - BRAK
4 - 08.1Ω

#6 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by matic 16 July 2019, 21:40
jendrasso wrote:jeśli dobrze policzyłem kolejność to tak:
4 - 08.1Ω
If this measurement is correct it is a short circuit to ground.

PU4 pin count:
Image

If you measured correctly, remove the chip PU1 from the board and remeasure the resistance to ground on pad 4 on the place of PU1.

#7 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by jendrasso 17 July 2019, 08:46
po zdjęciu PU1 na pinie 4 jest brak rezystancji

#8 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by matic 17 July 2019, 11:14
The PU1 is bad. Replace it.

PU1= TS5A63157DCKR

#9 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by jendrasso 17 July 2019, 12:24
Po wymianie PU1 identyfikacja zasilacza działa poprawnie. Dziękuję za pomoc. Mam jeszcze jeden problem w tej płycie, nie działa podświetlenie przycisku power, przycisk i taśma sprawne, w płycie LA-A913P działa poprawnie. Gdzie mógłbym poszukać przyczyny? Nie ma również zasilanie w dwóch tylnych portach USB, w bocznym jest i działa poprawnie. Zauważyłem jeszcze że układ smsc posiada jakby ślad przypalenia. Załączam zdjęcia. Czy to może być uszkodzenie i może ono powodować te usterki?
Image
Image

#10 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by matic 17 July 2019, 14:05
Measure the voltages to ground on pins 1, 3 of power button board connector JPWR1, when the laptop is turned on.
Also measure the voltages to ground on pins 3, 4, 5 of transistor OZ7, when the laptop is turned on.

#11 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by jendrasso 18 July 2019, 08:48
JPWR1:
1 - 0V
3 - 0V
OZ7:
3 - 2,87V
4 - 0V
5 - 0V

Załączam zdjęcia
Image
Image

#12 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza  [SOLVED]


by matic 19 July 2019, 19:04
Measure the resistance between pin 1 of connector JPWR1 and coil PL102.

Measure the voltages to ground on all pins of chip UZ10 (chip in the package SOT23-5), when the laptop is turned on.

#13 Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by jendrasso 22 July 2019, 08:33
Po wymianie UE1 wszystko działa poprawnie. Dziękuję za pomoc.

Re: Dell Latitude E5550 płyta LA-A911P nie rozpoznaje zasilacza


by Google Adsense [BOT] 22 July 2019, 08:33

Who is online

Users browsing this forum: No registered users and 3 guests

_______________________________
All rights reserved. Unauthorised copying of this website's content or any of its part is strictly forbidden.
Any trademarks, brand names, products or services published on this website belong to their legal owners, are copyrighted and used for information purposes only.