English Polski Русский Slovenščina Deutsch (Du)
  • Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#21 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez pawel1978 1 lipca 2020, 09:30
Machine napisał(a):Measure the voltages on pin 6 of PU100 in the following cases:
to the power off
with pressed power on
to the power on.


to the power off - 0V
with pressed power on - 3V
to the power on - 3V

sebastiannk napisał(a):Sprawdź napięcia na n.5 i 6 BQ (PU700) oraz na D, S, G PQ700.


pu700 n.5 -0
pu700 n.6 - 3V
PQ700 - D -19,5V, S-19,5V, G-0V

Re: Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez Google Adsense [BOT] 1 lipca 2020, 09:30

#23 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez sebastiank 1 lipca 2020, 14:39
pawel1978 napisał(a):pu700 n.5 -0
Sprawdź zasilanie BQ (n.20) oraz PR747 i PR746. Możliwe uszkodzenie BQ.

#24 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez pawel1978 1 lipca 2020, 16:09
Both resistors checked - they are OK. ( I had to desolder for measurement - they had completely different values on mb )
BQ715 preventively replaced. On the leg 20 - 19V.
Unfortunately still in bios - ac adapter - unknown

Ostatnio edytowano 1 lipca 2020, 16:13 przez pawel1978, łącznie edytowano 1 raz

#25 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez sebastiank 1 lipca 2020, 16:13
Jakie jest napięcie na n.5 BQ?

#26 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez pawel1978 1 lipca 2020, 16:16
n.5 BQ - 0V

#27 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez sebastiank 1 lipca 2020, 16:44
PR747 i PR746 sprawne?
Jakie napięcia na PR747 oraz n.16 BQ?

#28 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez pawel1978 3 lipca 2020, 10:04
sebastiank napisał(a):PR747 i PR746 sprawne?
Jakie napięcia na PR747 oraz n.16 BQ?


Tak, oba rezystory sprawne (na płycie wskazywały inne wartości ale po wylutowaniu pomiar zgodny ze schematem.
NA PR747 z jednej strony 6V a z drugiej 0V (?) , na nodze 16 bq również 6V

#30 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez sebastiank 3 lipca 2020, 10:36
Jaką masz rezystancję względem masy na n.5 BQ?

#31 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez pawel1978 3 lipca 2020, 11:44
Obrazek

Rezystancja n,5 BQ do masy - 50ohm

Ostatnio edytowano 3 lipca 2020, 12:18 przez pawel1978, łącznie edytowano 1 raz

#32 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza  [ROZWIĄZANY]


przez sebastiank 3 lipca 2020, 11:54
Powinno być znacznie więcej - wyszukaj na schemacie "ACAV_IN" i elementy które mogą przywierać, wylutowywuj i sprawdzaj rezystancję.

#33 Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez pawel1978 8 lipca 2020, 14:30
Uszkodzony układ to PU800 - po wymianie sprzęt wrócił do pełnej sprawności.

Re: Dell E7440 mb VAUA0 LA-9591P - brak detekcji zasilacza


przez Google Adsense [BOT] 8 lipca 2020, 14:30

Kto przegląda forum

Użytkownicy przeglądający ten dział: yasiu83 i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.