Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone naprawom serwisowym sprzętu komputerowego

English  Polski  Русский 

All times are UTC + 1 hour [ DST ]






 Page 1 of 1 [ 20 posts ] 
Author Message
 #1   Post subject: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 9 January 2017, 23:32 
Witam,
Laptop był w pełni sprawny do momentu urwania się przewodu sygnałowego w ładowarce. Prawdopodobnie doszło do zwarcia urwanego przewodu wewnątrz ładowarki, czego skutkiem jest teraz brak ładowania no nowej ładowarce. Ładowarka sprawdzona na innym laptopie - 100% sprawna. Po włączeniu laptop działa (podłączony nie łąduje). W biosie nie rozpoznaje ładowarki.
Zmierzyłem napięcie na G PQ2. Przy włożonej baterii i podłączonej ładowarce wynosi 4.98v Podejrzewam PQ3 (tranzystor NPN), ponieważ poza kolektorem brak na nim napięcia - nie otwiera się?
Dobrze kombinuję? Załączam schemat, gdzie na pomarańczowo zaznaczyłem wytypowany element. Czy podejdzie tam jakikolwiek

Image


Last edited by pawel527 on 10 January 2017, 00:38, edited 1 time in total.

 
 
 Post subject: Re: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 9 January 2017, 23:32 
 
 
 
 #2   Post subject: Re: Dell E6410 - LA5472P
PostPosted: 9 January 2017, 23:46 
pawel527 wrote:
Dobrze kombinuję?
- źle kombinujesz.
Przeanalizuj układ - PQ2 ma przewodzić aby identyfikacja była możliwa. PQ3 nie ma przewodzić.
Sprawdź czy PD7 i PD8 nie są przebite (zwarte). Jeśli to nie rozwiąże problemu - podaj napięcia na PQ2.
Możesz też zewrzeć D z S PQ2 i sprawdzić czy zasilacz zostanie zidentyfikowany (ale sprawdź najpierw PD7 i PD8).


 
 
 #3   Post subject: Re: Dell E6410 - LA5472P
PostPosted: 10 January 2017, 00:06 
PD7 nie jest zwarta, PD8 nie jest wlutowana na płycie, podobnie jak PD9.
Co ważniejsze mój błąd przy pomiarze PQ2. Zmierzone napięcie 5v na PQ2 było na G a nie na D.


 
 
 #4   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 10 January 2017, 09:15 
Zewrzyj D z S PQ2 i sprawdź czy wykryje zasilacz.


 
 
 #5   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 10 January 2017, 10:47 
Measure the voltages on all pins of PL2.



_________________
If you are satisfied with my help, look here:
integracja-funkcji-pomogl-z-zamykaniem-tematu-i-oznaczaniem-go-jako-rozwiazany-t11083.html
Helped to point
 
 
 #6   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 10 January 2017, 18:19 
sebastiank wrote:
Zewrzyj D z S PQ2 i sprawdź czy wykryje zasilacz.


Po zwarciu D z S PQ2 dalej "AC Adapter=Unknown"


 
 
 #7   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 10 January 2017, 18:27 
Wylutuj PQ2 i wtedy zewrzyj(zlutuj) pola D-S na płycie i sprawdż czy wykryje zasilacz. Jeśli tak do wymiany pq2


 
 
 #8   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 10 January 2017, 19:24 
JPserwis wrote:
Wylutuj PQ2 i wtedy zewrzyj(zlutuj) pola D-S na płycie i sprawdż czy wykryje zasilacz. Jeśli tak do wymiany pq2


PQ2 wylutowany, zlutowane pola D-S, zasilacz dalej nie jest wykrywany, a raczej jego rodzaj. W pobliżu jest układ ISL887 (PU10) - być może on umarł?
PQ2 teoretycznie chyba powinien wytrzymać zwarcie linii PSID do 19v, co najprawdopodobnie miało miejsce


 
 
 #9   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 10 January 2017, 19:38 
Jest to układ ładowanie baterii, podaj napięcia ze wszystkich nóg, ACIN I ACOK muszą być w stanie wysokim.


Last edited by JPserwis on 10 January 2017, 20:00, edited 1 time in total.

 
 
 #10   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 10 January 2017, 19:40 
Machine wrote:
Measure the voltages on all pins of PL2.


PL2? or PQ2?
PQ2 Voltages:
G - 5V
S - 0V
D - 0V

Zastanawia mnie jeszcze układ PU1. Sprawdziłem go jedynie pod kątem zwarcia, i zwarć nie ma.
Pomiaru napięć na PU10 niestety nie jestem w stanie zrobić. Nóżki bardzo małe praktycznie całkowicie schowane pod układ.


 
 
 #11   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 10 January 2017, 20:05 
Trzeba się zaopatrzyć w sondy ostrzowe do miernika i po sprawie. W takim razie podaj napięcie z rezystorów ,pr162(ACIN) i pr165(ACOK) być może uszkodzony LM393(PU11)


 
 
 #12   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 11 January 2017, 00:55 
JPserwis wrote:
Trzeba się zaopatrzyć w sondy ostrzowe do miernika i po sprawie. W takim razie podaj napięcie z rezystorów ,pr162(ACIN) i pr165(ACOK) być może uszkodzony LM393(PU11)


ACIN (PIN2) 3.52V
ACOK (PIN13) 3.11V

Co ciekawe po ponownym wlutowaniu PQ2 zmierzyłem na nim ponownie napięcia i teraz są dość dziwne:

D : 4.08V
G: 4.47V
S: 3.85V


 
 
 #13   Post subject: Re: Dell E6410 - LA5472P Nie ładuje baterii
PostPosted: 11 January 2017, 09:45 
Masz pq 2 na wymianę?


 
 
 #14   Post subject: Re: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 11 January 2017, 22:44 
Niestety to czysto amatorska robota, z nowych mam tylko P-chanell, ale udało mi się znaleźć płytę dawcę, (Lenovo LZ57MB), na której mam zarówno LM393, jak i ISL887.
Na podmianę PQ2 znalazłem 2N7002A, na potrzeby testu chyba będzie ok? Przelutowanie ISL887 chciałbym jednak zrobić ostatecznie, ze względu na obudowę to jednak dość problematyczne.
Poza podmianą PQ2 warto też podomienić też LM393?


 
 
 #15   Post subject: Re: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 11 January 2017, 22:50 
Jeśli jest n-channel i na zbliżone parametry to podstawiaj pq2. Jak masz lm-a pod ręką to podmien. Zawęzimy krąg podejrzanych


 
 
 #16   Post subject: Re: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 11 January 2017, 23:47 
JPserwis wrote:
Jeśli jest n-channel i na zbliżone parametry to podstawiaj pq2. Jak masz lm-a pod ręką to podmien. Zawęzimy krąg podejrzanych


LM-a podmieniłem.
PQ2 podmieniony i napięcia na nim wróciły do stanu pierwotnego czyli:

G 4.97V
S 0V
D 0V

Niestety nadal po podpięciu zasilania dioda baterii miga 3-krotnie szybko o na ekranie mam komunikat:
"The AC Power Adapter type cannot be determined" - laptop nadal nie ładuje

Aktualne pomiary ISL887

ACIN 3.49V
VREF 3.18V
VDDSMB 3.28V
ACOK 3.10V

Czy są jeszcze jakieś elementy, które warto sprawdzić przed podmianą ISL-a?

Na 2 rezystora PR10 mam 3.28V. Na PD7 jest 4.97V i 3.28V


 
 
 #17   Post subject: Re: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 12 January 2017, 00:24 
Jakie napięcie masz na cewce PL2? Podaj jeszcze napięcia z rezystora pr15 rezystor 0ohm mógł się spalić na wskutek zwarcia.


 
 
 #18   Post subject: Re: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 12 January 2017, 00:44 
JPserwis wrote:
Jakie napięcie masz na cewce PL2? Podaj jeszcze napięcia z rezystora pr15 rezystor 0ohm mógł się spalić na wskutek zwarcia.


Na PL2 jest 0V - tak jak na D PQ2, na PR15 jest 0V, sam rezystor nie jest przepalony - przewodzi.

Sprawdziłem jeszcze inne rezystory:
PR8 brak, PR11 i PR13 ok. Natomiast PR10 chyba jest walnięty bo ma opór 15M a powinien być 33Ohm wg schemnatu. Mam rację?


Last edited by pawel527 on 12 January 2017, 01:23, edited 1 time in total.

 
 
 #19   Post subject: Re: Dell E6410 - LA-5472P Nie ładuje baterii  [SOLVED]
    Helps
PostPosted: 12 January 2017, 01:07 
Na pr15 powinno być 3.3v i iść prosto do kbc.....jaka masz rezystancje na pr15?


 
 
 #20   Post subject: Re: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 12 January 2017, 01:29 
JPserwis wrote:
Na pr15 powinno być 3.3v i iść prosto do kbc.....jaka masz rezystancje na pr15?


Rezystancja PR15 wynosi 0. Ten PR10 wydaje mi się podejrzany. Chyba mogę go zewrzeć dla testu?

Od PR15 przejście aż do KBC jest. Zauważyłem, że kiedy gniazdo ładowania jest wpięte w molex PIN1 tego gniazda (PJPDC1) jest zwarty do masy.
Po włożeniu wtyczki zasilacza zwarcie nie ustępuje. Natomiast po wyjęciu wtyczki i pomiarze tego pinu na płycie zwarcia do masy nie ma.
Domyślam się, że to mechanizm gniazda DC zwiera i rozwiera ten pin, i jak widać nie rozwiera bo cały czas jest tam GND. Czyżby gniazdo było uszkodzone?

-- 12 stycznia 2017, 02:06 --

Ładowanie wróciło. Wadliwy okazał się rezystor PR10. Linia od PR15 rzeczywiście idzie bezpośrednio do KBC, jednak dopiero tam jest podciągnięta przez rezystor 100K do 3.3V, stąd brak napięcia przy pomiarach na PR15.

Temat do zamknięcia


 
 
 Post subject: Re: Re: Dell E6410 - LA-5472P Nie ładuje baterii
PostPosted: 12 January 2017, 01:29 
 
 
 
Display posts from previous:  Sort by  

All times are UTC + 1 hour [ DST ]

 Page 1 of 1 [ 20 posts ]    
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
 Similar Topics 
Dell E6410, LA-5472P po zalaniu nie uruchamia się.
Dell E6520 nie rozpoznaje zasilacza i nie ładuje baterii
Dell Inspirion 5720 Nie ładuje baterii
DELL XPS 13 9333 nie ładuje baterii.
DELL Inspiron 5737-7250 nie ładuje baterii
Dell Inspiron 7720 Quanta R09 nie ładuje baterii  [SOLVED]