English Polski Русский Slovenščina Deutsch (Du)
  • Dell 5379 martwy....

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.
To jest wątek ARCHIWALNY. Możesz odpowiedzieć w nim tylko wtedy, gdy Twój post zawiera rozwiązanie problemu (Regulamin forum p. 12.1).

#1 Dell 5379 martwy....


przez marcin223344 27 stycznia 2020, 19:50
Laptop Dell 5379
Cpu i5 8250u
Plyta do kbl-r a00 17810-1
Charger isl 739
Kbc MEC 1416

Brak reakcji na włącznik
Płyta Po podłączeniu do zasilacza servisowego pobiera 0.044 amp
Pojawiaja sie napięcie na dlawikach
3.3v
5.1v
Oraz 1v (zasilanie mostu hybrydy)
Rezystancje na dlawikach wszystkie poprawne
Oprócz właśnie zasilania mostu hybrydy
Resystancja na tym dławiku zaniżona (3.7 ohm)
Myślę ze powinno byc miedzy 40-100ohm
Ciekawe ze Mimo niskiej rezystancji pojawia sie napiecie 1v
Ściągnąłem ten dławik I na pad z niską rezystancją podałem 0.9v I ustawiłem max 1.5 amp
Płyta pobiera wtedy 0.4 amp ale nie namierzyłem nic co sie grzeje ( zwracajac szczegolna uwagę na most hybrydy oraz Kbc)
Na włączniku jest 3v spada do zera po wciśnięciu kbc pin 127
Proszę o pomoc w dalszej diagnozie
Obrazek

Obrazek

Obrazek

Re: Dell 5379 martwy....


przez Google Adsense [BOT] 27 stycznia 2020, 19:50

#2 Re: Dell 5379 martwy....


przez matic 27 stycznia 2020, 21:39
marcin223344 napisał(a):Płyta Po podłączeniu do zasilacza servisowego pobiera 0.044 amp
Hello!
If that power consumption was measured without main battery connected, it is too much.
If so, leave the board connected to the power supply for a few minutes (~10 minutes) and check, if any component on the board gets a little warm. Pay special attention to the KBC chip and small core of the APU hybrid.

Re: Dell 5379 martwy....


przez Google Adsense [BOT] 27 stycznia 2020, 21:39
To jest wątek ARCHIWALNY. Możesz odpowiedzieć w nim tylko wtedy, gdy Twój post zawiera rozwiązanie problemu (Regulamin forum p. 12.1).

Kto przegląda forum

Użytkownicy przeglądający ten dział: Pierun, Swiety, yasiu83 i 0 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.