Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 

Strefa czasowa: UTC + 1 [ DST ]






 Strona 1 z 1 [ Posty: 4 ] 
Autor Wiadomość
surow
 #1   Tytuł: Compaq CQ71 nie wlacza sie, nie laduje
PostNapisane: 25 listopada 2010, 15:02 
Witam,
Problem jak w opisie. Laptop posiada diode led przy gniezdzie zasilacza.
Dioda na chwile zapala sie na 2 sek po czym gasnie.
Nie laduje baterii, wymienilem dwukrotnie uklad od zasilania baterii ISL 6251.
Bez zmian. Przetwornice 3,3 i 5 V dzialaja. Nie bardzo wiem czego juz sie czepic.
Moze ktos pomoze?



 
 
 Tytuł: Re: Compaq CQ71 nie wlacza sie, nie laduje
PostNapisane: 25 listopada 2010, 15:02 
 
 
 
Serg0
 #2   Tytuł: Re: Compaq CQ71 nie wlacza sie, nie laduje
PostNapisane: 25 listopada 2010, 15:47 
Did you measure resistanses on all coils to the ground on the mainboard? Please post here the results!



 
 
 #3   Tytuł: Re: Compaq CQ71 nie wlacza sie, nie laduje
PostNapisane: 25 listopada 2010, 16:36 
surow - czytałeś zawartość działu Szkolenia?




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
surow
 #4   Tytuł: Re: Compaq CQ71 nie wlacza sie, nie laduje
PostNapisane: 8 grudnia 2010, 17:48 
Ok naprawiony, uszkodzony I/O kontroler podawal zly sygnal na ISL6251



 
 
 Tytuł: Re: Re: Compaq CQ71 nie wlacza sie, nie laduje
PostNapisane: 8 grudnia 2010, 17:48 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1 [ DST ]

 Strona 1 z 1 [ Posty: 4 ]    
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
Toshiba l500 nie wlącza się
Sony Vaio SVF1521G6EW Nie wlacza sie
Xbox 360 po wymianie GPU nie wlącza się
HP/Compaq 6735s nie uruchamia się.
Compaq 15-a019sg nie uruchamia się
Fujitsu lifebook A532 Nie włącza sie na baterii nie ładuje