English Polski Русский Slovenščina Deutsch (Du) Italiano Українська
  • Brak ładowania Dell Latitude E7450 płyta: LA-A961P

Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych dokumentacji, a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu dokumentacji, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zamieszczanie linków do plików, znajdujących się na innych stronach internetowych.
  6. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  7. Nie jest dozwolone pisanie tematu lub postu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.
To jest wątek ARCHIWALNY. Możesz odpowiedzieć w nim tylko wtedy, gdy Twój post zawiera rozwiązanie problemu (Regulamin forum p. 12.1).

#1 Brak ładowania Dell Latitude E7450 płyta: LA-A961P


przez cocoban78 22 września 2021, 11:50
Witam szanowne grono,

mam drobny problem, który próbuję rozwiązać we własnym zakresie, ale bez Waszej pomocy może się nie udać :)
Pacjent jak w tytule. Generalnie laptop pracuje prawidłowo. Jedyny kłopot, to brak ładowania baterii na podłączonym do gniazda zasilaczu.

Zasilacz sprawdzony, działa bez problemu z innymi laptopami.

Podłączony do gniazda zasilacz pozwala na włączenie i pracę laptopa.
Jednak w BIOS płyta nie potrafi zidentyfikować zasilacza (żadnego).

Naładowana bateria bez podłączonego zasilacza również pozwala na pracę urządzenia.

Po podłączeniu laptopa do stacji dokującej, do której podłączony jest ten sam zasilacz, bateria jest ładowana.

Czy jakaś dobra dusza posiada schemat tej płyty lub może nakierować mnie na znalezienie usterki?

Re: Brak ładowania Dell Latitude E7450 płyta: LA-A961P


przez Google Adsense [BOT] 22 września 2021, 11:50

#2 Re: Brak ładowania Dell Latitude E7450 płyta: LA-A961P


przez Vogelek23 22 września 2021, 21:35
Schemat jest na forum: post241448.html#p241448

Proszę wykonać pomiary napięć do masy na przełączniku PU1 (jest to układ scalony w 6-nózkowej obudowie SC70).

Re: Brak ładowania Dell Latitude E7450 płyta: LA-A961P


przez Google Adsense [BOT] 22 września 2021, 21:35
To jest wątek ARCHIWALNY. Możesz odpowiedzieć w nim tylko wtedy, gdy Twój post zawiera rozwiązanie problemu (Regulamin forum p. 12.1).

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszelkie opublikowane na tej stronie znaki handlowe, nazwy marek, produktów czy usług należą do ich prawnych właścicieli i zostały użyte wyłącznie w celach informacyjnych.