FORUMDESC_DOCUMENTATION_BIOS_REQUEST

#1 [SZUKAM WSADU BIOS] Asus X555LD - prośba o wyczyszczenie ME-region

przez koper912 13 marca 2018, 15:18
Witam.
Płyta to Asus X555LD rev.3.6
Oryginalnie był CPU i5-5200U, zamieniony na i5-4210u.
Płyta odpala, ale długo uruchamia się do ekranu kontrolnego - ok. 15sek.
Próbowane były biosy do różnych rev - 2.0, 3.3, 3.6. Startuje tylko na rev. 3.3 oraz 3.6. NA rev. 2.0 brak obrazu.
Mam nadzieję, że to tylko kwestia ME region.

Pełna obsada płyty:
Model: Asus X555L
Płyta: X555LD REV:3.6
CPU: i5-5200U zamienione na i5-4200U
GUP: N16V-GM-B1
KBC: IT8585E
BIOS: 25Q64FVSIQ

W załączniku BIOS od rev. 3.6 obsługującej procesory 4 generacji - tj. i3-4005U SR1EK

Pozdrawiam

Musisz być zalogowany, aby zobaczyć pliki załączone do tego postu.

Re: [SZUKAM WSADU BIOS] Asus X555LD - prośba o wyczyszczenie ME-region

przez Google Adsense [BOT] 13 marca 2018, 15:18

#3 [SZUKAM WSADU BIOS] Re: Asus X555LD - prośba o wyczyszczenie ME-region

przez koper912 14 marca 2018, 14:26
Dziękuję za wsad.
Jest lepiej, laptop uruchamia się do ekranu kontrolnego ok. 7 sekund.
Niestety dalej jest coś nie tak, ponieważ mam na serwisie druga taką płytę ale nie grzebaną w rewizji 3.3, która uruchamia się w niecałe 3 sekundy.

Re: [SZUKAM WSADU BIOS] Re: Asus X555LD - prośba o wyczyszczenie ME-region

przez Google Adsense [BOT] 14 marca 2018, 14:26

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.