English Polski Русский Slovenščina Deutsch (Du)
  • ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie

Forumsregeln:Die Forumsregeln lesen

  1. Der Titel des Themas sollte Folgendes enthalten: den Hersteller der Maschine, das vollständige Modell und die kurze Beschreibung des Fehlers.
  2. Die Themennachricht sollte enthalten: einen PCB-Markierungscode (im Falle von Hardware-Reparaturen), erweiterte Beschreibung des Fehlers, Was wurde überprüft/ersetzt/gemessen + Schlussfolgerungen und, die Frage. Wenn Sie keinen PCB-Markierungscode finden können, du solltest lesen DIESES THEMA. Wenn Sie immer noch keine PCB-Markierungscode finden können, laden Sie bitte ein sauberen Fotos von beiden Seiten des Motherboards - ist es erforderlich, alle Filme und Module zu entfernen, die möglicherweise diese Markierungen abdecken könnte.
  3. Bevor Sie ein neues Thema veröffentlichen, sollten Sie alle Themen im Unterforum AUSBILDUNGEN lesen und machen Sie eine vorläufige Diagnose basierend auf dem Inhalt dieser Ausbildungen.
  4. Das Hochladen vollständiger Anweisungen/Schaltpläne oder BIOS-Dateien (oder das Verlinken auf andere Websites mit solchen Dateien) ist STRENG VERBOTEN. Sie können nur den kleinen Teil der Anweisung/Schaltplans oder den Link zur BIOS-Datei in UNVERIFIZIERTE BIOS-DATEIEN platzieren, der die Diagnose und Reparatur für den Themenautor vereinfacht. Sie können nicht mehr als eine vollständige Seite mit Anweisungen/Schaltplänen pro einzelnem Thema platzieren. Die Datei darf keine sichtbaren Wasserzeichen, "vertraulichen" Markierungen, E-Mail-Adressen usw. enthalten.
  5. Pro Thema darf nur eine fehlerhafte Maschine beschrieben werden. Für jede nächste Maschine sollten Sie ein neues Thema öffnen.
  6. Das Anfordern von Schaltplänen, Boardview, MB-Fotos, BIOS-Dateien oder Servicehandbüchern ist STRENG VERBOTEN. Wenn Sie irgendwelche von denen fragen wollen, sollten Sie ein neues Thema in DOKUMENTATION UND BIOS/EFI ANFRAGE Sub-Forum öffnen.
Dieses Thema ist als ARCHIV markiert. Antworten Sie nur, wenn Ihre Nachricht eine Lösung enthält (Allgemeine Geschäftsbedingungen, 12.1)

#1 ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


von inventco 21 Januar 2020, 23:38
Dzień dobry.
Laptop jak w temacie.
MB: X553MA Rev 2.0
CPU: SR1YJ
EC: IT8985E
BIOS: 25Q64FWSIG

Objaw nie włączał się pierwszy z kluczy (19V) martwy lub brak sterowania.
Zrobiłem testowo zworkę.
Płyta zachowuje się dziwnie.
Napięcie 19V obecne tam gdzie powinno.
Na BQ735 wydaje mi się, że jest ok. 5 noga około 3V
Co ciekawe (podobno laptop po podaniu napięcia na baterię i podpięciu ładowarki wstał... mnie się nie udało powtórzyć tego testu) taką informację miałem od klienta.

Ale do rzeczy
Układ uP1589 generuje 5V i 3V
Po wciśnięciu power on pojawia się 1,8V na kostce biosa
ale wyłączyć płyty się nie da (tylko wymuszone wyłączenie)
Prąd pobierany przez płytę to około 0,02A i nie zmienia się znacząco czy wcisnę pwr czy nie.... (chyba, że podpięte są LEDy to wtedy nieznacznie wzrasta jak się świecą.
Przemyte gniazdo pamięci BQ24735 wstawiony drugi...
Bios wgrany z forum nic nie zmienia...

Moim zdaniem leży IT ale nie mogę niamierzyć nigdzie pinoutu żeby sprawdzić czy daje napięcia startu do pozostałych przetwornic.
Moim zdanie nie ma napięć zasilających pozostałych prócz 5V,1V,3V,12V

Akumulator też raczej się nie ładuje bo by prąd się pokazał.... Ale to inna bajka nie wiem czy jest w ogóle sprawny.

Poproszę jakąś podpowiedź.
Z góry dziękuję

Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


von Google Adsense [BOT] 21 Januar 2020, 23:38

#2 Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


von matic 21 Januar 2020, 23:53
Hello!

Measure the voltage to ground on pin 5 of charger chip PU8800 with connected power supply only (without battery).

#3 Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


von inventco 22 Januar 2020, 00:14
IF PU8800 it is BQ24735 then on pin 5 and 6 i have 3V

#4 Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


von matic 22 Januar 2020, 21:30
inventco hat geschrieben:IF PU8800 it is BQ24735 then on pin 5 and 6 i have 3V
Yes exactly. The voltages are ok.

Measure the voltage to ground on pin 6 of uP1589.

#5 Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


von inventco 25 Januar 2020, 00:10
On pin 6 this IC is 3,2V
i've replaced IT8985E.
And resolder a memory slot (i see that pcb boot when memory was touched).
For now boots ok all time :D

We shall see tomorrow :D now pcb is warm after soldering

Re: ASUS X553M - nie uruchamia się napięcia są ale nie wszystkie


von Google Adsense [BOT] 25 Januar 2020, 00:10
Dieses Thema ist als ARCHIV markiert. Antworten Sie nur, wenn Ihre Nachricht eine Lösung enthält (Allgemeine Geschäftsbedingungen, 12.1)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

_______________________________
Alle Rechte vorbehalten. Das unerlaubte Kopieren des Inhalts dieser Website oder eines Teils davon ist strengstens untersagt.
Alle auf dieser Website veröffentlichten Marken, Markennamen, Produkte oder Dienstleistungen gehören ihren gesetzlichen Eigentümern, sind urheberrechtlich geschützt und werden nur zu Informationszwecken verwendet.