English Polski Русский Slovenščina Deutsch (Du)
  • Asus x540LA (mb:x540lj rev 2.0) battery not charging

Forum rules:Click here to view the forum rules

  1. Topic title should contain: the machine's manufacturer, full model and short description of failure.
  2. Topic message should contain: a PCB marking code (in case of hardware repairs), extended description of failure, what was checked/replaced/measured + conclusions and, the question. If you can't find a PCB marking code, you should read THIS TOPIC. If you still can't find a PCB markings, please put a clean, both-side, photos of the mainboard - it is required to remove any films and modules which possibly could cover these markings.
  3. Before posting a new topic, you should read all the topics in TRAININGS subforum and make a preliminary diagnostic based on the content of that trainings.
  4. Uploading of any complete instruction/schematics or BIOS files (or linking to other websites with such stuff) is STRICTLY PROHIBITED. You can only place the small portion of instruction/schematic or, link to BIOS file on UNVERIFIED BIOS FILES subforum, which simplify the diagnostic/repair for the topic author. You can't place more then one complete page of instruction/schematic per single topic. File can't have any visible watermarks, "confidential" marks, email addresses etc.
  5. It is only allowed to describe a single faulty machibe per topic. For every other machine you should open a new topic.
  6. Asking for schematics, boardview, MB photos, BIOS files or service manuals is NOT ALLOWED. If you want to ask for any of these, you should open a new topic on DOCUMENTATION/BIOS REQUEST subforum.

#1 Asus x540LA (mb:x540lj rev 2.0) battery not charging


by hussam 7 November 2019, 18:15
Hello everyone

The laptop is not charging the battery.
In windows the system recognize the battery but it stays at 0%.
I have opened the battery cover and checked the cells voltage one by one and all of the 3 cells giving 3.3v
The sum of all 3 cells giving normal 10.8 volts. But it still does not turn on the laptop.
My question is :
How to be sure that the problem is with the battery it self or something wrong with the board?

Re: Asus x540LA (mb:x540lj rev 2.0) battery not charging


by Google Adsense [BOT] 7 November 2019, 18:15

#2 Re: Asus x540LA (mb:x540lj rev 2.0) battery not charging  [SOLVED]


by rager24 7 November 2019, 19:01
Do you have this screw screwed? Check the voltage tensions on the battery connector and write them here.

Image

#3 Re: Asus x540LA (mb:x540lj rev 2.0) battery not charging


by hussam 7 November 2019, 21:59
rager24 wrote:Do you have this screw screwed? Check the voltage tensions on the battery connector and write them here.

[ Image ]


the screw was not screwed . now the battery is working but with a strange problem. once I plug the charger in, the battery status in status bar shows charging then charger disconnected then again charging then charger disconnected and the battery LED blinks every time the status changed for about a minute then it start to charge normally.

Edit: Problem solved. it was a bad resistor (pr8842 =10 Ω)

Re: Asus x540LA (mb:x540lj rev 2.0) battery not charging


by Google Adsense [BOT] 7 November 2019, 21:59

Who is online

Users browsing this forum: dir and 2 guests

_______________________________
All rights reserved. Unauthorised copying of this website's content or any of its part is strictly forbidden.
Any trademarks, brand names, products or services published on this website belong to their legal owners, are copyrighted and used for information purposes only.