Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 
Slot zarezerwowany Wolny slot Wolny slot Wolny slot Wolny slot

Strefa czasowa: UTC + 1






 Strona 1 z 2 [ Posty: 24 ]  Przejdź na stronę:  1, 2  Następna strona
Przeszukaj ten dział:
Autor Wiadomość
 #1   Tytuł: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 09:52 
Witam kolegów,
Na zasilaczu serwisowym pobór prądu 60mA, włącznik sprawny, jest na nim 3.2v i spada przy wciskaniu.Nie mam schematu oraz boardview ale dwa klucze obok złącza zasilania przepuszczają 19v, dalej to napięcie biegnie do następnych dwóch większych kluczy ale tutaj już na pierwszym jest blokada, bramka w stanie niskim.Tylko na jednej cewce jest napięcie 2.6v obok napisu PJ8801, na innych głównych cewkach brak napięć. Co mam dalej czynić?



 
 
 Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 09:52 
 
 
 
 #2   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 09:56 
HotIce napisał(a):
włącznik sprawny, jest na nim 3.2v i spada przy wciskaniu
- więc nie szukaj problemu w kluczach chargera.
Na początek do przeprogramowania kość BIOSu i KBC.



 
 
 #3   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 10:35 
ale czy może to być problem biosu skoro kość biosu nie jest wcale zasilana i czytana?



 
 
 #4   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 10:37 
To raczej problem z EC zawartym w KBC - on załącza zasilanie między innymi dla kości BIOSu.
Najlepiej programować kompletem i kość BIOSu i KBC lub zaprogramować KBC wsadem wyciętym ze wsadu w kości BIOSu.



 
 
 #5   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 10:41 
HotIce napisał(a):
Na zasilaczu serwisowym pobór prądu 60mA
Trochę sporo - nie grzeje Ci się tam nic na płycie? 60mA to moc strat jakieś 1,14W przy zasilaniu 19V.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #6   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 16:19 
Nie znajduje nic gorącego, pryskałem izopropanolem ale nic nie odparowało tak aby się odróżniało od reszty..



 
 
 #7   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 17:01 
Cytuj:
Nie znajduje nic gorącego, pryskałem izopropanolem ale nic nie odparowało tak aby się odróżniało od reszty.
Gdybyś choć raz zajrzał do działu SZKOLENIA, nie używałbyś izopropanolu do takich rzeczy.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #8   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 17:39 
Czytałem kiedyś dział szkoleniowy ale nie pamiętam żeby coś wybitnie skutecznego odnośnie wykrywania ciepła tam było, chyba że zamrażaczem... W każdym razie nawet za pomocą izopropanolu wykryłem dość gorący- około 50-60st układ o oznaczeniu P15890, wygląda na przetwornicę. Pytanie tylko czy grzeje się bo jest obciążony czy sam w sobie ma zwarcie?...



 
 
 #9   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 18:56 
Sprawdź rezystancję do masy na 14 i 15 pinie przetwornicy oraz zmierz napięcia. Prawdopodobnie EC do wymiany.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #10   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 19:22 
Napięcia na przetwornicy:
1 - 0
2 - 5
3 - 0
4 - 5
5 - 0
6 - 0
7 - 4.6
8 - 0v
9 - 0v
10 - 0v
11 - 19v
12 - 6.5v
13 - 0v
14 - 5v
15 - 3.2v
16 - 0v
17 - 0v
18 - 0v
19 - 4.6v
20 - 0v


Oporność do masy pin 14 -397Kohm, pin 15 - 7.3Kohm



 
 
 #11   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 19:29 
Rezystancja do masy na pin.9 i 17?




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #12   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 19:43 
Pin 9 - 383ohm, pin 17 - po przyłożeniu sondy 1Mohm i stopniowo spada do 10Kohm.



 
 
 #13   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 5 listopada 2017, 20:49 
HotIce napisał(a):
Czytałem kiedyś dział szkoleniowy ale nie pamiętam żeby coś wybitnie skutecznego odnośnie wykrywania ciepła tam było, chyba że zamrażaczem...
Czyli nie czytałeś - po co kłamiesz? Ani to doświadczenia w elektronice, ani nadmiernej sympatii Ci nie przyniesie. Nie mówiąc o szybkości diagnostyki, bo Twój izopropanol odparowuje przy dużo wyższych temperaturach, niż substancja, opisana przeze mnie już kilka lat temu w dziale Szkolenia (i nie jest to żaden zmrażacz). Youtube nie zawsze jest najlepszym źródłem edukacyjnym w zakresie napraw płyt głównych.

HotIce napisał(a):
wykryłem dość gorący- około 50-60st układ o oznaczeniu P15890
uP1589Q (pinowo zgodny z Richtek RT8239B). Usuń kondensatory (zaznaczone na żółto) i sprawdź pobór prądu. Jeśli się nie zmieni, przetnij ścieżki od n. 14 i 15 (w miejscach zaznaczonych na czerwono) i sprawdź jeszcze raz pobór prądu. Jeśli układ nadal będzie się grzał a płyta będzie pobierała 60mA, uP1589Q jest do wymiany.

Obrazek




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #14   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 6 listopada 2017, 07:44 
Po usunięciu kondensatorów, pobór zmniejszył się do 52mA czyli nadal spory, po przecięciu ścieżek spadło do 2mA, czyli IT8585E do wyrzucenia?



 
 
 #15   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik  [ROZWIĄZANY]
PostNapisane: 6 listopada 2017, 10:17 
HotIce napisał(a):
po przecięciu ścieżek spadło do 2mA, czyli IT8585E do wyrzucenia?
Wygląda na to, że tak, ale trzeba to jeszcze potwierdzić. Zalutuj z powrotem zworkę od n. 15 i ponów pomiar prądu. Jeśli prąd wzrośnie do tych 52mA, warto w tej gałęzi zrobić próbę zwarciową, opisaną w szkoleniu nr 1 - ze szczególnym uwzględnieniem temperatury KBC.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #16   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 6 listopada 2017, 18:50 
Po zlutowaniu zwory prąd wzrósł nawet do 70mA. Zrobiłem próbę zwarciową i już przy 2.7v prąd pobierany to 1.2A, kbc mocno się grzeje, jednak uszkodzony. Teraz pytanie czy bez wgrywania wsadu do nowego jest szansa że zadziała? a jeśli nie to czy programator typu TL866A jest do tego przydatny? bo z tego co wiem to nie obsługuje takich układów... mam dostęp do RT809F ale widzę że potrzeba do niego dodatkowej przystawki PEB-1 żeby programować IT8XXX, czy nie ma jakiegoś tańszego rozwiązania?



 
 
 #17   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 6 listopada 2017, 19:28 
Przypuszczam, że ten KBC programuje się z wsadu przy pierwszym włączeniu płyty. W tym wątku użytkownik @wof potwierdza moje przypuszczenia: asus-x751ln-doesnt-start-t49153.html#p186310

wof napisał(a):
Next I tried to test KBC itself - its possible to read/write to it using svod, its also reprogrammed from bios chip when mobo gets power - so kbc could be OK.





_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #18   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 6 listopada 2017, 19:47 
W takim razie kupuję i zobaczymy. Do kupienia są układy oznaczone - 1326-FXS zamiast 1503-FXA (oryginalny),czy ma to jakieś kluczowe znaczenie dla działania ?



 
 
 #19   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 6 listopada 2017, 20:06 
HotIce napisał(a):
1326-FXS zamiast 1503-FXA (oryginalny)
Jeśli nikt na forum nie sprawdził jeszcze zamienności tych układów (jest taki wątek, dotyczący zamienników), to masz 50% szans, że zadziała.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
 
 
 #20   Tytuł: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 6 listopada 2017, 22:01 
Na znanym portalu aukcyjnym masz dostępny oryginalny układ, ewentualnie zajrzyj na mikrusy - jest w lepszej cenie. Jeśli dobrze kojarzę to 4 cyferki to rok i tydzień produkcji. Tu https://www.elvikom.pl/programowanie-ukladu-it8585e-t42452.html układ został zamieniony z powodzeniem, próbuj.



 
 
 Tytuł: Re: Re: Asus R752L, płyta X751LD rev 2.3, brak reakcji na włącznik
PostNapisane: 6 listopada 2017, 22:01 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1

 Strona 1 z 2 [ Posty: 24 ]  Przejdź na stronę:  1, 2  Następna strona  
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
Asus R752L X751LK 2.0 Brak reakcji na włącznik
Asus R752L na płycie X751LD wolno działa, praca bez VRAM
ASUS X53SD płyta K53SD REV 6.0 brak reakcji na włącznik  [ROZWIĄZANY]
HP 17-e135sw płyta DA0R76MB6D0 rev:D brak reakcji na włącznik
Samsung NP53U3C , płyta Lotus-13CML rev: 1.1 - Brak reakcji na włącznik.
ASUS N750JV REV 2.1 Brak reakcji na włącznik  [ROZWIĄZANY]