Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone naprawom serwisowym sprzętu komputerowego

English  Polski  Русский 






 Strona 1 z 3 [ Posty: 42 ]  Przejdź na stronę:  1, 2, 3  Następna strona
Przeszukaj ten dział:
Autor Wiadomość
 #1   Tytuł: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 29 listopada 2016, 13:46 
Laptop: Asus F555L
Płyta: X555LD REV:3.6

Objaw: Po zalaniu, nie włącza się i próbkuje.

Płyta została wymyta, luty poprawione.
Ogólnie płyta próbkuje. Prąd skacze w okolicach 0.01A do 0.20A. Praktycznie wszystkie napięcia na głównych cewkach skaczą. Napięcie na cewkach grafiki skacze między 1mV, a 3mV, reszta dochodzi do swych nominalnych wartości i spada itd. Zdjąłem zasilanie MOSFETów grafiki czyli rozlutowałem PJP8501. Wszystkie napięcia się ustabilizowały, laptop załączył się do poboru prądu 0.3A i się wyłączył. Po power to samo. Jednak gdy jest wyłączony z zasilaniem napięcie 1,05V na cewce PSL8200 obok PJP8202 oscyluje na 0,9V i to chyba nie powinno mieć miejsca.
Tak samo jak mam wszystko wlutowane oprócz cewek GPU (zwora wlutowana a cewki nie).

Proszę o pomoc.


 
 
 Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 29 listopada 2016, 13:46 
 
 
 
 #2   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 29 listopada 2016, 13:53 
Nie masz czasami zwarcia pod bga? Wszystko wskazuje na zwarcie w linii VGA


 
 
 #3   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 29 listopada 2016, 15:03 
Rezystancje cewek zasilających poszczególne układy zmierzyłeś?

Wysłane z mojego SM-N910C przy użyciu Tapatalka


Moderator: Vogelek23 » 12 grudnia 2016, 19:05


Regulamin forum p. 9.10 - poprawiłem.



 
 
 #4   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 30 listopada 2016, 09:49 
Na cewkach GPU mam 13 ohm.
Jedyna jakaś niepokojąca mnie rezystancja to na cewce PC8003 VCCIN która wynosi 144 ohmy, ale nie wiem czy ona jest zła czy nie.


 
 
 #5   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 30 listopada 2016, 12:19 
Przeprowadź próbę zwarciowa na tej linii wylutuj i zobacz od której strony jest rezystancja 144ohm(zapewne cewka o oznaczeniu PL8003) i zobacz czy coś się grzeje. Sprawdż PU8300 (1,35V) i mosfety, czy górny mosfet nie ma przebicia między dren a źródło.


 
 
 #6   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 11 grudnia 2016, 06:09 
Uszkodzony układ grafiki?

Wysłane z mojego SM-N910C przy użyciu Tapatalka


Moderator: Vogelek23 » 12 grudnia 2016, 19:04


Piszemy po polsku! Poprawiłem.



 
 
 #7   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 12 grudnia 2016, 11:46 
Na cewce PL8003 czyli VCCIN jakie napięcie powinno się pojawić? Rezystancja teraz 107 ohm jest od strony CPU.


 
 
 #8   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 12 grudnia 2016, 13:37 
Wykonaj proszę próbę zwarciową i dowiesz się, co sie grzeje. Zachowaj odpowiednie poziomy napięć

Wysłane z mojego SM-N910C przy użyciu Tapatalka


 
 
 #9   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 14 grudnia 2016, 13:37 
Jeśli na tej cewce ma być ok 1V to nic się nie grzeje. Pobor prądu 0,07A i zasilacz nie wykazuje zwarcia.


 
 
 #10   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 14 grudnia 2016, 18:54 
Znaczy ze zwarcia nie ma tam gdzie szukasz. Masz zdjecia zalania?

Wysłane z mojego SM-N910C przy użyciu Tapatalka


 
 
 #11   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 15 grudnia 2016, 10:57 
Nie mam zdjęcia. Sprawa nie jest taka prosta, bo już inny serwis przy nim grzebał, czyścił, wymieniał tranzystory itd. Ja luty poprawiałem, i na wszelki wypadek wrzuciłem płytę pod wodę.


 
 
 #12   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 15 grudnia 2016, 14:29 
Powiem tak, nie mam takiej płyty ani schematu, to jest pewne utrudnienie. Możesz wysłać zdjęcia chociaż tego co masz? Ułatwi mi to pomoc.

Wysłane z mojego SM-N910C przy użyciu Tapatalka


 
 
 #13   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 16 grudnia 2016, 20:35 
Zdejmij układ bga i zobacz czy płyta się włączy.


 
 
 #14   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 19 grudnia 2016, 11:09 
Zdjąłem. Płyta zachowuje się tak samo. Przetwornica próbkuje. Przystawiając magnes co jednej z cewek GPU, słychać głośniejsze próbkowanie.


 
 
 #15   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 19 grudnia 2016, 11:36 
Podaj rezystancje do masy przetwornicy wszystkich nóg która "probkuje"


 
 
 #16   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 19 grudnia 2016, 13:36 
Przetwornica uP1661Q:
n 1 nic
2 6k
3 12k
4 180k
5 47k
6 33k
7 13k
8 17k
9 21k
10 100 ohm
11 6k
12 28k
13 20k
14 170k
15 380k
16 100k
17 7k
18 nic
19 5k
20 7m
21 1m
22 0 ohm
23 3,5m
24 5k


 
 
 #17   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 19 grudnia 2016, 14:04 
Przetwornica zbliżona do RT8811A . Podaj teraz napięcia


 
 
 #18   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 22 grudnia 2016, 12:53 
Wygląda na to, że ta przetwornica jednak była uszkodzona, gdyż profilaktycznie ja wymieniłem i napięcia się ustabilizowały.

Potrzebuję teraz sita do układu GPU n16v-gm-b1.

Ma ktoś może, aby pożyczyć lub sprzedać?


 
 
 #19   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 22 grudnia 2016, 13:22 
Laptop się włącza i nie ma obrazu że potrzebujesz zrobić reballing?


 
 
 #20   Tytuł: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 22 grudnia 2016, 13:39 
Jakie masz napięcia i pobór prądu w chwili obecnej?


 
 
 Tytuł: Re: Re: Asus F555L (X555LD REV:3.6) - po zalaniu, nie włącza się i próbkuje.
PostNapisane: 22 grudnia 2016, 13:39 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  
 Strona 1 z 3 [ Posty: 42 ]  Przejdź na stronę:  1, 2, 3  Następna strona  
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
[Wsad BIOS] Asus F555L płyta X555LD rev. 3.6
Aus F555L X555LD MAIN BOARD REV. 2.0 nie ładuje baterii
Asus N551JM nie włącza się po zalaniu
ASUS X555LD REV 3.3 grzeje się układ uP1589Q
Asus X555LD Rev 3.3 - Płyta nie startuje
Asus X550D. X750DP REV:2.0 nie włącza się, nie ładuje  [SOLVED]