Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 

Strefa czasowa: UTC + 1






 Strona 2 z 2 [ Posty: 40 ]  Poprzednia strona  1, 2
Przeszukaj ten dział:
Autor Wiadomość
 #21   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 23 grudnia 2016, 15:19 
Ja mam taką zasadę ze nowy nie zawsze znaczy dobry. ( wada produkcyjna)



 
 
 Tytuł: Re: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 23 grudnia 2016, 15:19 
 
 
 
 #22   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 31 stycznia 2017, 13:56 
JPserwis napisał(a):
Ja mam taką zasadę ze nowy nie zawsze znaczy dobry. ( wada produkcyjna)

Trochę to trwało - 3 nowe sztuki od 3 dostawców.

Brak jakichkolwiek efektów po zamianach.
Dodatkowo, żadnego układu programator nie rozpoznał.

Jakieś pomysły ?



 
 
 #23   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 31 stycznia 2017, 14:32 
JPserwis napisał(a):
Jeśli programator nie widzi układu może kbc jest uszkodzony....

djmichas napisał(a):
Dodatkowo, żadnego układu programator nie rozpoznał.

Te układy nie wymagają programowania.




_________________
Please do not request schematics via Email, thanks.
Nie wysyłam schematów na PW ani email.
 
 
 #24   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 07:59 
Czyli przyczyna nie leży w kbc. Musimy zacząć od naprawy ładowania. Podaj napięcia z chargera.



 
 
 #25   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 11:29 
PU405 - BQ24745
Podłączone zasilanie, podłączona bateria. | Podłączone zasilanie , brak baterii | Sama bateria
1. ICREF - 0,691V |0,691V |0,000V
2. ACIN - 2,601V |2,603V |0,000V
3. VREF - 3,300V |3,300V |0,000V
4. EAO - 0,002V |0,002V |0,036V
5. EAI - 0,002V |0,002V |0,047V
6. FBO - 0,002V |0,002V |0,049V
7. CE - 0,000V |0,000V |0,002V
8. VICM - 0,000V |0,000V |0,000V
9. SDA - 3,415V |3,415V |3,413V
10. SCL - 3,414V |3,414V |3,412V
11. VDDSMB - 3,438V |3,438V |3,436V
12. GND - 0,000V |0,000V |0,000V
13. ACOK - 3,297V |3,296V |0,000V
14. NC#14 - 0,000V |0,000V | 0,000V
15. VFB - 11,328V | 0,076V |11,306V
16. NC#16 - 11,328V |0,076V |11,308V
17. CSON - 11,328V |0,076V |11,308V
19. PGND - 0,000V |0,000V |0,000V
20. LGATE - 0,000V |0,000V |0,000V
21. VDDP - 0,013V |0,008V |0,009V
22. DCIN - 18,590V |18,595V |0,012V
23. PHASE - 11,328V |0,097V |11,306V
24. UGATE - 11,328V |0,119V |11,160V
25. BOOT - 11,004V |0,004V |10,981V
26. ICOUT - 3,403V |3,403V |3,401V
27. CSSN - 19,165V |19,180V |11,306V
28. CSSP - 19,165V |19,180V |11,306V



 
 
 #26   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 11:48 
Noga n.7 chargera musi być w stanie wysokim aby było ładowanie, sygnał ten idzie bezpośrednio z kbc....na n.25 chargera powinno być około 5-6v.



Ostatnio edytowano 1 lutego 2017, 12:11 przez JPserwis, łącznie edytowano 3 razy

 
 
 #27   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 11:55 
Wg.naklejki na obudowie - zasilacz 19V 3.42A - 65W :|
Ogólnie podpięty jest zasilacz laboratoryjny max 5A.

Na 25 nodze kbc 0,046v.
Noga 25 z wg. schematu wisi w powietrzu.
Noga 28 CHG_ON# w pozwoliła by na ładowanie gdyby była w stanie niskim - a jest 3,402V



Ostatnio edytowano 1 lutego 2017, 12:06 przez djmichas, łącznie edytowano 1 raz

 
 
 #28   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 12:06 
Czy na n.25 chargera nie ma niskiej rezystancji?

PS. Te modele wychodziły z zasilaczami 65 i 90w moja pomyłka



 
 
 #29   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 12:10 
Ok. precyzujmy o nogach jakich układów mówimy. :)
Noga 25 BQ - BOOT - 11,004V |0,004V |10,981V
Opór powyżej 20MΩ



 
 
 #30   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 12:14 
Też już zaczęło mi się mieszać :)
Więc tak noga n25 chargera powinno być około 5v sprawdż kondensator czy nie jest przebity, Sygnał CE noga n.7 układu ładowania powinien być w stanie wysokim



 
 
 #31   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 12:45 
Rzeczywiście było przejście między nogami 25 i 23 BQ - w samym układzie .
Po wymianie chargera w sumie nic się nie zmieniło - między 25 i 23 nogą BQ 600Ω i dalej napięcie 11,300V.
7 n. BQ stan niski sygnał nie będzie w stanie wysokim dopóki CHG_ON# będzie w stanie wysokim.
Przez PQ404 7 noga BQ jest zwierana do masy.



 
 
 #32   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 13:22 
Skoro wymieniłeś kbc i układ ładowania to został jeszcze tylko PCH.......może skutecznie blokować start płyty, ładowanie itp.

PS. STOP_CHG# powinien być w stanie niskim



 
 
 #33   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 1 lutego 2017, 15:22 
A co masz na LID_CLOSE#?
edit. w pierwszym poście jest H :frustry:



 
 
 #34   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 2 lutego 2017, 11:00 
No właśnie zachowanie płyty jest jak by LID był w niskim stanie. tak jakby KBC było zablokowane - i nie reaguje na sygnały :|



 
 
 #35   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 2 lutego 2017, 11:12 
Pomimo stanu wysokiego na S5_ENABLE# zapytam się czy masz stan wysoki na ECRST#.



 
 
 #36   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 2 lutego 2017, 11:23 
ECRST# - 3,435V = H :|



 
 
 #37   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 2 lutego 2017, 11:33 
A RTCRST_ON?



 
 
 #38   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 2 lutego 2017, 11:41 
RTCRST_ON 0,000V = L



 
 
 #39   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 2 lutego 2017, 11:44 
Jak nie ma podejrzanie niskiej rezystancji to wpuść tam 3,3V z zasilacza i zobacz czy się coś zmieni.



 
 
 #40   Tytuł: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 2 lutego 2017, 11:49 
niskiej oporności nie ma - po wpuszczeniu 3,3 - żadnej różnicy - RTC_RST# z 3,3V spada do 0,3V.



 
 
 Tytuł: Re: Re: Acer Aspire S3-391-6046 Problem z uruchomieniem płyty po zalaniu.
PostNapisane: 2 lutego 2017, 11:49 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1

 Strona 2 z 2 [ Posty: 40 ]  Poprzednia strona  1, 2