English Polski Русский
FORUMDESC_LAPTOP_REPAIRS
Zasady działu:Kliknij, aby przejrzeć zasady tego działu

  1. Tytuł wątku powinien zawierać markę i pełny model sprzętu oraz skrótowy opis usterki.
  2. Treść wątku powinna zawierać dokładny opis usterki, co zostało sprawdzone/wymienione/zmierzone, wyniki tych działań, oznaczenie kodowe płyty głównej (w przypadku napraw hardware) oraz sformułowane pytanie. W przypadku problemów z odczytaniem oznaczenia kodowego płyty, należy przeczytać TEN WĄTEK. Jeśli nadal nie możesz znaleźć oznaczenia, powinieneś zamieścić wyraźne zdjęcia obu stron płyty - należy przy tym usunąć wszelkie folie i moduły, mogące ewentualnie zasłaniać oznaczenia płyty.
  3. Przed napisaniem nowego tematu, każdy użytkownik zobowiązany jest zapoznać się z wątkami w dziale SZKOLENIA i na ich podstawie dokonać próby wstępnej diagnostyki uszkodzenia.
  4. Nie jest dozwolone umieszczanie załączników w postaci kompletnych instrukcji/schematów (ani linkowanie do nich na inne witryny), a także wsadów BIOS (do tego służy dział PLIKI BIOS DO WERYFIKACJI). Dozwolone jest wyłącznie umieszczenie fragmentu instrukcji/schematu, który ułatwi autorowi diagnostykę/naprawę sprzętu z wątku. W jednym poście można zamieścić nie więcej, niż jedną stronę instrukcji/schematu. Plik nie może posiadać widocznych znaków wodnych, napisów "confidential", adresów email etc.
  5. Nie jest dozwolone zakładanie tematu, który opisuje usterkę więcej niż jednego sprzętu. W takich przypadkach należy utworzyć osobne wątki dla każdego sprzętu.
  6. Nie jest dozwolone zakładanie tematu, mającego charakter zapytania o schemat, boardview, zdjęcia płyty, wsad BIOS lub instrukcję serwisową. Do takich zapytań służy dział ZAPYTANIA O DOKUMENTACJE/BIOS.

#1 Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez kubad4 24 września 2018, 09:26
Witam.

Trafił do mnie kolejny Acer E1-571G, z bardzo podobną usterką jak ostatnio. Podaję link do tematu:

Kod: Zaznacz całyhttps://www.elvikom.pl/acer-aspire-e1-571g-la-7912p-brak-startu-t54218.html


Z racji tego, że usterka jest bardzo zbliżona do poprzedniej, podaję wszystkie pomiary, o które prosili koledzy wcześniej:

Pobór prądu: 0,250A
PL3: 19V
PL4: 3V
PL5: 19V
PL6: 3,4V
PL8: 19V
PL7: 5V
PL9: 1,5V
PL10: 1,9V
PL13: 19V
PL14: 1,05V
PL15: 0,9V
PL20: 0V
PL21: 0V
PL22: 0V

U12: PIN1: 1,5V
U21: PIN1: 3,3V
U22: PIN1: 5V

PQ6:
1: 19V
2: 3,3V
3: 19V

PQ7:
1: 0V
2: 4,5V
3: 0V

PU5:
PIN17: 5V
PIN23: 4,6V

PU13:
3: 5V
5: 1,05V
6: 1,05V
7: 1,05V
8: 1,05V
9: 3,3V
19: 0V
20: 4,5V
25: 5V
26: 5V
30: 4,5V
31: 4,5V
36: 0V

BIOS Zaprogramowałem, KBC póki co nie ruszałem.
Bardzo proszę o wskazówki.
Pozdrawiam

Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez Google Adsense [BOT] 24 września 2018, 09:26

#3 Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez kubad4 24 września 2018, 14:45
Machine napisał(a):
PL20: 0V
PL21: 0V
PL22: 0V

What resistance to mass do you measure on these coils?


PL20 5k Ω
PL21 28k Ω
PL22 5k Ω

#5 Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez kubad4 25 września 2018, 08:08
Pomiary wykonywane na samej płycie bez procesora, bez pamięci RAM itp.

Dzisiaj zmierzyłem raz jeszcze:
PL20 5k Ω
PL21 4,8k Ω
PL22 5k Ω

#7 Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez kubad4 8 listopada 2018, 13:08
Witam po przerwie.
W międzyczasie walczyłem z płytą, udało mi się przywrócić zasilanie procesora. Tyle, że na cewce PL20, PL21 mam 1,1V. Powinno być 1,05V. Czy te 0,5V to zdecydowanie za dużo dla procesora?
W dalszym ciągu brak napięcia na PL22. Szukałem przyczyny, wymieniłem nawet przetwornicę procesora PU13. Zauważyłem, że wystawia ona sygnał na nodze 34 - LGATE1G, który to wchodzi na 4 nogę PQ40 - tutaj mam 0V.
PQ40 podmieniłem, PQ38 również. Co pominąłem?

Mam też drugą taką samą płytę, tyle że sprawną i na niej na PQ40 mam 1,1V.
Wrzucam kawałek schematu i BARDZO PROSZĘ o dalszą pomoc.

Obrazek

#8 Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez matic 8 listopada 2018, 22:51
kubad4 napisał(a):Today I measured again:
PL20 5k Ω
PL21 4.8k Ω
PL22 5k Ω
Perform this measurements on good board with the CPU connected.

#9 Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez kubad4 9 listopada 2018, 12:01
Pomiary na sprawnej płycie z włożonym CPU:
PL20: 5,4 Ω
PL21: 4,7 Ω
PL22: 2,7 Ω

Na niesprawnej płycie rezystancja z włożonym CPU:
PL20: 4,9 Ω
PL21: 3,2 Ω
PL22: 2,7 Ω

#10 Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez matic 9 listopada 2018, 18:51
These values seems ok now.

Start with reflashing the BIOS chip. Don't forget to save the old dump.
If you have another the same board in working condition, ripp the BIOS dump from it and flash it to the BIOS chip on bad board.

#11 Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez amorphe 10 listopada 2018, 09:13
kubad4 napisał(a):W dalszym ciągu brak napięcia na PL22. Szukałem przyczyny, wymieniłem nawet przetwornicę procesora PU13. Zauważyłem, że wystawia ona sygnał na nodze 34 - LGATE1G, który to wchodzi na 4 nogę PQ40 - tutaj mam 0V.

Co to za sygnał masz na n.34 PU13 ? Radiowy ? S.O.S ?
Proszę podać konkretną wartość.

Z treści powyższego cytatu można wnioskować, iż masz fizyczną przerwę między n.34 PU13 a bramką PQ40 - sytuacja potencjalnie niebezpieczna.
Z tego też powodu układ PU13 wykrywając anomalię w pracy przetwornicy może wystawiać na n.34 stan wysoki - powinno to skutkować zabezpieczeniem się przetwornicy.

#12 Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez kubad4 13 listopada 2018, 09:18
matic napisał(a):These values seems ok now.

Start with reflashing the BIOS chip. Don't forget to save the old dump.
If you have another the same board in working condition, ripp the BIOS dump from it and flash it to the BIOS chip on bad board.



Zgrałem wsad ze sprawnej płyty i wrzuciłem na niesprawną - bez efektu. Próbowałem kilku biosów z internetu, na każdym identyczne zachowanie.

amorphe napisał(a):
kubad4 napisał(a):W dalszym ciągu brak napięcia na PL22. Szukałem przyczyny, wymieniłem nawet przetwornicę procesora PU13. Zauważyłem, że wystawia ona sygnał na nodze 34 - LGATE1G, który to wchodzi na 4 nogę PQ40 - tutaj mam 0V.

Co to za sygnał masz na n.34 PU13 ? Radiowy ? S.O.S ?
Proszę podać konkretną wartość.

Z treści powyższego cytatu można wnioskować, iż masz fizyczną przerwę między n.34 PU13 a bramką PQ40 - sytuacja potencjalnie niebezpieczna.
Z tego też powodu układ PU13 wykrywając anomalię w pracy przetwornicy może wystawiać na n.34 stan wysoki - powinno to skutkować zabezpieczeniem się przetwornicy.



PIN4 PQ40 - 0V.
PU13 PIN34 - 0V

PIN4 PQ40 a PIN34 PU13 - jest między nimi fizyczne połączenie, brak przerw.


@EDIT: Zrezygnowałem z dalszych prób naprawy płyty. kupiłem drugą taką samą i zrobiłem z dwóch jedną.

Re: Acer Aspire E1-571G LA-7912P Nie uruchamia sie.

przez Google Adsense [BOT] 13 listopada 2018, 09:18

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 21 gości

_______________________________
Wszelkie prawa zastrzeżone. Zabrania się kopiowania jakichkolwiek treści i elementów witryny bez zezwolenia.
Wszystkie opublikowane na tej stronie znaki towarowe i handlowe oraz nazwy marek, produktów czy usług należą do ich prawnych właścicieli,
są rozpowszechniane zgodnie z Ustawą o Prawie Autorskim i Prawach Pokrewnych i zostały użyte wyłącznie w celach informacyjnych.